VideoMakers.net

Il maggior portale indipendente italiano sul mondo dell'editing audio/video
Oggi è sab, 19 apr 2014 - 01:15

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Regole del forum


Clicca per leggere le regole del forum



Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 
Autore Messaggio
MessaggioInviato: mar, 26 apr 2005 - 15:03 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 21 dic 2004 - 13:44
Messaggi: 162
dopo aver letto un post precedente dove veniva segnalata l'uscita della patch 7.2
per media studio 7.0 che risolveva un bag sulla dissolvena audio, mi sono precipitato a scaricarla e ad installarla, risolvendo cosi', brillantemente il suddetto problema. purtroppo pero' successivamente mi sono accorto pero', riguardando un dvd creato (MEDIASTUDIO-FRAMESERVER-PROCODER) dopo l'installazione della patch , che parecchi effetti transizioni video avevano perso la loro fluidita',evidenziando una certa scattosita'.inutile dire che ho fatto una miriade di prove,comprimendo in modo interlacciando e deinterlacciando,allungando ed accorciando i tempi delle transizioni, ma non vi e' stato verso di risolvere il problema.ora siccome ricordo di non aver mai avuto problemi di questo genere con la versione 7.0, anche impostando i tempi delle transizioni video a 7-8 secondi, qualcuno mi saprebbe dare qualche dritta per capire il problema dove risiede? avevo preparato con cura un dvd video di una recita natalizia e adesso mi ritrovo con molti effetti video traballanti,rovinando di conseguenza tutto il mio hobbystico lavoro.
dimenticavo di dire che gli effetti che "soffrono" maggiormente sono quelli ADORAGE.

che cosa posso verificare nel tentativo di risolvere il problema.

_________________
NIK962


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer, 27 apr 2005 - 01:05 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 21 dic 2004 - 13:44
Messaggi: 162
se qualcuno avesse installato la patch, gentilmente mi potrebbe dare conferma del problema che adesso si viene a creare con alcune transizioni video.
ritornando alla versione 7 di mediastudio tutto ritorna a funzionare,cioe' le transizione che scattavano adesso sono fluidissime di nuovo.
il mio problema adesso e' che i progetti a cui avevo lavorato per tre giorni con mediastudio 7.2, non vengono caricate in mediastudio 7, costringendomi a rifare tutto il montaggio.
che disastro, aiutatemi. :uffy:

_________________
NIK962


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer, 27 apr 2005 - 20:11 
Non connesso
Utente

Iscritto il: mar, 28 dic 2004 - 17:50
Messaggi: 50
Io ho installato la patch in questione,però non uso Procoder da un bel pò,ormai mi affido quasi esclusivamente all'encoder di Media Studio,il problema da te accennato non si presenta.
ciauzz
;)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer, 27 apr 2005 - 21:20 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 21 dic 2004 - 13:44
Messaggi: 162
ok grazie.
dovro' con calma fare delle prove e cercare di capire cosa settare.

mi diresti con l'encoder interno di media studio come ti trovi?
secondo il tuo parere la qualita' e' paragonabile a quella ottenuta con procoder?

ciao

_________________
NIK962


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer, 27 apr 2005 - 22:12 
Non connesso
Utente

Iscritto il: mar, 28 dic 2004 - 17:50
Messaggi: 50
Secondo me il Procoder è una spanna al di sopra di tutti,però quando utilizzavo il frameserver ne perdevo molto in velocità, a differenza di quando usi il procoder direttamente o come plugin tipo con Premiere.Allora ho iniziato ad usare l'encoder interno consigliato anche da qualcuno del forum,e la qualità è eccellente,non dimenticare che l'encoder di MS discende direttamente dal Main Concept(credo abbia lo stesso engine) per cui....
ciauzz
8)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 28 apr 2005 - 00:07 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 21 dic 2004 - 13:44
Messaggi: 162
ok,ricevuto

ciao :dimen:

ah, dimenticavo, se caso mai ti dovessi accorgere di qualche problema
con le transizioni video, visto che hai la 7.2, saresti cosi' gentile da riprendere questo post e segnalarmelo.

stavolta, ciao davvero. :oops:

_________________
NIK962


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 28 apr 2005 - 00:26 
Non connesso
Utente
Avatar utente

Iscritto il: mer, 29 dic 2004 - 21:02
Messaggi: 1222
Località: Reggio Emilia
Consiglio da due soldi, ma non si sa mai.

Se vai su www.murc.ws , sezione forums - desktop video - e fai una ricerca per esempio su Ulead 7.2 oppure MSP7 7.2 e simili, troverai
molti (molti) bug rilevati e possibili soluzioni.
Dr. Mordrid è il guru della situazione (e un beta tester).

Per chi usa l'inglese è gia uscita una patch 7.3.

Se lo sapevi già... scusa per il tempo che ti ho rubato.

Brambus.

_________________
Brambus
I don't have a drinking problem, 'cept when I can't get a drink.


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: ven, 29 apr 2005 - 16:08 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 21 dic 2004 - 13:44
Messaggi: 162
intanto grazie per l'interessamento e per la segnalazione, solo che il forum che mi hai segnalato (ad un primo sguardo sembra molto interessante) essendo in inglese, mi puo essere di poco aiuto (lo mastico poco),comunque cerchero' di aiutarmi con qualche traduttore in linea.
sul fatto che la 7.2 avesse molti problemi me ne sono accorto rapidamente e non solo per il problema delle transizioni.
la 7.3 (ho reinstallato la 7.0 in inglese e poi la patch) presenta gli stessi inconvenienti.

ciao

_________________
NIK962


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010