Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su compositing ed SFX realizzati con il software di casa Adobe...

Moderatore: Moderatori

#1322291
Buongiorno a tutti,
vi descrivo un problema che, a quanto ho visto, non è capitato quasi a nessuno.
Sto elaborando un nuovo video in formato HDTV 1080 29,97. Nell'elaborazione tutto va bene, ma arrivati al rendering, che eseguo con adobe media encoder, il filmato esce sgranato. :disgu:
Uso, come impostazioni di rendering, "Youtube full hd 1080p", con la sola modifica della frequenza fotogrammi a 59,94 e la spunta "Rendering alla massima qualità" attiva.
Chiedo urgentemente aiuto
Federico

Questo il file pre-rendering
Lo sfondo appare "pulito"
Lo sfondo appare "pulito"
Composizione 2 (0-00-06-21).jpg (946 KiB) Visto 1073 volte
Questo il risultato dopo il rendering
Nello sfondo compaiono alcune sgranature, antipatiche alla vista
Nello sfondo compaiono alcune sgranature, antipatiche alla vista
vlcsnap-2021-03-07-18h46m33s472.jpg (300.09 KiB) Visto 1073 volte
da MVAU
#1322326
Per esportare da AE puoi usare il Prores HQ e fare il tuo file master.
Poi dipende che cosa devi farne, se vuoi distribuirlo devi usare FFmpeg e smanettarci non poco...
#1322327
federicogiarrusso01 ha scritto: mer, 10 mar 2021 - 19:23 Pc, Windows 10.
Aggiornamento: Ecco una foto in cui compaiono queste sgranature in una forma con gradiente di colore. Si può notare da tutte le "circonferenze di colore"
vlcsnap-2021-03-10-19h22m20s938.png
Ok, non capivo il termine "sgranato".
Questa è una "solarizzazione" dovuta ai pochi bit per quel tipo di immagine. Non è facilmente risolvibile, ma puoi provare ad esportare a 10 bit oppure dovresti vedere se è possibile aggiungere un dithering. La cosa migliore è esportare in prores a 10 bit e usare encoder esterni, come ffmpeg o handbrake per la codifica.
da MVAU
#1322386
Le impostazioni di progetto non centrano in questo caso, è la scelta del file che esporti che devi cambiare.
Prova a scegliere Quicktime ProresHQ come ti è stato suggerito 2 volte sopra.
#1322417
MVAU ha scritto: lun, 15 mar 2021 - 09:55 Le impostazioni di progetto non centrano in questo caso, è la scelta del file che esporti che devi cambiare.
Prova a scegliere Quicktime ProresHQ come ti è stato suggerito 2 volte sopra.
Adesso provo il metodo del ProresHQ. Ma in tutto questo, può essere che sia la scheda video non propriamente adatta al rendering FullHD? :uffy: :uffy:
da MVAU
#1322446
federicogiarrusso01 ha scritto: dom, 21 mar 2021 - 20:30 A volte il problema, tuttavia, si presenta ancora.
Cosa vuoi dire esattamente con "a volte": sull'immagine che hai postato si presenta "a volte" oppure si presenta sempre sugli effetti che hai citato?
Nel caso mi viene il dubbio che quegli effetti siano a 8-bit .
introduzione

Ciao a tutti, mi chiamo John Mash. In questo momen[…]

Ancora una cosa, il bitrate più è al[…]

Ciao, ho anch’io ho un msi, però &ldq[…]

Buongiorno, una volta formattata la SD della video[…]