Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Cyberlink PowerDirector ed agli altri software Cyberlink.

Moderatore: Moderatori

#1281218
Salve Carissimi.. e' da qualche giorno che sto "Giocando" col Suddetto e vorrei porvi un quesito..

prendiamo 3 files completamente diversi..
Per adesso non vi dico i formati,ma solo perche' e' il comportamento del software che vorrei provare a capire...
dunque,li importo singolarmente e li renderizzo singolarmente utilizzando mp4 avhc 1920x1080 25fps(pal).
hoo adesso 3 files renderizzati con le impostazioni suddette.
Li carico tutti insieme in powerdirector,da produci,se uso SVRT mi propone proprio mp4avc con cui li ho renderizzati.
Faccio partire il rendering e in un baleno mi produce il file intero(3 files semplicemente uniti,senza effetti ne transizioni.
Ok,fin qui ci siamo.
Riprendo i files originali(uno viene da una gopro hero3,1920x1080x25(pal))
Carico prima quest'ultimo.Uso direttamente SVRT che non trovando impostazioni standard mi crea un "profilo personalizzato".
Renderizzo con le impostazioni di quel profilo tutti e 3 i files.
Metto i files nappena creati nnella timeline per unirli(con lo stesso principio di prima).Riutilizzo per curiosita' SVRT,che correttamente mi ritorna il profilo personalizzato di cui sopra(eccerto.. li ho passati tutti prima con quello..mi dico..)
Vado a renderizzare il montaggio e mi accorgo che SVRT non va e infatti il tempo impiegato e' molto ma molto ma molto maggiore(sta ricodificando tutto).E' come se nonostante li avessi passati uno per uno,(usando l'impostazione standard) e usando poi SVRT per riunirli,vada tutto bene.. usando il profilo personalizzato invece, anche se apparentemente le proprieta' dei filmati sembrano corrispondere al profilo,poi in fase di montaggio ricodifica tutto ,senza usare la "scorciatoia" svrt appunto...cosa mi sfugge?
Cosa mi sfugge?

Aiuto ragazzi! non capisco come mai in un progetto[…]

In genere per un dialogo si usa un solo microfono […]

Ciao Salsarico, da possessore della Sony a6500, ut[…]

[Z-CAM] Un nuovo brand sul mercato

Scusate se vado OT (ma neanche tanto visto la vo[…]