Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DaVinci Resolve.

Moderatore: Moderatori

da arabesque
#1236392
Buongiorno a tutti. Ho scaricato DaVinci Resolve 12 (non sapevo ci fosse la versione non a pagamento) ed ho iniziato a studiarlo con vari video trovati su YouTube. Ora, capito un pochino come funziona, ho preso un progetto che sto lavorando con FCPX, l'ho esportato in XLM e importato in DaVinci ma spesso DaVinci si blocca, e della volte devo fare un'uscita forzata. Ho provato anche a disinstallare e installare nuovamente il programma ma non cambia nulla. Ora vorrei sapere se è la mia macchina che non è adeguata, ho forse toccato qualche parametro del programma che non ricordo, o che altro. C'è qualcuno con la mia stessa configurazione che ci lavora? Avete dritte da darmi? Mi dispiacerebbe doverci rinunciare perché è un programma veramente valido. Spero di avere risposte al riguardo. La mia configurazione è la seguente: Grazie a tutti.

iMac 27 metà 2011
3,1 GHz intel Core i5
12GB Ram a 1333MHz
AMD Radeon HD 6970M 1024 MB
OSX El Capitan 10.11.4
da Clicknclips
#1236398
Ti rimando alla lettura del Configuration Guide uscito ieri (pagg.12 e seguenti per Mac): http://documents.blackmagicdesign.com/D ... _Guide.pdf

Alla pag. 45 invece trovi la configurazione raccomandata per gli iMac:
Late 2013 27”model, quad-core i7
3.5GHz Intel Core i7 processor
16GB system RAM recommended
512GB Internal flash storage
NVIDIA GeForce GTX780M 4GB GPU

Ora, lasciando da parte il "meglio", è evidente che la tua configurazione non è al top per lavorare in maniera fluida. Potrebbe pure essere che hai bisogno di un aggiornamento del driver della scheda grafica (pag. 17).
da arabesque
#1236399
Ti rimando alla lettura del Configuration Guide uscito ieri (pagg.12 e seguenti per Mac): http://documents.blackmagicdesign.com/D ... _Guide.pdf

Alla pag. 45 invece trovi la configurazione raccomandata per gli iMac:
Late 2013 27”model, quad-core i7
3.5GHz Intel Core i7 processor
16GB system RAM recommended
512GB Internal flash storage
NVIDIA GeForce GTX780M 4GB GPU

Ora, lasciando da parte il "meglio", è evidente che la tua configurazione non è al top per lavorare in maniera fluida. Potrebbe pure essere che hai bisogno di un aggiornamento del driver della scheda grafica (pag. 17).


Ma il drive della che non lo aggiorna quando fa gli aggiornamenti ?
da Clicknclips
#1236400
Si, così dovrebbe essere.
da arabesque
#1236491
Bene ho risolto. Considerando che è la scheda video quella che soffre di più (ho controllato la Ram e la CPU e non erano sovraccaricate), ho rallentato la velocità di lavoro, prendendo un poco di tempo tra una clip e l'altra e aspettando un poco prima di fare l'esportazione, dando modo così all scheda di fare il suo lavoro senza sovraccaricarla e tutto fila liscio.

Grazie
da arabesque
#1236598
Ho scoperto che il problema lo ha solo su file XLM esportati da FCPX, lo stesso lavoro esportato in ProRes 422 HQ lo ha lavorato tranquillamente ed in poco tempo. Ma come potete ben capire non è la stessa cosa, avrei bisogno di lavorare sulle singole clip e non sul totale. Quindi ripeto la domanda, avete qualche idea?
Grazie a tutti.
da arabesque
#1239452
A chi può interessare, ho aggiornato al 12.5 e ho risolto il problema.
[premiere CC] Problemi output

Ciao William, 80 o 100 intendi il Target Bitrate o[…]

Devi scalare la clip del 50%. Non utilizzo Resolve[…]

Consiglio sw editing

Ciao, dovresti correggere il titolo secondo le for[…]

si, credo veramente che la qualità bassa […]