Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DaVinci Resolve.

Moderatore: Moderatori

#1299815
Ma allora perchè è uscito un 4/3..?
Che impostazioni usi in export? metti la schermata se puoi così affiniamo le ultime cose poi puoi "camminare con le tue gambe", la qualità c'è tutta a mio avviso, parlo per una utenza normale come il sottoscritto.
Ti ho lasciato io il like!
#1299817
Il 4:3 e´uscito per un mio errore (avevo impostato il 16:9, ma poi ho tolto la batteria per inserire la microsd e quindi e´tornata a 4:3).
per export di davinci intendi?

eccole

Immagine

Immagine

Immagine

Immagine

Ho impostato su custom per mantenere i 1920x1440 (e ripeto il video generato che ho su pc e´ molto meglio di quello che si vede su YT)
Ultima modifica di Clicknclips il mar, 13 nov 2018 - 07:17, modificato 1 volta in totale. Motivazione: Sostituite immagini con miniature
#1299819
...avevo impostato il 16:9, ma poi ho tolto la batteria per inserire la microsd e quindi e´tornata a 4:3....
..Porc..... eccote qua, mi raccomando perdi qualche istante prima di fare settaggi e avvii, ricordalo "sempre, forte" ... ah, no, questa è l'ultima pubblicità di Rocco...
#1299822
Hai un sacco di spunte su settaggi automatici, ti consiglio di passare a regolazioni manuali. Anche le dimensioni deimfiles ottenuti, nascono da qualcosa di erroneo. Perche 1920 x 1440? Scegli almeno 1920 1080, con pixel quadrati? Mi dici la risoluzione precisa del file del girato?
#1299823
Come detto è stato un errore.. La gopro di default se metto 4k.. Mette un 4:3 cioè 1920x1440 @59.94 (risoluzione del file girato... Ed è per quello che in fase di produzione ho impostato la stessa risoluzione).
La prossima volta vedo di non fare altri errori e metterò in fase di registrazione un 4k 16:9 @59.94 fps.

Se per impostazioni automatiche intendi quelle di davinci: semplicemente perché non la minima idea di cosa siano :)

Inviato dal mio SM-G950F utilizzando Tapatalk
#1299824
Come detto è stato un errore.. La gopro di default se metto 4k.. Mette un 4:3 cioè 1920x1440 @59.94

Scusa tanto ma no ha senso.
La gopro c'è l'ho pure io e se metto 4k fa 4k, non 1920 x 1440.


William Fanelli
#1299829
In ogni caso non siamo comunque sulla strada giusta per avere un buon video pubblicato su YT.
Appena la moto comincia a muoversi perdi definizione e dettaglio e l'asfalto si "sgretola".
Schermata 2018-11-13 alle 09.38.36.jpg
Schermata 2018-11-13 alle 09.38.36.jpg (510.56 KiB) Visto 1227 volte

Il video ultimo che hai linkato pesa 72,1 MByte (ovvero 576,8 Mbit) e dura 136". Ciò significa che sei uscito a 4,24Mbit/s (576,8/136), un bitrate veramente basso per un fullhd.
YT consiglia, per video fullhd 50-60fps, come minimo il triplo ovvero 12Mbit/s (ma puoi aumentare tranquillamente). Quando poi vorrai esportare un 4K dovrai attestarti su valori almeno da 35 a 45Mbit/s (fino a 30fps) o da 53 a 68Mbit/s (fino a 60fps).

Gli utilizzatori di Davinci sapranno dirti quali quadri di impostazione dovrai modificare per ottenere questi risultati.
#1299830
Dello "sfregamento" me son accorto, quindi ero consapevole che qualcosa nn andasse (formato 4:3 a parte).
Se qualcuno mi sapesse indicare le impostazioni di davinci da utilizzare, ne sarei molto grato (come detto non saprei da dove iniziare)

Inviato dal mio SM-G950F utilizzando Tapatalk
#1299831
io esporto video per YT a 40 mb/s per la parte video per 1080 25p, per 60p dovresti essere siuperiore come bitrare. per il 4k 25p esporto a 200mb/s . per questi ti dicevo di iniziare a togliere le spunte sulle impostazioni automatiche . il bitrate della tua seconda cattura delle impostazioni di export non devi lasciarlo su automatico, ma limitalo a : e scrivi il valore
#1299852
Io sicuramente non sono esperto e quindi molte cose non le so, ma qui qualcosa non torna.
Il video che ho postato in precedenza su YT e´stato creato lasciando le impostazioni automatiche (quelle postate sopra) di davinci e sul mio pc ha generato un file con queste specifiche
Immagine
Una volta caricato su YT pero ha generato un video 1080@60 con un bitrate di 4,24Mbit/s (come indicato da Clicknclips).

Dietro suggerimento di iachidda ho cercato di modificare i paramentri di esportazione di Davinci. Ho preso come riferimento le spec indicate da YT QUI e ho impostato davinci come segue:
Immagine Immagine

Ho fatto fare il rendering e su pc mi ha generato un file con le seguenti caratteristiche (ho lasciato 1920x1440 perche´ era la risoluzione originale del filmato e che comunque viene riconosciuta come 2k dalle specifiche di YT):
Immagine

Vado a caricarlo su YT (l´ho caricato privato LINK) e mi da come risoluzione massima solo 360 :evil: (durante la fase di caricamento mi e´apparso questo avviso: "Se codificati in un formato di file riproducibile in streaming, i tuoi video verranno elaborati più velocemente. Per ulteriori informazioni, visita il nostro Centro assistenza."

Qualcuno sa darmi delle spiegazioni? ho sbagliato qualcosa? Non ci sto capendo piu´nulla
#1299854
non mi permette di vedere il video su YT, comuque ti ripeto, come export utilizza 1920*1080 pix quadrati 1,0000, se hai files girati in una risoluzioen superiore al full hd, esporta alla risoluzione del girato. 1920 *1440 pix anamorfici 1,333 è un vecchissimo formato HDV, che c'èera quando c'erano le cassettine per registrare il video in alta definizione. è desueto

Avidemux, impostando Audio e Video su "Copy&q[…]

grazie per la risposta. Mi dice final cut non puo[…]

Ci siamo, finalmente Pronto a TUTTO e quasi termin[…]

Wacom produce le migliori tavolette grafiche amato[…]