Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DaVinci Resolve.

Moderatore: Moderatori

da crazyturkey
#1300806
Salve,
ho recentemente cambiato il mio SSD con uno di maggiore capienza (ho adesso un samsung 970EVO nvme da 500GB rispetto al precedente SSD da 128GB). A seguito di questo cambio ho reinstallato da zero il sistema operativo (win10). Nella fase di reinstallazione dei programmi mi trovo che la versione 15.1 di Resolve, che prima funzionava regolarmente, adesso non si avvia. Ho provato a ripetere l'installazione cancellando i file da "Program Data" e dopo la finestra che mi propone le novità e la gestione delle impostazioni base non succede più nulla. Anche i successivi rilanci di Resolve non portano a nessun risultato: nessuna finestra che si apre, nel task manager si vede il programma che resta per un pò attivo e poi si chiude.
Chiedo se qualcuno ha qualche suggerimento in merito, grazie.

Qui di seguito caratteristiche del notebook:

i7 7700-HQ
16GB Memoria
Scheda grafica NVIDIA GTX 1050 TI
Windows 10

Salve ragazzi, dopo aver chiesto (inutilmente) […]

Chiedo una mano perché devo decidere propri[…]

Sinceramente per quanto possa interessarmi l'ide[…]

[Z-CAM] Un nuovo brand sul mercato

Sopratutto speriamo arrivino in un certo quantitat[…]