Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DaVinci Resolve.

Moderatore: Moderatori

#1304731
Buongiorno,

ho scaricato l'ultima versione ( appena uscita) di Resolve. Purtroppo ho un serio problema. Non riesco più a vedere il video delle clip (qualsiasi) sento solo l'audio. Aprendo resolve 16 bisogna crear eun nuovo database, Ho provato sia sull'ssd principale che sull'altro hdd. Ma non c'è verso di trovare un modo per risolvere! Penso sia un problema legato al database? dove sbaglio?

Ho quindi reinstallato la versione Resolve Studio 15, e tutto è tornato normale, non ho riscontrato nessun problema. Di Default resolve 15 crea un database ( che sopravvive anche alla disinstallazione? ) in una cartella nascosta del sistema:

C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\Resolve Disk Database

difatti una volta reinstallato ritrovo tutti i miei progetti. Con resolve 16 Non capisco l'errore, cosa dovrei fare?

allego immagini

Immagine

Immagine
[presentazione] Ciao a tutti:)

Salve a tutti mi chiamo Ilaria e sono nuova del si[…]

Insopportabili!!!!!!!! "Su Mac, la manipolaz[…]

CS5 Encore errore codice 25

Buongiorno a tutti, premetto che ho scritto in cod[…]

[Presentazione]

Ciao Canopus83 , benvenuto anche a te da parte di[…]