Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Segnalazioni di nuovi tutorials ed articoli pubblicati sul nostro portale e più in generale su tutte le notizie relative al mondo dell'editing video.

Moderatore: Moderatori

da vibicchi
#1303797
Ho provato, se porto il mouse (senza cliccare)sul lato destro della notifica dove si vede una V di spunta trasparente e ci passo sopra, questa si scurisce solo pochissimo e nel momento in cui ci clicco sopra, a questa V di spunta non succede niente, rimane comunque trasparente. Forse è giusto così.
Che poi il sistema le cancellerà quando le considera non recenti, lo spero. :(
L'altro giorno avevo già annullato nelle impostazioni il ricevimento di tutti i tipi di notifica, deselezionandole.
Una domanda: dopo quanti giorni il sistema le considera non recenti e le cancella?
Ciao. :birra:
da Yarin VooDoo
#1303812
Ciao,

a destra ti appare un riquadro grigio con una v di spunta dentro, cliccandoci sopra appare una grande V di spunta semitrasparente sulla riga della notifica, sempre a destra, indicazione che la notifica è stata vista.
Che poi il sistema le cancellerà quando le considera non recenti, lo spero.
Così funziona il sistema, ovviamente è basato sui cookie e sulla tua cronologia di visita sul forum.
Non passano giorni, basta che tu metta la spunta o ci clicchi sopra per aprire il topic specifico collegato a quella notifica, così passa allo stato Acknowledged e alla successiva visita non apparirà (ovviamente deve passare almeno più di 5 minuti, il sistema, in base al cookie generato, deve sapere che quella che stai effettuando non è la medesima visita, ma una nuova visita univoca).

Ciao
da vibicchi
#1303818
Ciao Yarin,
mi spiace contraddirti, ma ciò che mi hai appena scritto, io lo avevo già fatto giorni fa… sia cliccando sulla V di spunta a destra della notifica, sia cliccando sulla notifica stessa (così facendo mi porta a quel dato messaggio), ma inutilmente… :(
Le 4 notifiche restano sempre lì ed io invece non le voglio più. :cran:
Puoi cancellarmele tu? Sono solo le 4 della videata, grazie!
Allego videata presa poco fa.
Ciao. :birra:
Notifiche già lette, ma non si cancellano nemmeno dopo più di 24 ore!.jpg
Aggiungi descrizione
Notifiche già lette, ma non si cancellano nemmeno dopo più di 24 ore!.jpg (128.07 KiB) Visto 876 volte
da Yarin VooDoo
#1303819
Ciao,

ripeto, le notifiche sono basate sui cookie e sulla tua cronologia, quindi io non posso intervenire in alcun modo.
Non è che hai usati tool come CCLEANER per eliminare i cookie del browser?

Prova a fare il logout, quindi svuotare cache e cookie, quindi ricollegati al forum e rifai il login, la cronologia dovrebbe essere ripulita a quel punto.

Ciao
da vibicchi
#1303822
Sì ho usato CCleaner 5 giorni fa, lo faccio una volta al mese, poi però devo sempre rifare il Login dei forum.

In ogni caso poco fa ho provato a fare come dici tu:

Prova a fare il logout, quindi svuotare cache e cookie, quindi ricollegati al forum e rifai il login, la cronologia dovrebbe essere ripulita a quel punto.

Ho fatto il Logout, ho chiuso e poi riaperto Internet Explorer 11 e dal menu Strumenti ho selezionato Elimina cronologia esplorazioni, poi ho deselezionato la casella: Mantieni dati sui siti Web preferiti ed ho lasciato spuntato (era già spuntata di default) la casella: Cookie e dati di siti Web dopodiché ho cliccato su Elimina.

Ho quindi chiuso e riaperto Internet Explorer 11 e subito il nostro forum, quindi per svuotare la Cache ho fatto CTRL+F5
Infine ho fatto il Login… ma tutto è rimasto come prima. Cliccando sul campanello la cronologia è sempre lì. :cran:

Lo stesso vale anche con Chrome…

Dove ho sbagliato?
Ciao. :birra:
da Yarin VooDoo
#1303827
Ciao,

intanto ti suggerisco di abbandonare definitivamente IE 11, anche Microsoft suggerisce di farlo, non è più un browser adeguato ai tempi e non è più sicuro.
Non so come mai sul tuo pc ci siano queste problematiche, ma ti assicuro che il sistema di notifiche funziona correttamente, peraltro vengono spuntate anche le notifiche dei topic che vengono visitati tramite Tapatalk.

Provo adesso a fare un purge della cache del forum per forzare anche il tuo browser ha riscaricare tutti i dati, ma più di questo non riesco a fare, dato che il sistema di notifiche, basandosi sui cookie, è "localizzato" per ogni singolo utente.

Fammi sapere se cambia qualcosa.

Ciao
da vibicchi
#1303829
Anche abbandonando IE 11 non cambierei nulla, per il fatto che uso indifferentemente anche EDGE e Chrome e anche in questi altri 2 browser si verifica lo stesso problema, le 4 notifiche restano sempre lì, anche facendo Ctrl+F5 :cran:
Tempo fa avevo anche provato a disabilitare il ricevimento di tutti i tipi di notifiche e a tuttora sono ancora deselezionate tutte. Ma il problema permane. :evil:
Finirà che dovrò accettare la situazione. :(

Chissà se è solo un problema mio oppure c'è qualcun altro che lo ha?
Sarei curioso di saperlo. Grazie.
Ciao. :birra:
da Yarin VooDoo
#1303830
Anche abbandonando IE 11 non cambierei nulla
Il mio suggerimento non era relativo tanto al forum, quando che si tratta di un browser datato e non più sicuro per la navigazione.
Chissà se è solo un problema mio oppure c'è qualcun altro che lo ha?
Si, sarebbe utile sapere se è un problema localizzato o diffuso, se altri utenti riscontrano problemi o anomalie nella gestione delle notifiche, siete invitati a riportarlo qui, grazie!

Quindi anche svuotando la cache non ti è cambiato niente, giusto?
Ho fatto varie ricerche se un problema simile sia mai stato notificato da altri forum, ma per il momento non ho trovato problemi e risposte attinenti, comunque continuo a cercare.

Ciao
da Clicknclips
#1303832
Racconto quello che riscontro io con Mozilla Firefox su Mac.
-svuoto cronologia, cache e cookie
-chiudo il browser
-aspetto dieci minui e lo riapro
-mi collego al forum di Videmakers
-eseguo il login
-clicco sulla campanella
-si apre la finestra con all'interno le ultime 5 notifiche (in stato di già lette - grande V grigia).
da vibicchi
#1304308
Ciao Yarin,
da pochi giorni c'è un'altra rogna… :(
Si tratta della frase informativa che appare in alto non appena apro il nostro forum, clicco sulla x per chiudere il banner, visto che occupa spazio e copre i tasti del login e quindi non so nemmeno se sono loggato, e sai cosa succede?
Il banner si chiude e scopro di essere già loggato (la frase: Benvenuto vibicchi, oltre alla visione del mio avatar).
Dirai tu: che c'è di strano?

Ebbene ogni volta che spengo il PC e lo riaccendo, se faccio per accedere al forum mi riappare il banner maledetto!
Ma... dico io, se sono sempre loggato (nelle opzioni ho selezionato di riconoscermi in automatico all'avvio) e dopo che la prima volta ho chiuso il banner, perché continua ad apparire? :disgu:
Pensa che lo fa con tutti e tre i miei Browser (IE 11, Chrome, Edge). :cran:

Le ho provate tutte, anche Ctrl+F5, ho usato anche CCleaner per svuotare la Cache dei tre Browser, ma il problema permane.
Questo non succede se dopo aver chiuso il banner esco dal forum, ma non spengo il PC. Quindi se rientro nel forum il banner non c'è più…

Mi chiedo… succede anche ad altri iscritti o solo a me? :cran:
Fino a 3 giorni fa questo non accadeva.
Ciao. :birra:
da Yarin VooDoo
#1304315
Il banner sull'informativa è stato modificato, adesso non basta scorrere per dare il consenso ma bisogna chiuderlo o cliccare su un qualsiasi link della pagina o sulla pagina stessa, in questo modo si viene a genere il cookie che memorizza il consenso, ovviamente se i cookie vengono cancellati, ad una nuova apertura del forum il banner riapparirà perchè non trova il cookie del consenso.

Assicurati di eliminare tutti i cookie relativi a VideoMakers.net e poi accedi e fai sparire il banner, il cookie dovrebbe venire generato correttamente.

Anche ad un'altra persona è capitato il problema, ma solo con Firefox e parrebbe che dopo l'eliminazione dei cookie si sia risolto.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
[Z-CAM] Un nuovo brand sul mercato

Si si, ho visto anche la parte con Sgarbi ... :-D[…]

Salve è possibile far riconoscere a Sony Ve[…]

Ciao Francizio in questo video spiega come esporta[…]

Ciao, Lo scorso 10 Ottobre, presso la bella locati[…]