Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sull'utilizzo di Action Cam e Pocket Camera in genere.

Moderatore: Moderatori

#1325573
Salve, ho un bel problemino...
La cam in oggetto, montata su auto per corsi di guida su circuiti, mi registra fintanto che è nei box, poi quando rientra la trovo disattivata e non ha registrato nulla.
La utilizzo con comando wifi/Bluetooth da telefono con quick app, il telefono lo lascio a bordo auto.
Ha un microsd da 64 samsung, credo classe 10.
Le impostazioni sono settate e controllate anche da un fotografo ma nulla.
La stessa, usata su vettura stradale, si disattiva dopo circa 35 minuti ma il video riporta poi solo 15 min circa :uffy:
Grazie a chi potrà illuminarmi.
#1325577
Ciao,
mi registra fintanto che è nei box, poi quando rientra la trovo disattivata e non ha registrato nulla.
Dovresti specificare meglio questa cosa...
L'action cam la accendi nei box e poi resta sempre accesa? Come hai verificato che nei box funziona?
La stessa, usata su vettura stradale, si disattiva dopo circa 35 minuti ma il video riporta poi solo 15 min circa :uffy:
Come è installata l'action cam all'interno della vettura?
Hai controllato se si surriscalda?

Dovresti fare un test anche a camera ferma, messa su una scrivania ad es., quindi avviando la registrazione con la stessa scheda, batteria e impostazioni che usi nella vettura, per verificare se accade qualcosa di cui magari non ti accorgi quando è installata nella macchina.

Ciao
#1325578
Ciao, la avvio nel box, faccio prove, anche facendola partire 5 min prima. Verifico tramite app la ripresa e tutto ok. La alimento con una power bank per avere più autonomia. Praticamente mi registra nei box e poi non in pista. Ho notato che scalda, non ustiona sia chiaro.
Da smartphone con app dedicata, funziona correttamente, come detto lascio il tel in auto al fine di non avere problemi di connessione.
Grazie, ci sto facendo la figura del l'incompétence ma anche cari fotografi sul posto non capiscono.
#1325579
Ciao,
La alimento con una power bank per avere più autonomia.
Potrebbe essere un problema di power bank che smette di alimentare per vibrazioni (es. il cavo non fa più contatto correttamente?) o per surriscaldamento?
Hai provato a fare registrazioni in macchina usando solo la sola batteria interna senza power bank?
Ho notato che scalda, non ustiona sia chiaro.
Non è necessario che "ustioni", se il sensore si scalda troppo in genere le camere si spengono per evitare danni.
La camera è installata in "aria libera" o dentro qualche case?

Sto cercando in rete qualche problema similare e sembrerebbe che questa action cam tenda a scaldare non poco e può avere problemi di mancata registrazione dei video.

Hai provato ad usare un'altra scheda SD avendo cura di formattarla direttamente con l'action cam?
Grazie, ci sto facendo la figura del l'incompétence ma anche cari fotografi sul posto non capiscono.
Quando c'è un problema, si cerca una soluzione, questo può capitare anche al più scafato professionista.

Ciao
#1325580
In vettura è da corsa (tcr, Porsche gt3 cup) , quindi svuotata e ben rinfrescata.
Non la ho provata con la sola batteria.
La scheda viene formattata sempre tramite gopro.
#1325581
Ciao,
In vettura è da corsa (tcr, Porsche gt3 cup) , quindi svuotata e ben rinfrescata.
Ok, ma la camera com'è installata all'interno della vettura? In aria libera, cioè senza case di contenimento?

In ogni caso hai confermato che scalda, va capito adesso "quanto" scalda, perchè questo potrebbe essere uno dei problemi che causa lo spegnimento e la mancata registrazione (perchè probabilmente la camera si spegne prima di finalizzare il salvataggio del file).
Non la ho provata con la sola batteria.
Ok, questa sarebbe una delle prime prove utili da fare.
La scheda viene formattata sempre tramite gopro.
Ok, ma hai provato un'altra scheda microSD, magari di altra marca?
Se cerchi sul web, sembra che per qualche motivo, con alcune schede, pur se classe 10, si manifesti il problema di interruzione della registrazione prematura.

Ciao
#1325582
É montata senza case su rollbar centrale, non alla diretta luce solare e per ora le temperature sono basse viste il periodo.
Proverò un'altra scheda e senza batteria.
Questi test posso farli solo in circuito dato che è lì che maggiormente il problema è grave.
Grazie per ora, preziosissimo.
#1325617
è dentro una cover trasparente sigillata oppure è fissata senza la scocca trasparente? a me una hero 3 silver ha dato problemi dentro la scocca, con il sole che ci Batteva. esistono dei supporti che la cingono intorno e la lasciamp all'aria libera. gli altri test sono comunque da verificare
#1325625
Sergio63 ha scritto: mer, 16 mar 2022 - 10:23 Questi test posso farli solo in circuito dato che è lì che maggiormente il problema è grave.
Ciao. Non ti si vuole fare registrare ai box, ma è solo un test per aiutare nella ricerca delle cause che impediscono la ripresa sul circuito

Vorrei convertire il file 1920*1080 ratio 16:9 per[…]

E' uscita la Build 643

Scusate se intervengo: un programmino semplice sem[…]

ultimamente mi e' successo un fatto strano nel Fin[…]