Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sull'utilizzo di Action Cam e Pocket Camera in genere.

Moderatore: Moderatori

#1256761
Ciao a tutti! Vorrei sapere se anche a voi è capitato che con l'aumentare della saturazione il video presenti delle "macchie" a puntini multicromatiche (non saprei come definirle) simili al rumore video ma che appaiono anche in condizioni di buona luminosità.
Per fare un esempio vi posto un video dove si notano soprattutto al minuto 1:08 (dato che la ripresa è leggermente più ferma) queste macchie che rendono il video poco definito https://youtu.be/IhHHlobMIsY (o anche a video appena iniziato)

Anche qui si nota dal minuto 1:35 in poi con dei cali di risoluzioni assurdi che non capisco data la quantità esagerata di luce. https://youtu.be/XuoC6u03ppU

Vi ringrazio per l'aiuto.

PS: le riprese sono state fatte con GoPro Hero 4 black e l'editing nel primo video con after effects mentre nel secondo con GoPro Studio.
Ultima modifica di Yarin VooDoo il gio, 01 dic 2016 - 17:12, modificato 2 volte in totale. Motivazione: Conformato il titolo al Regolamento.
da willyfan
#1256764
Io vedo solo una montagna di artefatti di compressione, non so con che macchina è stato fatto il video (gopro?) ma il codec è vergognoso, o forse è stato scelto un bitrate basso per il tipo di riprese.
da goff
#1256777
Grazie per la risposta, comunque sì è una gopro (hero 4 black). Allora nel primo video, quello di after effects ho utilizzato il codec H.264 e come formato quicktime (che sarebbe il settaggio consigliato da youtube), come bitrate in genere utilizzo quello della sorgente! Come settaggio di output tengo qualità al 100% e bitrate massimo a 30Mb al secondo (il filmato che esce dalla gopro a 60fps ha circa quel bitrate). Nel secondo ho utilizzato il settaggio automatico che dava GoPro Studio cioè formato H.264 e codec penso sia Gopro cineform??

Io vedo solo una montagna di artefatti di compressione, non so con che macchina è stato fatto il video (gopro?) ma il codec è vergognoso, o forse è stato scelto un bitrate basso per il tipo di riprese.
da Clau_dio
#1256778
Goff, a norma di Regolamento devo informarti che per partecipare alla vita del forum è necessaria una tua presentazione da postare nell'apposita sezione. Inoltre il titolo del tuo topic non rispetta le specifiche illustrate nell'articolo 8 del Regolamento stesso, che in questo caso provvedo io a sistemare.
Pertanto ti invito vivamente a regolarizzare la tua posizione e a leggere con attenzione il suddetto Regolamento.

Ti ringrazio molto per la collaborazione,
a presto e buon Videoediting :birra:
da goff
#1256784
Chiedo scusa, ho provveduto subito.

Goff, a norma di Regolamento devo informarti che per partecipare alla vita del forum è necessaria una tua presentazione da postare nell'apposita sezione. Inoltre il titolo del tuo topic non rispetta le specifiche illustrate nell'articolo 8 del Regolamento stesso, che in questo caso provvedo io a sistemare.
Pertanto ti invito vivamente a regolarizzare la tua posizione e a leggere con attenzione il suddetto Regolamento.

Ti ringrazio molto per la collaborazione,
a presto e buon Videoediting :birra:

Salve a tutti, sono sicuro che c'è un modo […]

Foto sottoesposta?

Chiedo ai più esperti di fotografia: second[…]

[Panasonic GH5]

Si possono adattare entrambi e non c'è ness[…]

Sono due cose diverse, le Blackmagic Pocket 4K e 6[…]