Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su tutto ciò che riguarda il mondo Apple in generale.

Moderatore: Moderatori

da BRUNO66
#998804
SALVE A TUTTI , IO CHIEDO AIUTO A CHIUNQUE ! HO QUESTO PROBLEMA : HO TELECAMERA CANON LEGRIA HFS 11 ED UN MAC CON PROGRAMMA IMOVIE 11 .. NON RIESCO AD OTTENERE DEI FILMATI DECENTI IN ALTA DEF. HO PROVATO DI TUTTO ESPORTARLI IN H264 , IN Q.TIME , CAMBIANDO IMPOSTAZIONI ... HO UN LETTORE LACIE COLLEGATO AD UN TV SAMSUNG DI ULTIMA GENERAZIONE . I FILMATI CHE ESPORTO SONO DI QUALITA' SCADENTE O PROCEDONO A SCATTI . E' UN PROBLEMA DI IMOVIE , DI TELECAMERA O DI CHE ALTRO ? CHIEDO AIUTO A QUALCUNO CHE E' RIUSCITO A LAVORARE UN FILMATO IN HD ED A VEDERLO SU UNA TV CON RISULTATI SODDISFACENTI . HO UNA TELECAMERA CHE REGISTRA IN HD MA NON RIESCO A VEDERE CON LA STESSA QUALITA' UN FILMATO LAVORATO . HO PRESO ANCHE UN MASTERIZZATORE B.R. ESTERNO MA SENZA SUCCESSO ! SE C'E' QUALCUNO CHE RIESCE IN QUESTA "IMPRESA " MI FAREBBE FELICE ( E' UN ANNO CHE FACCIO PROVE ! ) ! CIAO A TUTTI !

A me capita di fare delle transizioni zoomate per […]

[Cortometraggio Horror] Il Debito

Ciao a tutti! Avevo già postato i miei prec[…]

[Z-CAM] Un nuovo brand sul mercato

Allora posso "tranquillizzarmi", pensavo[…]

Buongiorno e benvenuto Francizio. Cominicio col d[…]