Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Sezione dove sono raccolte tutte le segnalazioni tecniche sul corretto funzionamento del forum.
da Yarin VooDoo
#678935
Ciao,

sempre più spesso ci viene notificato dagli utenti, dell'impossibilità di trovare il tasto RISPONDI nei topic messi come annunci globali, cioè quelli che appaiono in testa a tutte le varie sezioni del forum.

Da un'analisi del sistema, si è riscontrato un piccolo bug che fa ereditare agli annunci globali i permessi della sezione in cui vengono aperti, quindi se l'annuncio globale viene aperto da una MACROSEZIONE (cioè quella parte del forum che al suo interno ne ingloba altre ed in cui normalmente non si può postare) allora l'annuncio globale non mostrerà il pulsante RISPONDI e risulterà in sola lettura, occore quindi entrare in una SEZIONE per poter rispondere.

Un esempio...

Se dall'indice del forum entro in TELECAMERE, avrò fatto l'accesso ad una MACROSEZIONE, in cui non posso scrivere, ma, da qui posso accedere a Telecamere - Generale e a Topic Ufficiali, che sono SEZIONI, in cui posso invece aprire nuovi topic o rispondere a quelli esistenti.

Se apro un annuncio in TELECAMERE non avrò il pulsante RISPONDI, se invece lo apro in Telecamere - Generale o in Topic Ufficiali allora il pulsante apparirà.

Ciao
da CCD
#679079
:lol: meglio che risponda ora, che sono riuscito ad entrare e vedere il tasto rispondi!

YarinVoodoo, se ho ben capito la tua spiegazione, dico che non sembra essere esattamente cosi. Per esempio questo tuo messaggio mi appare nella lista dei messaggi recenti, lo clicco e non ho pulsanti, ok, vedo che però fa parte di INDICE\BACHECA. Allora rifaccio la navigazione entrando dall INDICE, BACHECA e vedo il messaggio in basso: se clicco li si apre senza pulsante, se invece lo ignoro ed entro nel sottolivello successivo (INDICE\BACHECA\Bacheca), allora si apre con il pulsante visibile.
Quello che voglio dire è che bisogna capire dove è stato davvero posizionato il messaggio, perchè questo genere di messaggi appare ripetutamente in ogni angolo del forum. Il path appare, ma non è completo.

va beh, sapevo che girando girando riuscivo ad aprirlo correttamente, ma ora con questa tua specie di procedura dovremmo essere più veloci, in attesa della soluzione. :lol: allì'inizio sembrava che fossi io ad avere la sfiga sul PC!

bye
#679144
dico che non sembra essere esattamente cosi. Per esempio questo tuo messaggio mi appare nella lista dei messaggi recenti, lo clicco e non ho pulsanti, ok, vedo che però fa parte di INDICE\BACHECA. Allora rifaccio la navigazione entrando dall INDICE, BACHECA e vedo il messaggio in basso: se clicco li si apre senza pulsante, se invece lo ignoro ed entro nel sottolivello successivo (INDICE\BACHECA\Bacheca), allora si apre con il pulsante visibile.


Infatti è esattamente come ho spiegato, se apri il topic da una MACROSEZIONE (e BACHECA è una MACROSEZIONE, infatti lì non puoi postare), allora l'annuncio (il problema è solo per gli annunci globali) non mostra il pulsante RISPONDI, se invece entri nella sottosezione, come anche tu notifichi, invece il pulsante appare.
Mi pare di averlo spiegato in modo molto chiaro.

perchè questo genere di messaggi appare ripetutamente in ogni angolo del forum.


Anche questo ovvio, ho riportato che il problema è solo per gli Annunci GLobali, cioè quei topic che, per come sono stati creati dallo staff o da mod, appaiono in tutte le sezioni del forum.
Ciao a tutti

Ciao a tutti, sono qui per apprendere e coltivare […]

[ssd]upgrade ssd sul portatile

Alla finne ho preso l'SSD da 1tB e un HD ibrido da[…]

Casomai sarebbe il caso di valutare VEGAS Pro 17 c[…]

[Presentazione] Ciao!

Ciao Luca , lo STAFF e i MOD tutti ti[…]