Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni, trucchi e suggerimenti sulla realizzazione di effetti speciali per le nostre clip.

Moderatore: Moderatori

da biga
#1219459
Qualcuno di voi ha installato la trial della versione 4?
A me da problemi rispetto alla 3 che mi funziona bene.
I menù della barra strumenti in alto, sia "File" che i tools affianco con l'icona di salvataggio ecc sia gli altri sopra la finestra di lavoro a dx (View 2D, local, rgb, full e options) non funzionano affatto, col tasto "salva" (l'icona) apre la finestra di salvataggio solo dopo aver cliccato altrove nell'interfaccia.

Ho installato anche l'update ma nada.
Mi toccherà contattare lo staff...
Grazie comunque per eventuali feedback :)


Ok, ho ridotto la finestra di HF per motivi di visibilità e solo dopo mezzora scopro per caso che i menù funzionano ma avevano già segnalato questo bug sul forum in questo thread e il problema si presenta infatti con HF a schermo intero. Risolveranno appena possibile.
Ciao :)


Purtroppo non posso aiutarti non sono passato al 4... Magari tienici informati su quelle che sono le tue impressioni di questa nuova versione e i miglioramenti rispetto alla precedente.
da george_p
#1219467
Purtroppo non posso aiutarti non sono passato al 4... Magari tienici informati su quelle che sono le tue impressioni di questa nuova versione e i miglioramenti rispetto alla precedente.


Non lo userò spessissimo e per ora posso giocare solo con la demo senza possibilità di salvare nulla, ho tanto da imparare ma seguo ormai questo thread e contribuirò alla discussione.
:)
da biga
#1226896
Ho provato a renderizzare partendo da clip 4K a 2k.
Due clip e due "atomic particle" mica roba da ridley scott...
Ebbene il risultato in rendering è una schermata divisa in tre parti irregolari con colori completamente aberrati (immagini verde e rosse) e contenente pochissimi frame...
La domanda è: PECCHÈÈÈ?!
da Yarin VooDoo
#1226899
Ciao,

hai dato decisamente poche informazioni, posta qualche screenshot e dai qualche indicazione in più su progetto e render.
da biga
#1226926
Ciao Yarin hai decisamente ragione.
Allora:
le due clip sono state girate da gh4 4k 24 fps a 100mb/s.
Il programma è hitfilm pro 3.
Di seguito gli screen del progetto, del rendering e del messaggio di errore che mi da VLC.
Peraltro il rendering si è fermato a 8 secondi mentre il progetto era di circa 35
settaggi di progetto.png
settaggi di progetto.png (45.31 KiB) Visto 1733 volte

settaggi di rendering.png
settaggi di rendering.png (49.74 KiB) Visto 1733 volte

VLC.png
VLC.png (126.05 KiB) Visto 1733 volte

VLC2.png
VLC2.png (128.66 KiB) Visto 1733 volte
da biga
#1226927
e questa è la schermata che mi restituisce media player
media player.png
media player.png (221.05 KiB) Visto 1737 volte


Chiedo scusa ma la foto del settaggio rendering non è corretta.
La risoluzione era 2k
da Yarin VooDoo
#1226935
Ciao,

Hai provato a riprodurre il video con un altro player o a importarlo di nuovo in Hitfilm? Perchè sembra che sia più un problema di decodifica.
Hai provato a codificare in H264 invece che in AVI Non compresso?

L'anteprima della timeline in HITFILM è corretta?

Ciao
da biga
#1226944
Ciao Yarin, appena ho tempo provo e ti faccio sapere.
Grazie mille
da george_p
#1238941
Qualcuno di voi ha installato la trial della versione 4?
A me da problemi rispetto alla 3 che mi funziona bene.
I menù della barra strumenti in alto, sia "File" che i tools affianco con l'icona di salvataggio ecc sia gli altri sopra la finestra di lavoro a dx (View 2D, local, rgb, full e options) non funzionano affatto, col tasto "salva" (l'icona) apre la finestra di salvataggio solo dopo aver cliccato altrove nell'interfaccia.

Ho installato anche l'update ma nada.
Mi toccherà contattare lo staff...
Grazie comunque per eventuali feedback :)


Ok, ho ridotto la finestra di HF per motivi di visibilità e solo dopo mezzora scopro per caso che i menù funzionano ma avevano già segnalato questo bug sul forum in questo thread e il problema si presenta infatti con HF a schermo intero. Risolveranno appena possibile.
Ciao :)


Purtroppo non posso aiutarti non sono passato al 4... Magari tienici informati su quelle che sono le tue impressioni di questa nuova versione e i miglioramenti rispetto alla precedente.


Ciao, si ora (da mesi in realtà) funziona tutto perfettamente era dovuto a bug di gioventù ma individuato e risolto via fix quasi subito con il successivo update.

Qualche giorno fa, molti nostri utenti hanno ricev[…]

Secondo me stava bene dove era il post,a me intere[…]

Preliminarmente devi scaricare il suo software qui[…]

peró riesco ugualmente a divertirmi :) […]