Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su compositing ed SFX realizzati con il software di casa Adobe...

Moderatore: Moderatori

#1256197
Ciao a tutti!!!
Avrei bisogno del vostro aiuto per quanto riguarda il 3D in After Effects..
Allora vi spiego brevemente il mio progetto..
Dovrei realizzare una scena nella quale è presente una ragazza che danza e dietro ci sono due elefanti che camminano.
Non essendo esperto di 3D, ma avendo lavorato per alcuni progetti base con AE, ho provato ad utilizzare 'ELEMENT 3D' di VideoCopilot.
Siccome nel pacchetto Element 3D non sono presenti elefanti, ho dato un'occhiata a cgtrader.com, sito sul quale si possono acquistare modelli 3D già fatti (e animati).
Ho provato a scaricare un modello gratuito (.obj) per vedere come avrei potuto gestirla su AE.
Quando importo il modellino 3D nella composizione, non mi è possibile innanzitutto dargli una texture (il modellino è completamente bianco) e in secondo luogo, non capisco come si faccia ad animarlo.
Insomma, io pensavo di fare una ripresa alla ragazza dietro un green screen, creare uno sfondo, e aggiungerci gli elefanti che camminano dietro.
Teoricamente si potrebbe fare tutto su After effects giusto? Non ho bisogno di altri programmi 3D extra giusto?
Grazieeee
#1256198
Se quello che ti manca sono soltanto gli elefanti, allora adesso il tutto sta lì, cercare di trovare questi elefanti già pronti. Se hai fatto le riprese a questa ragazza che danza e dietro c'è un green screen, con AE puoi bucare praticamente il telo verde di dietro e sovrapporgli gli elefanti. Con AE si può fare benissimo, ma anche con Premiere. Diciamo che la cosa da fare è trovare questi elefanti...
#1256206
Ciao MovieJVC
In Element non puoi animare una mesh. Puoi al massimo inserire una sequenza bake con tanti frame dove il modello si muove. se non c'è un animazione nel modello che hai comprato la dovresti fare tu con un qualsiasi programma 3d ma se non l'hai mai fatto ti assicuro che non è un lavoro che si impara a fare in 1 giorno.

Ci vogliono mesi per imparare a fare un rig in cinematica inversa e sistemare tutti i pesi di una mesh in modo che si muova coerentemente con il rig. Di un elefante poi...auguri mi ci vorrebbero mesi anche a me. Per i materiali dovresti prima di tutto capire se il modello ha un uvw, altrimenti la dovrai fare tu sempre con un programma 3d. Ti puoi appoggiare a "cinema 4d lite" che si trova nella suite adobe. Con cinema, puoi anche inserire i materiali, che verranno riconosciuti in Element, salvo poi aggiustarli meglio.
#1256211
Perchè ti complichi la vita col 3D? :D Usa degli stock footage, tipo questi: https://www.youtube.com/results?search_ ... een+screen

Cercali di buona qualità, altrimenti bucarli diventerà un problema
#1256213
Perchè ti complichi la vita col 3D? Usa degli stock footage, tipo questi: https://www.youtube.com/results?search_ ... een+screen

Cercali di buona qualità, altrimenti bucarli diventerà un problema
:manosu:
#1256267
Grazie ragazzii!!!!
io gli elefanti li ho già trovati sul sito, sono anche già rigged e animated!! il problema è che poi una volta importati in element sono statici e non capisco come attivare l'animazione!!
#1256274
http://www.videocopilot.net/docs/elemen ... sequences/
Non puoi animare l'elefante in element!
Praticamente devi importare una sequenza di obj. Per fare questo devi aprire il programma 3d con cui è stato generato il file con il rig e l'animazione impostata. Poi fai un bake dell'animazione ed esporti i vari frame in obj.
#1305427
Ciao a tutti ho appena installato videocopilot 3D e provo a importare un obj di Rhino, ma copilot mi perde pezzi del modello oltre alle textures già assegnate, ma soprattutto dopo l'importanzione il modello non c'è. Devo intervenire sui settaggi di export o sbaglio qualcosa nell'importazione?
#1305613
Consiglierei a tutti e due di passare nella sezione delle presentazioni ed eseguire una propria presentazione al forum. E' il modo corretto di entrare nella comunity.
Grazie della collaborazione.

Tutti e due avete ricevuto un messaggio privato a riguardo.

questo è il meglio per me che conoscevo tra[…]

Ciao Fabio , lo STAFF e i MOD tutti t[…]

[Presentazione]

Ciao Franco , lo STAFF e i MOD tutti […]

Differente all'apparenza non ce ne sono, ma se N[…]