Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su compositing ed SFX realizzati con il software di casa Adobe...

Moderatore: Moderatori

#1301305
Tramite un trucchetto semplicissimo, son riuscito a far partire il mio After Effects CC 2019 (nativamente installato ITA) in inglese, eliminando un'infinità di errori in progetti avanzati.

Qui casca l'asino, ho installato Media Encoder 2018 ITA, ma se dico ad AE2019-ENG di sendarlo a ME, mi dice che non lo ho installato :(

Come risolvere/agirare il problema???

AE non ha i codec che mi servono (mkv h264, hevc h265), ho voluto provare ad esportare da AE in FullHD, 40 miseri secondi di intro....generando un avi a dir poco ABOMINEVOLE sono a 10 minuti passati e mancano oltre 1.5 ore, (il pc merita I7, SSD, etc...) inaccettabile, con ME in media perdo 10 se va male 15 minuti con progetti molto complessi e transizioni pazzesche.

Si può convertire temporaneamente ME in ENG? Come?
#1301353
Al di là dei problemi di convivenza tra cc 2018 e cc 2019, che pure potrebbero esserci, se ti fai un giretto su google impostando semplicemente "ae cc 2019 send to ame issue" ti troverai in buona compagnia. C'è chi suggerisce dei work around, chi cita problemi specifici di lingua diversa tra applicazioni e sistema operativo e chi afferma che il supporto Ufficiale è a conoscenza del problema e che Adobe ci sta lavorando.
#1301360
per cambiare lingua a media encoder basta aprire il menu modifica ,poi il menu aspetto ,in fondo menu lingua è dal menu lingua si cambia da predefinito a english comunque non serve perché non serve cambiare lingua a media encoder funziona anche se after effect e in inglese, per me il problema e che se usa after effet 2019 deve installare media encoder 2019
#1301372
Grazie ragazzi siete mitici.

Ho testato diverse soluzioni trovate in rete googlando, tutto inutile.

Alla fine, ho tolto via ME 2018 e installato la 2019, tutto adesso funziona, grazie ancora

P.s. ero titubante ad aggiornare perché il sistema e saturo, w10 mi crea qualche casino, ho dentro dei nuovi HDD presi al black friday, e volevo aspettare per formattare e inserire i nuovi dischi.

Salve , in un locale ho beccato dei benedetti fare[…]

Ironia molto utile dire Vedila come critica costr[…]

bitrate esportazione

Stai facendo una confusione pazzesca. 8 bit sono u[…]

OK… aspettiamo un bell'Oled... peccato che […]