Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

da brunopass
#1323768
Buongiorno,
il mous si trascina a fatica, solo su Premiere.
Ho cambiato batteria, ho pulito la lente ...
Qualcuno sa come rimediare?
Grazie.
Ciao
da Fearless
#1323785
Sicuramente quando utilizzi Premiere ci sarà un forte utilizzo della CPU e della RAM così da rallentare anche le operazioni di base del computer, come vedere in tempo reale lo spostamento del puntatore del mouse.

Quando apri Premiere Pro controlla Gestione attività di Windows e vedi se c'è un utilizzo elevato dell'hardware sopra citato.
da brunopass
#1323800
Fearless ha scritto: ven, 13 ago 2021 - 11:42 Sicuramente quando utilizzi Premiere ci sarà un forte utilizzo della CPU e della RAM così da rallentare anche le operazioni di base del computer, come vedere in tempo reale lo spostamento del puntatore del mouse.

Quando apri Premiere Pro controlla Gestione attività di Windows e vedi se c'è un utilizzo elevato dell'hardware sopra citato.
Grazie Fearlrss.
Proverò a vedere.
Però credo ci sia qualcos'altro. Il mous è lento anche qui sul forum.
Il mous è un Logi e l'ho acquistato assieme alla tastiera Logi. Prezzo 50 €.
Credo che sia di una certa qualità.
Grazie.
Ciao
da brunopass
#1323803
Fearless ha scritto: ven, 13 ago 2021 - 11:42 Sicuramente quando utilizzi Premiere ci sarà un forte utilizzo della CPU e della RAM così da rallentare anche le operazioni di base del computer, come vedere in tempo reale lo spostamento del puntatore del mouse.

Quando apri Premiere Pro controlla Gestione attività di Windows e vedi se c'è un utilizzo elevato dell'hardware sopra citato.
Ciao,
ho visto come mi hai consigliato tu.
Ho cancellato e azzerato un po' tutti i processi in "dettagli" (spero di non aver fatto danni).
Ora il mous sembra funzionare bene.
Grazie mille.
Ciao
da brunopass
#1323815
Ciao,
ho provato a cancellare in gestione attività.
Sembrava bene, ma va meglio per un po' e poi si rallenta.
Dovrei aggiungere o sostituire qualche componente, scheda o cose simili?
Grazie
da willyfan
#1323818
Vai in gestione attività e tieni aperta la finestra, apri il tab PRESTAZIONI e vedi cosa fa la CPU nel grafico. Se è basso (sotto il 30%) allora bisogna cercare altrove. Se è alto bisogna capire quale o qiali processi ti impallano tutto, sempre che il PC sia all'altezza perchè se è un celeron del 2007 lasciamo perdere.
da Clicknclips
#1323838
[MOD ON] Topic ripulito. Invitiamo gli iscritti ad attenersi al tema trattato nel topic e ad evitare OT. Grazie. [MOD OFF]
da vibicchi
#1324152
OT significa Off Topic cioè "fuori tema". :(

Capita quando il titolo del topic dice una cosa ed invece si parla d'altro... :cran:

Ciao. :birra:

ho provato ad ottimizzare i valori ma un video di […]

Ho risolto con il software Cyberlink Power Directo[…]

Più volte annunciato in TV: "..[…]

Filmati girati con GoPro 9 formato 4k 50 frame. Ti[…]