Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

#1304411
Scusate se torno su questo annoso argomento: ho aggiornato la macchina a WIN10 oggi (quindi sono con l'ultima Build disponibile) e sto provando a leggere delle clip MTS con audio Dolby Digital usando Premiere 2017 e Premiere 2018 ma in entrambi i casi mi risultano mute... Ma il codec in lettura di Windows che dovrebbe permettere la riproduzione dell'audio Dolby non doveva esserci??? Qualcuno può darmi lumi? Grazie!
#1304473
Ma come? Strano... molto strano. La decodifica deve esserci per forza. Hai il sistema operativo aggiornato? Hai consentito a Windows di poter aggiornare anche altri prodotti tramite Windows Update? I driver della scheda audio sono aggiornati?
#1304481
La macchina è aggiornatissima. Ho un dubbio sul formato dell'audio a dire il vero. La clip è MTS e l'audio è un AC-3 48kHz 16 bit 256kb/s. All'apertura di Premiere mi dice che per poter riprodurre la clip è necessario installare il codec Dolby dopodiché, ovviamente, la clip resta muta!
A titolo informativo: i player che girano sotto Windows decodificano tranquillamente l'audio, come pure DaVinci Resolve 15... Al momento sto ovviando montando in DaVinci ma vorrei risolvere il problema in modo più serio e radicale, magari con il consiglio di qualcuno! Grazie fin d'ora.

Salve a tutti amici. Premetto che non sono in foni[…]

Certamente perdi sia nel video, che viene ricodifi[…]

Ciao, mi sta capitando un fastidioso problema con […]

Ciao

Ciao a tutti e grazie per il forum ricco di prezio[…]