Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

#1290301
No, quando deinterlacci, scompare.la.priorita' di campo., da 50i diviene 25p, anche se certe cose non le compie perfettamente. A noi serve per vedere se lo riproduce senza scatti.
#1290303
non ci crederai.. ho risolto!!

il problema era che il video era lungo 1 ora ed era troppo grande e non riusciva a gestirlo, il file ce li ho sopra ad un nas in rete (rete veloce da 1 gigabit) ma comunque mi fa questo problema non so perche!!

se il tempo supera 30 minuti, il video mi va a singhiozzi, ora per prova ho fatto un export solo di un pezzo da 15 minuti e mi va perfetto!!

a questo punto provo a metterlo con export massimo per vedere come va
vanno bene queste impostazione per una qualità alta??

https://www.dropbox.com/s/skpyjeymricf0 ... l.JPG?dl=0
https://www.dropbox.com/s/20z5qg5zc9ame ... l.JPG?dl=0


grazie
#1290305
Per il video sei in progressivo ma come dicevo potresti avere dei difetti video nei " pan" o nei tagli fra una clip e la successiva. Prova con livello abbassato in interlacciato e parti da 8 cbr e poi provi a salire. Audio ok
#1290507
ciao eccomi
ho fatto molte prove, alla fine l'ho dovuto impostare cosi..
https://www.dropbox.com/s/9nwvmkwdwztaz ... L.JPG?dl=0

720x576
25fps
come ordine di campo ho dovuto scegliere progressivo e non interlacciato (questo è l'unico modo che riesco a leggere il filmato da qualunque dispositivo, sia la tv collegata al nas lo legge bene, sia il cellulare in wifi o 4g in lettura dal nas lo legge bene)
4:3
livello 5.1
CBR
8mbps (forse qui posso aumentare un po, ma tu mi avevi detto che per i video presi dalle cassette dv andava piu che bene 8mbps, giusto??
#1290508
Si puo' andare bene cosi, puoi provare adesso a mettere anche 10-14 mb s per vedere se regge o crea problemi. Altra prova e' creare un tl SD 16 9 e ci provi a mettere sopra il tuo video acquisito , lasciando a sx e dx delle bande nere , deinterlacci e esporti in 25p pero' 16 9 come pixel. Se non deforma, aumenti ancora di piu' la compatibilita' perche' i 4 3 sono piu' soggetti a deformazioni, se lo riesci ad inserire dentro un 16 9 , lo "blindi" dentro un formato che ha " piu' futuro ". Potrebbe funzionare
#1290762
senti ma per caso c'è un modo di portare una timeline su un altro progetto??

ho montato un video su una timeline, che però mi serve su un altro progetto perche la devo attaccare alla fine di un'altra timeline!!
sai come posso risolvere??

grazie mille
#1290765
Sei ot, comunque menu' file, importa e fra tipo di file scegli "progetto".
Dovrebbe crearti una cartella con le tl del progetto importato
#1299031
ciao..

ti ricordi quando ti dicevo che cercavo di trasmettere un filmato fatto con premiere .mp4 a 30mbps sul mio tv sony??
il file sta sul nas in rete (rete veloce da 1 gigabit) e se il tempo del video supera i 30 minuti, il video mi va a singhiozzi!!
funzionava solo se lo mettevo sulla pennetta usb, dal nas mi andava a singhiozzi!!
oggi ho provato con il tv samsung piccolo che ho in cucina, attaccato sempre alla stessa rete e allo stesso nas, con questo tv il video funziona anche dal nas!! è un mistero!!

ricapitolando..
sul tv sony del salone funziona solo se letto da pennetta usb dal nas va a singhiozzi
sul tv samsung funziona in entrambi i casi
entrambi i tv attaccati alla rete tramite cavo ethernet

ti viene in mente qualcosa che potrebbe essere??
grazie mille, saluti
#1299377
Puoi postare la schermata che tu.utilizzi in fase di export? Casomai qualche impostazione che limita la compatibilita'
#1299385
Ti ho inviato in mp una serie dinfiles da poter scaricare, per vedere quali ti vede e quali no. Fammi sapere come sono rinominati quelli che ti legge e quelli che non ti legge. Uno mi sembra sia uscito per sbaglio senza audio. Ci sono tantissime prove da poter fare sul perche' non ti legga quei files, andiamo per gradi pero' . Questi sono tutti files SD 576 25p
#1299388
si vedono tutti tranne "All i SD.avi"

il fatto è che sono corti, anche i miei filmati con le impostazioni che ti ho mandato si vedono e non si bloccano se non superano i 30 minuti

Succede che importo le clip a 1080p e appena li tr[…]

Non c'è un modo per modificare le imposta[…]

[Recensione] DJI OSMO Action

Ciao, online la nostra recensione del DJI OSMO […]

Postare in sezione Edius ha poco senso se poi lo s[…]