Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

#1310446
Buona sera, ho un problema con Adobe Premiere Pro. Quando inserisco un file video .mov nella sequenza, quest'ultimo viene inserito solo come file audio e non c'è traccia del video. Ho provato con un nuovo progetto ma non cambia nulla. Nelle impostazioni mi sembra tutto ok.. sono quelle che utilizzo sempre.
Poi è strano perché il primo video che inserisco nella sequenza lo inserisce come video e audio, quelli successivi invece li riconosce solamente come File Audio.
Vi allego qualche screen così potete capire meglio..
Grazie in anticipo!

Fabrizio
Allegati:
Errore file.JPG
Errore file.JPG (25.12 KiB) Visto 174 volte
Errore nella sequenza audio.JPG
Errore nella sequenza audio.JPG (32.38 KiB) Visto 174 volte
#1310448
accertati che il bottone con scritto V1 (il primo a sinistra prima del lucchetto, non il secondo) sia azzurro altrimenti selezionalo. Dalla tua immagine si vede solo che è selezionato il secondo, ma non basta...
#1310452
Fearless ha scritto: lun, 30 dic 2019 - 19:02 I video sono stati registrati con la stessa videocamera? O sono solo dei file .mov ripresi da diverse videocamere?
A giudicare dalle immagini, sono fatti con la stessa camera. Cmq 10:1 il problema è della selezione della traccia video, capita sempre con Premiere, sul web è pieno di gente con questo problema.
#1310471
willyfan ha scritto: lun, 30 dic 2019 - 15:52 accertati che il bottone con scritto V1 (il primo a sinistra prima del lucchetto, non il secondo) sia azzurro altrimenti selezionalo. Dalla tua immagine si vede solo che è selezionato il secondo, ma non basta...
Grazie mille Willyfan.. era proprio questo il problema! Non ci avevo fatto caso..
Grazie ancora, buona giornata!
#1310485
Ciao adv_pixels,
hai ricevuto un messaggio privato (MP) che ti invita a presentarti nell'apposita sezione Presentazioni come prevede il Regolamento. Sii gentile, come sono stati gli altri con te, e dai seguito all'invito presentandoti.
Grazie e buon anno.

ok, perfetto...

Ok, grazie mille.

Suggerivo di usare 30fps proprio per evitare scatt[…]

Sì, anche il sottofondo. Non so cosa tu int[…]