Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Apple Final Cut Pro, Final Cut Pro X ed iMovie.

Moderatore: Moderatori

da goppe
#1323409
Buongiorno a tutti, avrei bisogno delle vostre conoscenze e opinioini.
Non riesco ad attivare i sottotitoli. È un'operzione che ho sempre fatto e che non mi ha mai dato questo problema.
Come da foto: una volta messi i sottotitoli non si attivano e quindi nel viewer non si visualizzano.
Magari è una stupidata, qualcosa a cui non sto facendo attenzione, ma proprio non capisco.

Tra l'altro facendo l'SRT mi dice che è tutto a posto, facendo il CEA mi trova errori di formattazione e di caratteri che non esistono. Me li da anche se ne faccio uno nuovo e ci scrivo "ciao".
Schermata 2021-06-23 alle 11.16.05.png
Schermata 2021-06-23 alle 11.16.05.png (308.68 KiB) Visto 652 volte
Schermata 2021-06-23 alle 11.22.06.png
Schermata 2021-06-23 alle 11.22.06.png (35.58 KiB) Visto 652 volte
Schermata 2021-06-23 alle 11.22.23.png
Schermata 2021-06-23 alle 11.22.23.png (62.94 KiB) Visto 652 volte

Cesare, gli ho fatto paura io con l'ultima rispost[…]

Acquisto videoproiettore

Ciao Willy, è questo che non ho capito: […]

Rinfresco un poco questi topic con un paio di imma[…]

Certamente Willy lo ha sottointeso, ma esplicito […]