Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Apple Final Cut Pro, Final Cut Pro X ed iMovie.

Moderatore: Moderatori

#1327189
Buona sera, nuovo iscritto vorrei sottoporre un problema che mi è sorto per la prima volta... uso FCPX da anni senza riscontrare nessun problema ora non mi raccapezzo.
Premesso che sto lavorando su un iMac (retina 4k 21.5 fine 2015) 16 gb di memoria e 2TB di hard disk con 943 gb disponibili macOS MOnterey versione 12.6
Problema dopo aver caricato le clip inizio a inserire le clip nel progetto con Italia e incolla, tutto normale ma dopo aver caricato dieci minuti di frame mi succede che nel visualizzare l'anteprima noto che va a scatti e l'audio lo stesso a singhiozzo.
Ho pensato forse la clip è corrotta, ma se la renderizzo la vedo benissimo. chiaramente non riesco a lavorare perché no so dove tagliare...
nel programma aperto ho solo due librerie con due filmati diversi.
Cortesemente mi potete suggerire come posso rimediare? grazie
saluti
Giovanni Marino
#1329187
Ciao Giovanni,

se ho capito bene dopo aver inserito delle parti di clip in timeline, non riesci a vederle in maniera fluida se non renderizzi. Penso che i problemi possano essere diversi: dalla macchina, al disco dove tieni il progetto o le clip, a tante altre cose, ma io ho avuto un problema simile e ti posso dire come ho risolto, cioè, non risolto.
Io ho proprio il problema di mandare in play i file della Fuji X-T3 in quanto h.265, a prescindere dal bitrate. Il problema è che il mio iMac del 2013 non ha i codec per leggere gli h.265, quindi non è risolvibile se non passando a un computer più recente. Gli h.265 non vengono riprodotti in maniera fluida in nessun modo, neanche in Final Cut a meno di non renderizzarli una volta inseriti in timeline. Unica soluzione: faccio i proxy.
Contando che i miei file comunque sono 4K da 400Mbps, penso che il computer gradirebbe ugualmente anche fossero h.264.

Spero che qualcosa possa tornarti utile
[Presentazione]

Benvenuto-ta e ben presentato. Buona permanenza ne[…]

ho visto un atomos V usato a 400 con modulo sdi e […]

Ho guardato le caratteristiche del tuo laptop e, p[…]

CIAO A TUTTI SONO UN PRINCIPIANTE E FACCIO SPESSO[…]