Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Apple Final Cut Pro, Final Cut Pro X ed iMovie.

Moderatore: Moderatori

#1327189
Buona sera, nuovo iscritto vorrei sottoporre un problema che mi è sorto per la prima volta... uso FCPX da anni senza riscontrare nessun problema ora non mi raccapezzo.
Premesso che sto lavorando su un iMac (retina 4k 21.5 fine 2015) 16 gb di memoria e 2TB di hard disk con 943 gb disponibili macOS MOnterey versione 12.6
Problema dopo aver caricato le clip inizio a inserire le clip nel progetto con Italia e incolla, tutto normale ma dopo aver caricato dieci minuti di frame mi succede che nel visualizzare l'anteprima noto che va a scatti e l'audio lo stesso a singhiozzo.
Ho pensato forse la clip è corrotta, ma se la renderizzo la vedo benissimo. chiaramente non riesco a lavorare perché no so dove tagliare...
nel programma aperto ho solo due librerie con due filmati diversi.
Cortesemente mi potete suggerire come posso rimediare? grazie
saluti
Giovanni Marino
Notebook per After effects

Ciao a tutti! Secondo voi un Hp Omen Display 15,6[…]

no. Non funziona...

Grazie. Desideravo dividere il video in capitoli p[…]

Impostazioni per creare film da 2 D a 3D

Salve ,vorrei cercare di capire che impostazioni t[…]