Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Avid Liquid.

Moderatore: Moderatori

#553675
Ciao a tutti, ho installato Avid su Windows 7 Beta 1 ed ho constatato che funziona regolarmente e si comporta allo stesso modo di quando è installato su VISTA.
La mia prima impressione è che su Windows 7 Avid mi sembra più veloce rispetto a VISTA.

Un saluto a tutti
Tonino
da onevideo
#553678
INTERESSANTE
io con la prova di vista ho avuto parecchi problemi di configurazione tanto da rinunciare e tornare a xp professional.
beh dovro aspettare di trovare o aggiornare i miei sistemi di xp per il 7 sperando che sia una piattaforma che mi funziona.
comunque buono a sapersi.
VEDEMO COME SARà. CIAO GRAZIE
da radius
#555264
Funzionano bene anche i plugins? Quali hai installato?
Grazie.
da gtonino
#555424
Funzionano bene anche i plugins? Quali hai installato?
Grazie.

Ciao, oltre a quelli di default ho installato, e funzionano regolarmente, "Magic bullett" e "Heroglyph Prodad".

L'istallazione di TitleDeko invece mi ha dato gli stessi problemi che a suo tempo avevo avuto con VISTA, alla fine si è installato con le impostazioni suggerite dal sistema.

bye Tonino
da radius
#555454
Grazie per la risposta.
oggi ho provato a scaricare la beta a 32 bit. Appena possibile vorrei fare qualche prova.
da radius
#584230
Ciao Tonino. Poi non ho fatto le prove con W7. Tu come ti stai trovando?
da gtonino
#584237
Ciao Tonino. Poi non ho fatto le prove con W7. Tu come ti stai trovando?


Ciao, sto utilizzando solo Windows 7 e a dire il vero non ho avuto alcun problema su vari lavori, anche complessi, che ho realizzato con avid liquid.
Tutte le volte che ho avuto difficoltà è stato perchè avviavo liquid in modalità normale anzichè come mministratore.
Da quando nelle impostazioni del programma gli ho spuntato la casella "esegui il programma come amministratore" non ho più avuto problemi.

Bye
Tonino
da radius
#584238
Molto bene... La tua copia di W7 è a 32 bit?
da gtonino
#587674
Molto bene... La tua copia di W7 è a 32 bit?


Ciao, ho installato l'ultima versione di W 7 la RC1 rilasciata ufficialmente da Microsoft qualche giorno fa e mi ritengo molto soddisfatto di come fa girare AvidLiquid 7.2. In particolare noto, rispetto a Vista, una maggiore velocità nel rendering anche in presenza di molti programmi attivi in back ground.
La mia versione di W 7 è a 32 bit. Avevo provato quella a 64 bit ma Avid andava in crash.

Bye
Tonino

I miei brevi montaggi con Avid sono qui
da radius
#587676
Ciao Tonino grazie per la risposta.
Io nel frattempo ho scaricato la RC di W7 a 64 bit. Ho installato Liquid 7.2 e avendo superato le varie difficoltà già conosciute relative Title Deko e alla scomparsa del DVD sto facendo i miei montaggi da ieri. Per adesso va tutto bene. Appena completo il primo montaggio ti farò sapere.
Ciao. :ballo:
da radius
#587922
Rieccomi. Non ho finito il montaggio. Ho avuto l' impressione che l' editing fosse più lento. Quindi ho ripreso l' HDD con installato Vista 32 è ho potuto verificare che il rendering (fatto sulla stessa clip) qui è visibilmente più veloce. Al contrario dalle poche prove fatte con W7 32 qui mi sembrava anche più veloce sia di XP che di Vista 32.
Peccato per W7 64: è proprio un bel SO.
Facci sapere se hai problemi con W7 32.
grazie
da gtonino
#590592
Rieccomi. Non ho finito il montaggio. Ho avuto l' impressione che l' editing fosse più lento. Quindi ho ripreso l' HDD con installato Vista 32 è ho potuto verificare che il rendering (fatto sulla stessa clip) qui è visibilmente più veloce. Al contrario dalle poche prove fatte con W7 32 qui mi sembrava anche più veloce sia di XP che di Vista 32.
Peccato per W7 64: è proprio un bel SO.
Facci sapere se hai problemi con W7 32.
grazie


Ciao Radius, volevo sapere se hai completato le prove di Avid con Windows 7 64bit e se è risultato tutto OK.
Questo perchè vorrei installare W 7 a 64bit ed essere sicuro di non avere cattive sorprese.

Un abbraccio
Tonino
da radius
#590628
Come dicevo sopra ho contatato che con W7 64bit il rendering è molto più lento rispetto alla versione a 32 bit. Constatato ciò ho preferito tornare su Vista 32. Invece su W32, ripeto, mi è sembrato tutto a posto. Attualmente però sto usando Vista per i miei montaggi. Tu nel farttempo mi puoi confermare che non hai avuto problemi con W32?

Grazie. :foto:
da gtonino
#590736
Come dicevo sopra ho contatato che con W7 64bit il rendering è molto più lento rispetto alla versione a 32 bit. Constatato ciò ho preferito tornare su Vista 32. Invece su W32, ripeto, mi è sembrato tutto a posto. Attualmente però sto usando Vista per i miei montaggi. Tu nel farttempo mi puoi confermare che non hai avuto problemi con W32?

Grazie. :foto:


Ciao, fino ad oggi non ho avvertito nessuna anomalia di funzionamento di Avid Liquid rispetto a Windows 7 RC.

La realizzazione di un filmato viene effettuata nelle vari fasi con velocità (il redering col Quad Core è rapidissimo) e, soprattutto, stabilità.

Devo dire che al momento sono veramente soddisfatto.

Ciao e a presto!
da galpado
#600350
Ciao a tutti... ho installato anche io AVID 7.20 su WINDOWS 7 64 bit, non ho avuto alcun problema con l'installazione, ma a colpo d'occhio rilevo che nell editing HDV ci sono dei piccoli scatti già in visualizzazione, cosa che non avveniva con XP e vista32 bit, il rendering degli effetti non mi sta molto entusiasmando sinceramente, l'esportazione del file video invece mi ha stupito per una maggiore velocità rispetto ai precedenti, ora proverò con la versione 32bit di W7 e vediamo se va meglio...
Non capisco però xk nonostante miei 4 gb di ram ne indichi come utilizzabili sono 3,12....come mai sta storia???

Mi serve anche in 4k il video.

... forse ... https://www.youtube.com/watch?v=1mwr[…]

Un ferro vale l'altro non si può condivide[…]

Consiglio sw editing

Buongiorno a tutti, vorrei adottare un software d[…]