Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Pinnacle Studio e ad Avid Studio

Moderatore: Moderatori

#1301384
Buongiorno a tutti,
Magari qualcuno di voi può aiutarmi. Ho montato un video con Pinnacle studio 21.i video sono stati registrati con un iPhone 6s. Sia telecamera frontale che posteriore.
In fase di montaggio tutto ok, ho tolto la traccia audio video, ed impostato una traccia musicale per tutto il video.
Il problema è che quando esporto il video(qualsiasi tipo di codice metto, ho provato più volte, cambiando anche l’impostazione del progetto, prima 4:3 e poi 16:9) tra alcuni video compaiono come delle schermate di piccoli attimi grigi(provo ad allegare la foto) con un simbolo a forma di cerchio.
Ho notato tra l’altro che mi compaiono solo alla fine del pezzetto di video(non so come si chiama in gergo) dei video registrati con la telecamera frontale(quella dei selfie), e non con quelli registrati con la fotocamera posteriore.
Vi prego aiutatemi!

Gabriele
Allegati:
4CC1DCB5-81C7-41A2-9043-A49FFC0507BF.png
Frame che compare tra un video ed un altro
4CC1DCB5-81C7-41A2-9043-A49FFC0507BF.png (67.99 KiB) Visto 589 volte

Salve , in un locale ho beccato dei benedetti fare[…]

Ironia molto utile dire Vedila come critica costr[…]

bitrate esportazione

Stai facendo una confusione pazzesca. 8 bit sono u[…]

OK… aspettiamo un bell'Oled... peccato che […]