Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Pinnacle Studio e ad Avid Studio

Moderatore: Moderatori

#1301783
Salve a tutti, provo a porre il mio primo quesito.
Qualche mese fa ho acquistato la cam Sony HDR-AS50 e ho iniziato a fare alcune prove di registrazione in mtb.
Il primo caricamento su Youtube è risultato però di pessima qualità (bassissima definizione, aree in "fermo immagine").
Alla fine ho rimosso il video.
Preciso che non produco filmati molto spesso, ma il mio ultimo esperimento (https://www.youtube.com/watch?v=H27RcLICd78), realizzato con una reflex Nikon 3100, ha una qualità d'immagine più che dignitosa (lasciamo perdere il montaggio e il soggetto).

Uso Pinnacle Studio 20 per l'editing.
La reflex era impostata su 1280x720 - 25 fps
In produzione avevo mantenuto: 1280x720 - 25 fps - codec H264.
Non ricordo il tipo di esportazione che avevo scelto, ma credo MPEG-4, HD720p.

La Sony era impostata invece su 1920x1080 25 fps
In produzione ho provato a lasciare 1280x720 - 25 fps - codec H264, ma come ho scritto il risultato non è accettabile.
Memoria SanDisk Ultra microSDHC UHS-I A1

Si tratta di un limite oggettivo della cam, oppure potrei ottenere la stessa qualità della reflex, con delle impostazioni più adeguate ?

Grazie
Ultima modifica di matt62 il mar, 01 gen 2019 - 22:49, modificato 1 volta in totale. Motivazione: Sistemata la titolazione come da Regolamento e spostato di sezione.
da matt62
#1301793
Ciao, sposto nella sezione dedicata al Software di Editing visto che si parla di impostazioni di esportazione e dove deduco nasca il vero problema che appunto a mio parere non è imputabile alla Cam.
Inoltre sistemo la Titolazione dove ti prego di far riferimento al Regolamento che spiega anche questo passaggio non di poco conto, grazie.
#1301807
Io invece non sono convinto che il problema risieda esclusivamente nelle impostazioni di esportazione di Pinnacle, o per lo meno mancano altre indicazioni per escludere problemi di impostazione della videocamera. Infine potrebbe dipendere dall'accoppiata delle due cose: impostazione della videocamera + parametri di uscita da Pinnacle.

Il video di cui hai fornito il link e che ha una qualità, come dici tu stesso, "dignitosa", ma non esente totalmente da artefatti vari, è effettivamente un 720p 25 fps con un bit rate finale di ca. 16 Mbps (non eccelso ma appunto dignitoso).

Le impostazioni della Sony invece erano FHD 25 fps. Le modalità in cui quella videocamera riprende con quelle caratteristiche sono: mp4 HQ a ca. 16 Mbps (già bassino di suo) oppure XAVC-S 25p a ca. 50 Mbps.
Quali delle due hai usato? Il video ottenuto dall'export da Pinnacle, anche se solo HD, che bit rate ha?
Infine: si tratta di riprese "statiche" come quelle del link che hai fornito oppure la videocamera era montata sulla mountain byke?
da Wile59
#1301886
Ciao, sposto nella sezione dedicata al Software di Editing visto che si parla di impostazioni di esportazione e dove deduco nasca il vero problema che appunto a mio parere non è imputabile alla Cam.
Inoltre sistemo la Titolazione dove ti prego di far riferimento al Regolamento che spiega anche questo passaggio non di poco conto, grazie.


Chiedo scusa, ricevuto.
#1301887
Io invece non sono convinto che il problema risieda esclusivamente nelle impostazioni di esportazione di Pinnacle, o per lo meno mancano altre indicazioni per escludere problemi di impostazione della videocamera. Infine potrebbe dipendere dall'accoppiata delle due cose: impostazione della videocamera + parametri di uscita da Pinnacle.

Il video di cui hai fornito il link e che ha una qualità, come dici tu stesso, "dignitosa", ma non esente totalmente da artefatti vari, è effettivamente un 720p 25 fps con un bit rate finale di ca. 16 Mbps (non eccelso ma appunto dignitoso).

Le impostazioni della Sony invece erano FHD 25 fps. Le modalità in cui quella videocamera riprende con quelle caratteristiche sono: mp4 HQ a ca. 16 Mbps (già bassino di suo) oppure XAVC-S 25p a ca. 50 Mbps.
Quali delle due hai usato? Il video ottenuto dall'export da Pinnacle, anche se solo HD, che bit rate ha?
Infine: si tratta di riprese "statiche" come quelle del link che hai fornito oppure la videocamera era montata sulla mountain byke?


Eccomi qua.
Ho verificato di nuovo.
Le impostazioni del file cam origine sono:
1920x1080 50 fps velocità dati 50 Mbps

File prodotto con Pinnacle:
1280x720 25 fps velocità dati 5,7 Mbps
Identico a quello del video con reflex linkato.

Edit:
Riprese con cam su casco. Ovviamente le riprese statiche e con molta luce sono migliori.

Grazie mille per la disponibilità.
#1301891
Le impostazioni del file cam origine sono:
1920x1080 50 fps velocità dati 50 Mbps

File prodotto con Pinnacle:
1280x720 25 fps velocità dati 5,7 Mbps
Identico a quello del video con reflex linkato.

Edit:
Riprese con cam su casco. Ovviamente le riprese statiche e con molta luce sono migliori.

Il bit rate di uscita è troppo basso, per riprese di quel tipo devi arrivare almeno fino 20/25 Mbps.
Quelle del filmato che hai linkato vanno a 16 Mbps non a 5,7.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
#1301905
Proprietà file video.jpg
Proprietà file video.jpg (135.88 KiB) Visto 761 volte
Le impostazioni del file cam origine sono:
1920x1080 50 fps velocità dati 50 Mbps

File prodotto con Pinnacle:
1280x720 25 fps velocità dati 5,7 Mbps
Identico a quello del video con reflex linkato.

Edit:
Riprese con cam su casco. Ovviamente le riprese statiche e con molta luce sono migliori.


Il bit rate di uscita è troppo basso, per riprese di quel tipo devi arrivare almeno fino 20/25 Mbps.
Quelle del filmato che hai linkato vanno a 16 Mbps non a 5,7.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk


Chiedo scusa per la mia ignoranza in materia, ma dalle proprietà dei file video MP4 prodotti con Pinnacle (vedi allegato) il bit rate non è "Velocità dati" ?
Quindi non dovrebbe essere 5651 Kbps ?
Non riesco a trovare da nessuna parte i 16 Mbps.
[DaVinci Resolve] Potenza di calcolo

a) io desidero girare in BMRAW anche perch&egra[…]

Manca un elemento: in che formato sono le clip? Pe[…]

Ho trovato questo video che mi permetto di condivi[…]

[Z-CAM] Un nuovo brand sul mercato

Ora ho capito Willy, grazie :festa: