Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Pinnacle Studio e ad Avid Studio

Moderatore: Moderatori

#1312458
Buonasera.
Sono alle prese con un problema da risolvere. Sto montando un video multi traccia con Pinnacle Studio 23 Ultimate
Ho selezionato un modello modificabile e ho creato il mio modello di ben 27 tracce e lo ho salvato. Ho inserito i 27 video nelle rispettive linee temporali e fino a qui tutto bene. Quando ho provato a vedere un anteprima del video è successa una cosa strana. Tutti mini video erano statici ed alcuni addirittura scomparsi. In più lo sfondo diventa grigio.
Spero qualcuno riesca a illuminarmi .
#1312468
a ne è successo più volte con STUDIO 20 e solo con 2 o 3 tracce.. non so.. risolto solo ripetendo più volte la cosa fino a che non ha smesso.. credo sia un bug.. oppure il pc che non regge un lavoro così pesante.. ma scusa, 27 tracce insieme nel MultiCamera?

Conformato il titolo al Regolamento e spostato il[…]

Adobe Photoshop CC - Tutorial Scritta su Sabbia &q[…]

[DaVinci Resolve 16] Problema traccia audio

Io penso che l'unico sistema è rifere tutto[…]

Grazie! Alla fine ho comprato Premiere Elements pe[…]