Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Vegas Pro e Vegas Movie Studio HD.

Moderatore: Moderatori

#1301216
Ciao Rocco,
scusa il ritardo con cui riscontro la tua, ma sono stato in vacanza.
Analizzo tutti i punti:
1# La GPU, come da tuo precedente consiglio, l'ho disattivata come default;
2# L'errore, si verifica esclusivamente con il plug in "3D Objects" a sua volta plug in di "BCC 2019".
3# Ho testato ad applicare tutti i plug in installati (NewBlue/Hit Film Ignite/ProDad Adorage/Magic Bullet/Plural Eyes/Vasst/Neat Video/
Pixelan), ma nessuno mi ha dato problemi. Ora ho testato Particle Illusion, incluso nel nuovo BCC 2019, e va benissimo.
4# Ho provato ad importare i media da Esplora Risorse, ma Vegas si "pianta" senza darmi nessuna informazione, circa la causa
dell'errore…(ctrl+alt+del...e tutto torna a posto!!!)
5# Devo solo testare il puntatore del mouse fuori la clip.
Spero di averti chiarito meglio la situazione; per il resto Vegas 16 va bene; l'ho trovato più veloce nel rendering e velocissimo nel motion tracking.
Tu non hai notizie dai tuoi contatti, circa l'eventuale lavorazione sul problema?
Ciao e grazie per la tua solita cortesia
Pasquale
#1301217
Ciao Pasquale,

fai anche la prova con il cursore fuori dalla clip appena puoi.

4# Ho provato ad importare i media da Esplora Risorse, ma Vegas si "pianta" senza darmi nessuna informazione, circa la causa
dell'errore…(ctrl+alt+del...e tutto torna a posto!!!)


Sicuro che il software non si sblocchi dopo un po'?
Su alcuni formati o se i video sono piuttosto lunghi, VEGAS impiega un po' di tempo per analizzare il file prima di renderlo disponibile e quindi si ha l'impressione che il software sia bloccato, ma in realtà sta lavorando in background.

Il problema si presenta con qualsiasi tipo di clip? Quelle che usi in che formato e codec sono?

Hai provato a replicare l'operazione ma invece di metterci delle clip, usi delle immagini JPEG o usando dei MEDIA GENERATOR?

Ciao
#1301255
Ciao Rocco,
ho fatto tutte le prove che mi hai consigliato ma, tutto come prima; anzi, dopo aver installato BCC 2019, se faccio l'operazione di cui trattiamo, anche Vegas 15, crasha come il 16 (Prima funzionava perfettamente…!!!!). Quindi, se devo utilizzare uno degli effetti contenuti nel pacchetto 3D, devo creare nested projects, renderizzarli ed importarli nel main project...Tant'è...
Ciao
Pasquale
#1301257
Ciao,

il fatto che vada in crash anche VP15 sarebbe un indizio che il problema, al contrario di tanto ti è stato detto, non è di VEGAS ma di BCC...

Ad ogni modo, che GPU usi?
Visto che il problema si manifesta sugli oggetti 3D, hai provato ad applicare l'effetto su un EMPY EVENT invece che su una clip?
L'empty event lo metti su una traccia superiore alla clip su cui l'oggetto 3D deve essere compositato ed hai lo stesso effetto, ma internamente l'effetto viene calcolato su uno sfondo vuoto invece che su una clip.

Hai verificato nelle impostazioni interne di BCC se puoi disattivare la GPU?
Perchè se il problema è veramente BCC e non VEGAS, disattivare la GPU in VEGAS non risolve ovviamente il problema, dato che i plugin di terze parti comunque hanno loro impostazioni per usare o meno la GPU che non sono collegate a quelle di VEGAS.

Ciao

Prima di rifare l'ennesimo tentativo ho letto che […]

Di solito quando succede questo il collo di bottig[…]

Infatti su iMac sembra andare bene. Così mi[…]

[Premier Pro v2019] Editing in 3D

Salve forum dovrei realizzare un montaggio di un v[…]