Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Vegas Pro e Vegas Movie Studio HD.

Moderatore: Moderatori

da brigolo
#1322104
Ciao, mi ritrovo sull'orlo di una crisi di nervi
chiedo un grande aiuto a Yarin o a chi saprà aiutarmi
Avrei finalmente deciso di abbandonare il mio amato vegas 13, x il nuovo 18( anche perchè fino a domani è in offerta)
il mio pc( realizzato per usare vegas :evil: ) è così composto:
AMD Ryzen 9 3900X ,64,0GB di ram GSKILL in 4 moduli da 16,
asus TUF GAMING X570-PLUS ,asus 2070 super, 2 ssd me 970 EVO( 500g+1g) + un 2 western digital black da 2t,
alimentatore 850w e 2 monitor affiancati.
Il sistema è win 10 aggiornato e pulito.. solo vegas ( ho un dual boot su 2 partizioni) con gli ultimi driver geforce studio.
lavoro con file fulhd avchd 50p e file avc sempre 50p da sony a7iii.
non c'è verso di avere un minimo di stabilità, oltre a blocchi random (allego screenshot) ho sempre strani disturbi flash righe nere nell'interfaccia della finestra di anteprima accompagnati da sporadici frame neri nella timeline.
Ho provato di tutto, vari driver più vecchi geforce (disinstallo con DDU) , ora mi sono fatto prestare una gtx 1080ti ma non cambia niente...
Chiaramente le impostazioni di progetto sono conformi
non vorrei aver toppato di brutto con amd 3900x ( ma avevo letto che era consigliato )
sto cercando in tutte le maniere di non mollare vegas per davinci...solo al pensiero di ricominciare :cran: :cran:
Allegati:
Immagine a  .jpg
Immagine a .jpg (88.66 KiB) Visto 770 volte
Immagine  b  .jpg
Immagine b .jpg (74.76 KiB) Visto 770 volte
#1322124
Ciao,

il primo errore è legato alla gestione delle librerie OPENCL, nel progetto usi plugin di terze parti?
Il crash avviene durante l'editing o durante il render?

Comunque il fatto che ti appaiano disturbi grafici non è molto confortante e parrebbe sintomo di problemi di compatibilità hardware o della scheda video.
Hai provato a disabilitare la GPU dalle preferenze o a controllare che sia selezionata la GPU corretta?

Dovresti provare a fare qualche test del PC sotto sforzo per capire se il sistema è stabile indipendentemente da VEGAS Pro, proprio per capire il problema dei disturbi grafici che potrebbero essere dovuti ad un alimentatore non in grado di gestire tutto l'hardware, a problemi con la RAM o con la motherboard, anche perchè, mi par di capire, che pur cambiando scheda grafica i problemi grafici, oltre ai crash, persistono, giusto?

Ciao
#1322132
Ciao Rocco, e grazie per l'aiuto che mi stai dando
il primo errore è legato alla gestione delle librerie OPENCL, nel progetto usi plugin di terze parti?
Il crash avviene durante l'editing o durante il render?
no sistema pulito, solo driver chipset amd e aggiornamenti windows
Comunque il fatto che ti appaiano disturbi grafici non è molto confortante e parrebbe sintomo di problemi di compatibilità hardware o della scheda video.
Hai provato a disabilitare la GPU dalle preferenze o a controllare che sia selezionata la GPU corretta?
Gpu selezionata e unica (la cpu non ha la scheda video integrata);
provato a disabilitarla e i disturbi saltuari nella cornice della preview ( vicino alla transport bar ) permangono (soprattutto in best auto e best full)
Dovresti provare a fare qualche test del PC sotto sforzo per capire se il sistema è stabile indipendentemente da VEGAS Pro, proprio per capire il problema dei disturbi grafici che potrebbero essere dovuti ad un alimentatore non in grado di gestire tutto l'hardware, a problemi con la RAM o con la motherboard, anche perchè, mi par di capire, che pur cambiando scheda grafica i problemi grafici, oltre ai crash, persistono, giusto?
ho provato PassMark PerformanceTest ottenendo un ottimo punteggio senza anomalie,
l'alimentatore è un HX850 plus platinum, ora faccio controlli se ha anomalie...
la motherboard ha l'ultimo bios uscito, vedo più indiziata la ram ...
ho trovato un commento su youtube che incolpava le mie G.Skill F4-3600C16D-32GTZNC di malfunzionamenti con vegas...
proverò a procurarmi un cambio da testare,
tra la mia asus 2070 super e la 1080 ti evga che ho provato non vedo differenze, forse un pelo meglio la 1080 ti (spingendole reggono entrambe un best full in un progetto full con varie tracce rallentate )
aggiungo anche che dopo tanti test ho trovato un driver geforce studio vecchio un minimo più stabile (445.75 DCH)
con questo driver, per ora, la finestra d'errore "ntdll.dll " appare una volta chiuso vegas pro.
ti aggiorno, vediamo se risolviamo ;)
Ti ringrazio ancora per tutte le volte che mi hai aiutato , se passi da Bologna, hai una cena pagata ;)
ps. sono un amico della nostra amata Gianna (Lady Gianna).
Davide
#1322137
Ciao,
no sistema pulito, solo driver chipset amd e aggiornamenti windows
Si, ok, ma io mi riferivo al progetto in VEGAS, se hai usato plugin di terze parti o solo effetti ed elementi interni di VEGAS Pro.
provato a disabilitarla e i disturbi saltuari nella cornice della preview ( vicino alla transport bar ) permangono (soprattutto in best auto e best full)
Riesci a fare un piccolo video per capire effettivamente il problema?
ho trovato un commento su youtube che incolpava le mie G.Skill F4-3600C16D-32GTZNC di malfunzionamenti con vegas...
proverò a procurarmi un cambio da testare,
Potrebbe anche essere solo un banco bacato, magari puoi provare a toglierne uno per volta e vedere se si risolve qualcosa.
tra la mia asus 2070 super e la 1080 ti evga che ho provato non vedo differenze, forse un pelo meglio la 1080 ti (spingendole reggono entrambe un best full in un progetto full con varie tracce rallentate )
Già la 1080ti è ottima, ma la 2070 super è nettamente superiore, soprattutto nel rendering (Es. in H.264 e sfruttando la codifica Nvidia hardware) dovresti avere dei miglioramenti prestazionali.
aggiungo anche che dopo tanti test ho trovato un driver geforce studio vecchio un minimo più stabile (445.75 DCH)
E' già un ottimo passo avanti, tuttavia i driver STUDIO dovrebbero essere certificati per i software compatibili (tra cui VEGAS Pro), ma è anche vero che su Windows le configurazioni sono talmente varie e diverse che può sempre esserci qualche problema non noto.
Ti ringrazio ancora per tutte le volte che mi hai aiutato , se passi da Bologna, hai una cena pagata ;)

:wink: :birra: :wink:
Grazie mille e spero tanto che prima o poi ci possano liberare definitivamente così da poterci incontrare di persona.
ps. sono un amico della nostra amata Gianna (Lady Gianna).
:( :(

Ciao
#1322140
Si, ok, ma io mi riferivo al progetto in VEGAS, se hai usato plugin di terze parti o solo effetti ed elementi interni di VEGAS Pro.
no solo vegas 18 nativo
Riesci a fare un piccolo video per capire effettivamente il problema?

guarda in basso nella cornice, chiaramente ho scelto 2 pezzetti senza persone
Potrebbe anche essere solo un banco bacato, magari puoi provare a toglierne uno per volta e vedere se si risolve qualcosa.
anche questa ipotesi la scartiamo, ho appena provato un unico modulo da 16 di un'altra marca, stesso problema...
ho provato anche a cambiare slot pci ex alla scheda video, ho cambiato cavo che alimenta la 2070 :uffy:
ha questo punto ti chiedo: secondo te il disturbo è correlato a i blocchi?
perchè cambiando driver sono diminuiti... (per ora vedo solo ntdll.dll quando chiudo)
continuo a domandarmi se non sia VEGAS che funziona meglio su intel :evil: :evil:
dimentacavo di dirti che con vegas 13 il disturbo non c'è
#1322142
Ciao,

la cosa che mi preoccupa è che il difetto grafico non è "dentro" la preview, quindi legato all'elaborazione del segnale video, ma proprio sull'intefaccia e questo mi porta a pensare a qualche problema hardware dato che l'intefaccia usa le librerie Windows.
Hai notato problemi su altri software (se sono installati)?
ha questo punto ti chiedo: secondo te il disturbo è correlato a i blocchi?
Mi verrebbe da dirti di no, perchè, come detto sopra, il difetto grafico è a livello di interfaccia, quindi in qualcosa che viene elaborato da Windows per mostrarti a schermo i contenuti del software, non a livello di preview e quindi di segnale video, cosa che invece potrebbe essere correlata anche alla scheda grafica e ai relativi driver.

La DYNAMIC RAM PREVIEW è al valore di default?
continuo a domandarmi se non sia VEGAS che funziona meglio su intel
Questo poteva essere vero se i problemi li avevi in preview o nel render, ma quella linea nera che appare sull'intefaccia non mi porta in questa direzione.
Qualche utente ha lamentato problemi di preview con i Ryzen, ma, appunto, problemi di preview, quindi di flusso video elaborato da Vegas, non di interfaccia.
Eventualmente controlla nelle Preferenze le opzioni legati ai monitor HI-DPI, al momento è l'unica cosa che mi viene in mente che impatta in qualche modo sulla rappresentazione dell'interfaccia.
dimentacavo di dirti che con vegas 13 il disturbo non c'è
Questo non è molto significativo, perchè dalla versione 13 il codice è stato pesantemente rivisto e riscritto, quindi è possibile che VP13 usi vecchie librerie di Windows o non usi nuove librerie di Windows.

Ciao
da Rider
#1322145
Ciao,
a me invece il fatto che VP13 vada bene, mi dice che il problema non può essere di origine hardware, perchè qualsiasi libreria venga usata il risultato della elaborazione grafica dell'interfaccia passa sempre per l'hardware, monitor compreso. Se l'hardware avesse problemi li avrebbe sia col 13 che col 18.
Piuttosto sospetto qualche problema di impostazione, di Vegas 18 o del SO rispetto a quelle del 18.
#1322148
perchè qualsiasi libreria venga usata il risultato della elaborazione grafica dell'interfaccia passa sempre per l'hardware, monitor compreso.
Ni, perchè da VP17 vengono sfruttare nuove librerie per il supporto dei monito Hi-DPI che non era previste in VP13, librerie che ovviamente fanno chiamate diverse all'hardware.
Il difetto, come si vede dal video, non riguarda l'elaborazione di Vegas, bensì rappresenta un difetto nella visualizzazione grafica, la cui gestione ed elaborazione è demandata a Windows e non all'elaborazione interna di Vegas.
Quindi è vero che l'leaborazione grafica dell'interfaccia passa sempre dall'hardware, ma le chiamate sono fatte da Windows, peraltro appaiono mentre è in riproduzione l'anteprima, quindi quando l'hardware è impegnato sia nell'elaborazione del segnale video gestito da VEGAS Pro che nella normale gestione dell'interfaccia.
Piuttosto sospetto qualche problema di impostazione, di Vegas 18 o del SO rispetto a quelle del 18.
Infatti ho chiesto di verificare se sono attive le opzioni Hi-DPI di VP18.

Ciao
da Rider
#1322153
Infatti non sto addebitando necessariamente a Vegas il problema.
Dico però che mi rimane difficile pensare che librerie diverse facciano operare parti diverse di hardware :wacko: .
Mentre il software può dividersi i compiti di gestione delle diverse aree grafiche, l'hardware riceve una sola matrice di pixel da visualizzare, infischiandosene di come essa venga calcolata.
In questa ipotesi, se il problema fosse dovuto al solo SO, credo che il difetto dovrebbe comparire anche su altre schermate (di altri software o del SO stesso), magari provando mentre Vegas è in play a finestra ridotta. Non so se questa cosa è già apparsa o è testabile da Brigolo.
Se al contrario il disturbo avviene solo sull'interfaccia di vegas, viene spontaneo pensare che vegas stesso ne sia almeno la concausa.
Penso che un test potrebbe aiutare a capire dove indagare.
da Rider
#1322154
Inoltre leggo anche di instabilità generale e di frame neri, quindi il breve video forse non è significativo per stabilire che il problema sia solo relativo all'interfaccia.
Brigolo, visto che hai due monitor, sarebbe interessante capire se i difetti grafici si manifestano su entrambi e cosa succede se usi un solo monitor.
#1322156
eccomi
La DYNAMIC RAM PREVIEW è al valore di default?
si non toccata, a 200
.. ho chiesto di verificare se sono attive le opzioni Hi-DPI di VP18
Immaginexxx.jpg
Immaginexxx.jpg (59.76 KiB) Visto 600 volte
ho provato anche a abilitarle, niente di nuovo
magari provando mentre Vegas è in play a finestra ridotta. Non so se questa cosa è già apparsa o è testabile da Brigolo.
Se al contrario il disturbo avviene solo sull'interfaccia di vegas, viene spontaneo pensare che vegas stesso ne sia almeno la concausa
ciao Rider e grazie anche a te dell'aiuto,
il disturbo appare solo vegas, c'è da dire in questa partizione non c'è altro oltre al so...
comunque io usando chrome non vedo problemi ( proverò a mandare in play vegas )
per quanto riguarda i frame neri, con questa versione dei driver ge force mi pare non ci siano più...
comunque comincio a scoraggiarmi, ho fatto un pc praticamente per v18, scegliendo per altro, hardware compatibile e mi ritrovo con i soliti crash da gpu di v13 costretto ancora a cercare driver vecchi :evil:
è veramente cosi difficile per Magix consigliare macchine sicuramente funzionanti?
il salto del fosso con davinci ( che per altro è gratis ) è a un passo :(
scusate lo sfogo off topic
da Rider
#1322160
Dai, ti capisco, ma non saltare alle conclusioni :uffy:
Piuttosto facci sapere come vanno i test con vegas in play e scambiando i monitor come ti ho detto :book:
#1322162
Buongiorno
... scambiando i monitor come ti ho detto :book:
*
ho fatto la prova sia scambiando i monitor che disabilitando il doppio schermo :cran:
non influisce nemmeno la dimensione fisica della finestra di preview ( che di solito tengo nel secondo schermo insieme a fx, transizioni e scope ) ho provato anche a settarla a metà o uguale alle dimensioni di progetto (in questo caso il numerino sotto la preview diventa da rosso a nero, niente sempre uguale
#1322163
Ciao,

come indicato da Rider, aspetterei un attimo a trarre conclusioni, sia perchè neanche DaVinci è esente da bug e crash, sia perchè dobbiamo un attimo circoscrivere il problema e focalizzarci su una cosa per volta.

Se ho ben capito, da quando hai fatto il downgrade di driver Nvidia, a parte il difetto grafico dell'intefaccia che comunque non influenza il workflow per quanto possa essere fastidioso, riesci a fare l'editing dei tuoi progetti e, soprattutto, riesci a fare i render senza problemi ed errori, giusto?

Se è così, i due problemi che permangono sono il crash alla chiusura di VEGAS Pro e il difetto grafico.
Entrambi concordo possano essere fastidiosi, ma se non ti impediscono di lavorare, comunque un passo avanti è stato fatto.

Confermami questo, così vediamo di approfondire gli altri due problemi.

Ciao
#1322166
aspetterei un attimo a trarre conclusioni,
si scusa, sono un po' frustrato...
Se ho ben capito, da quando hai fatto il downgrade di driver Nvidia, a parte il difetto grafico dell'intefaccia che comunque non influenza il workflow per quanto possa essere fastidioso, riesci a fare l'editing dei tuoi progetti e, soprattutto, riesci a fare i render senza problemi ed errori, giusto?
si per ora ( sto ancora testando il sistema ) ho avuto solo un blocco tipo freeze , ma avevo due sessioni aperte anche pesanti...passando i file da una all'altra , questo per forzare il test.
Per il resto il problema grafico se non è correlato con il resto è un falso problema, anche perchè io di solito spengo la transport bar e il problema scompare... rimane il crash in chiusura più che altro mette in allarme.
Direi che se non riesco a rendere il sistema stabile ti chiederò magari cosa cambiare del mio sistema per riuscire a lavorare :(
dici che per esclusione dovrei provare un'altro alimentatore?
[Vegas Pro 16] GPU

Yarin, cosa intendi con "schede video con[…]

Grazie, spero di non deludere le aspettative ☺️

posto qui il link per scaricare molti aggiornament[…]