Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Encore DVD.

Moderatore: Moderatori

da Euphorico
#1229038
Salve ragazzi, primo topic per me.
Faccio ormai dvd matrimoniali da anni ma noto sempre un problema al menu.

Fatto il montaggio del video con Adobe Premiere sposto il tutto su Encore tramite Adobe Dynamic Link. In seguito faccio il menu con 5 pulsanti animati assegnati ai vari capitoli e masterizzo il tutto.

Guardando il dvd masterizzato noto che nel menu l'immagine trema e i pulsanti evidenziati selezionandoli non copre esattamente il bordo del pulsante.
è un problema solo mio? sbaglio nel dimenticare qualche passaggio?
Prima di masterizzare faccio sempre verifica e non mi dà nessun problema.
Ultima modifica di maury il sab, 06 feb 2016 - 13:17, modificato 2 volte in totale. Motivazione: Conformato il titolo al Regolamento
da Clau_dio
#1229040
Come già indicato nella tua presentazione ora modifico il titolo del topicsecondo i dettami del regolamento (che ti invito a leggere).

Ciao e buon editing
da Fearless
#1229064
Domanda banale: come menù ne scegli uno (o ne elabori uno) sempre conforme al DVD, giusto? Non è che metti su DVD un menù full HD?

Modifica: prova ad utilizzare un menu già pronto, non vorrei che fosse un problema di interlacciato \ deinterlacciato. Oppure di pulsanti fatti in modo sbagliato...
da Euphorico
#1229083
Uso come base uno scelto dalla libreria e lo modifico con Photoshop aggiungendo foto di sfondo e altri eventuali pulsanti. Magari c'è un deinterlacciamento direttamente da Photoshop che mi sfugge?
da willyfan
#1229085
Il tremolio è quasi di sicuro un problema di interlaccio.
In ogni caso passo la vita a scrivere quanto faccia schifo quel programma ma poi mi si risponde che gli altri sono troppo complicati... E allora ci si cucca le bizze del programma!!

Inviato dal mio TURBO DG2014 utilizzando Tapatalk
da maury
#1229097
Il tremolio è quasi di sicuro un problema di interlaccio.
In ogni caso passo la vita a scrivere quanto faccia schifo quel programma ma poi mi si risponde che gli altri sono troppo complicati... E allora ci si cucca le bizze del programma!!

Inviato dal mio TURBO DG2014 utilizzando Tapatalk


....non mi denigrare il mio "vecchio" Encore che mi ha dato molte soddisfazioni! :sorriso: :piange: :D
...e che se usato bene alla fine fa di tutto, lo uso ancora adesso pur se in versione 1.5! 8)

@Euphorico: nel TAG metti la versione che usi! io potevo anche aiutarti pensando che usi la mia stessa versione: io risolvevo, ma Tu non avresti potuto applicare la soluzione! :book:
Specificare sempre la versione che si usa! :birra:
da Ludwig
#1233746
qualche rara volta ho avuto anch'io lo stesso problema, e se non mi ricordo male questa storia delle immagini di highlight (roll-over o evidenziazione che dir si voglia) non perfettamente sovrapposte all'immagine originale del pulsante mi sembra che dipendesse dal fatto che il menù non aveva la stessa risoluzione del filmato, nel senso che se un filmato ha, supponiamo, una risoluzione Pal 720x576 anche il menù dovrebbe avere questa risoluzione, e così via...
prova così, e se non funziona posta pure un altro msg che vediamo, perché sono sicuro che una soluzione c'è...

Infatti su iMac sembra andare bene. Così mi[…]

[Premier Pro v2019] Editing in 3D

Salve forum dovrei realizzare un montaggio di un v[…]

Sei abbonato a adobe premiere, appena puoi aggiorn[…]

Dopo un paio di tentativi di esportare un progetto[…]