Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su tutti quegli argomenti di situazioni tipiche, problematiche e consigli generici per chi vive da VideoMaker (problemi di licenze, questioni fiscali, situazioni tipiche, etc.).
Non sono ammesse discussioni che esulino da quando su indicato (Es. politica, sesso, pirateria, spam, etc.)

Moderatore: Moderatori

da BuonUomo
#1299806
Ciao, mi è arrivata la Shield da 3 giorni e ancora ho problemi e non riesco a risolverli. Fra qualche giorno lo restituirò perchè per me è una grossa fregatura. Ho moltissimi problemi ma elenco solo i più grossi. Ho connesso lo Shield direttamente a un hardisk con porta USB3 per vedere i miei video realizzati in 4K e da quel momento ho avuto solo problemi. Io userò lo Shield solo con un hardisk esterno. Non lo userò differentemente. Ho un TV Sony Bravia 65". Da quando ho connesso l'hardisk, il telecomando non funziona più bene nè con Kodi e nè con MX Player Pro. Devo pigiare sui bottoni per 3-4 volte. I colori sono un po' sfalsati con entrambi i software. Spesso lavoro 10 minuti per far apparire il desktop della Shield sul monitor TV. Sto avendo una infinità di problemi. Qualcuno mi ha detto che potrebbe essere un problema dell'USB3 che emana onde e disturba il telecomando. Boh! Su questo campo ci capisco ben poco. Vorrei solo sapere se anche voi avete problemi connettendo un HDD direttamente alla Shield per vedere video in 4K.
Mi sono venuti i capelli bianchi. Sono estenuato e non ci dormo di notte. Spero qualcuno mi dica se è un problema di porta USB3 perchè se fosse così, con il cavolo che ne compro un altro uguale. Mi indirizzerò verso altri devices. Ma se mi dite che voi non avete problemi allora il mio Shield è difettoso e ne compreò un altro uguale. Il mio cavetto USB3 è di 1 metro lungo. Il vostro?
Grazie x le vostre info.

Ho come budget 1000 euro. Possiedo già un r[…]

Buonasera a tutti, mi chiamo Enzo (per chi non lo […]

Attualmente ho un iMac 27" 5k con i5 3,4 Ghz […]

Scusatemi Admin Moderatori e utenti che io sbagli[…]