Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sul favoloso mondo della grafica 3D.

Moderatore: Moderatori

da boccaa
#790095
ciao a tutti e ben trovati.
Sono alle prese (come al solito da autodidatta e con il Vostro aiuto) con cinema4d.
SOno riuscito a creare belle cosette e dunque la cosa mi piace semrpe di piu'. Ora ho creato il globo terrestre in un cielo stellato...ho dato la rotazione dell'asseterrestre e creato telecamera per diverso punto di vista. Volevo anche creare un effetto luminoso come un sole che sorge da dietro e che ruota intorno alla terra...a mo' di pianeta. Dunque.. creo una soline che cinge la terra...poi creao la luce la posiziono sulla spline. La luce e' di tipo omni. Do' la rotazione e tutto va benissimo. IL problema e' che volevo anche usare l'effetto lente, dando alla luce l'effetto della stella. Qui lo stupido problema che non riesco a risolvere. Se abilito l'effetto lente/alone/sole (ma non cambia con ogni altro tipo) vedo la luce anche se e' dietro alla sfera..creando ovviamente un effetto assurto. COsa sto sbagliando? Ho provato in mille modi e con mille settaggi...ma l'unico modo per non farla vedere e' togliere l'effetto... Ovviamente potrei accontentarmi...ma ormai e' diventata una questione di principio...
Potete aiutarmi
grazie anticipatamente
claudio parma

Ti ringrazio Clicknclips, ma a dire il vero non ho[…]

Come fare un sito?

Nel profilo suo https://www.videomakers.net/forum/[…]

Preciso che ero già venuto sul forum in pas[…]

Pag. 271 e seguenti del manuale http://help.pinnac[…]