Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su schede, box e convertitori coi quali acquisire da MiniDV, Digital 8, TV, VHS, SVHS, etc.

Moderatore: Moderatori

#1322852
Buonasera a tutt*
ho visto che ci sono un po' di post sull'argomento ma non ho trovato risposta.
sto provando a digitalizzare VHS con un video grabber e programma incluso nella scatola
il video grabber è un DIGITNOW BR117 che mi hanno prestato, mentre il registratore VHS è AIWA HV-FX5860

il problema è che una volta installato il driver e avviato il programma non esce nessun video e nessun audio.
Collegando la presa scart del VHS ad una TV la riproduzione è perfetta
ho anche provato altri programmi ma comunque il problema non si risolve
se provo a registrare con il software in dotazione mi esce il messaggio "segnale video assente"

avete qualche software per video grabber da consigliarmi?
ci sono delle impostazioni particolari che devo inserire?

grazie
scusate ma non essendo un esperto non ho molta dimestichezza con formati video
Ultima modifica di Clicknclips il mar, 27 apr 2021 - 17:24, modificato 1 volta in totale. Motivazione: Conformato titolo al Regolamento che si invita a rileggere con attenzione
#1322907
Sul "Buonasera a tutt*", il politicamente corretto al punto di stravolgere la lingua mi ha onestamente stancato. Credo che il rispetto per le donne passi per le azioni e non per le distorsioni alla lingua, altrimenti in Turchia, dove la lingua non ha i generi, dovrebbero avere un grande rispetto per il genere femminile. Invece, si è visto recentemente...

Ma questo è OT, tornando al quesito: mi sembra che il grabber abbia ingressi rca. Come hai collegato il registratore che ha solo scart? Chiedo perchè esistono scart bidirezioinali (quindi con 6 pin, 2 audio in, 2 audio out, 1 video in e un video out) e scart monodirezionali con solo 3 pin. In quest'ultimo caso occorre essere certi che i pin siano in uscita.
Nel primo caso invece, spesso l'etichetta sulle rca è fuorviante e indica IN e OUT per come andrebbero collegati su un apparecchio e non per come sono effettivamente, quindi l'OUT che sembrerebbe essere l'uscita video in realtà è l'ingresso.
Farei queste verifiche prima di passare oltre.
#1322915
Codice: Seleziona tutto
Sul "Buonasera a tutt*", il politicamente corretto al punto di stravolgere la lingua mi ha onestamente stancato. Credo che il rispetto per le donne passi per le azioni e non per le distorsioni alla lingua, altrimenti in Turchia, dove la lingua non ha i generi, dovrebbero avere un grande rispetto per il genere femminile. Invece, si è visto recentemente...
scusa non volevo urtare la sensibilità politica di nessuno..

il recorder è collegato alla scart attraverso un cavo RCA 3x maschio-maschio. la scart è monodirezionale.
settato il PIN in uscita riesco a vedere il video.
i problemi sono:
- l'audio non si sente
- il video scatta

sto usando come software AVS video recorder e DEBUT
ci sono molti settaggi nelle impostazioni. li sto provando mano a mano tutti, me se avete avuto lo stesso problema fatemi sapere ...

grazie
#1323050
Ho provato molte guide ma non riseco davvero a capire come mai continui a scattare il video. Ho anche provato con due tv diverse (in quel caso non scatta) e anche con un secondo PC (anche qua il video va a scatti).

- posso avere un effetto diverso se uso un caso S-video?
- sapete dirmi quale configurazione si usa di solito?
Immagine.jpg
Immagine.jpg (53.51 KiB) Visto 772 volte
- attivate anche l'opzione input VCR?
#1323053
Ciao, intanto vedo dalla foto che stai usando il sistema americano NTSC_M mentre dovresti selezionare il sistema italiano PAL_G. :book:

Altro non saprei che dirti, aspetta altri pareri, ma correggi come ti ho consigliato, poi vedi se funziona. :wink:
#1323206
No, il cavo S-Video (come lo chiami tu) non risolve nulla poiché il tuo videoregistratore registra e legge solo in VHS, mentre il cavo S-Video (è in realtà S-VHS) serve solo nel caso anche il Player è un S-VHS (e la cassetta). :book:

Ma dimmi, quando colleghi il tuo AIWA alla televisione (quella che legge bene e non mostra scatti), usi un cavo con attacco scart solo da un lato (verso l'AIWA) e dall'altro capo ha i tre spinotti RCA Giallo, Bianco e Rosso oppure c'è un'altra scart?
Hai provato con un altro cavo?

Se con un'altra TV non va a scatti, significa che il tuo AIWA funziona bene (e anche il cavo che hai usato) trasmettendo il segnale A/V con i suoi contatti in uscita (scart), ma invece quando lo colleghi allo strumento che riceve, (spero che tu non abbia usato un altro cavo), purtroppo il ricevente Grabber perde alcuni fotogrammi e non riesce a catturare tutto il video in modo fluido, facendo apparire il video a scatti alla sua uscita, che sia un computer o una TV.
Ciao. :birra:
#1323207
Probabilmente (è quasi certo) il tuo grabber ha il problema, prova con un altro grabber.
Tanti anni fa io usavo quello della Pinnacle, ora non saprei cosa consigliarti, ma stai attento se vedi un prezzo basso: leggi le recensioni dei vari modelli su Amazon :book: per farti un'idea di cosa vai a prendere. :wink:
Altro non saprei che dirti.
Ciao. :birra:
#1323229
Ma dimmi, quando colleghi il tuo AIWA alla televisione (quella che legge bene e non mostra scatti), usi un cavo con attacco scart solo da un lato (verso l'AIWA) e dall'altro capo ha i tre spinotti RCA Giallo, Bianco e Rosso oppure c'è un'altra scart?
Hai provato con un altro cavo?
Hai ragione!
ho fatto dei test
- collegando l'AIWA alla televisione con il cavo scart-scart NON scatta
- collegando l'AIWA alla televisione con il medesimo cavo e scart del grabber NON scatta

è molto probabile che sia il grabber.
riprovo con un altro

Di software no, mi ha fatto il Pc l’aggiorn[…]

Io vado martedì prossimo ad installare un t[…]

benvenuto anche a te, Gianluca, nella comunit&agra[…]

Salve. Premettendo che non uso sia Mega che Filmor[…]