Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni su schede, box e convertitori coi quali acquisire da MiniDV, Digital 8, TV, VHS, SVHS, etc.

Moderatore: Moderatori

#1287728
Ho installato desktop video sul portatile nuovo, un asus gl703vm, e la intensity shuttle funziona perfettamente... Sto usando una telecamera come ingresso, per ora non ho altro, ma mi basta per sapere che non ci sono problemi di driver.


ora mi incavolo!

Io ho un i7 8700
una Asus Rog Strix Z370 H
16 ddr 4 2600 mhz
hard disk ssd m2 pci-express samsung 960
ge force 1060 6 gb

e non riesco a far girare sta ca--o di Intensity Shuttle!

Ora mi studio le caratteristiche del tuo portatile!
#1287729
C'è una cosa da dire: quando ci sono problemi con le USB, la scheda non va proprio, non è che sgancia.
Detto questo, io al momento ho provato con una telecamera con uscita a 50i. Ad esempio , se collego una Gh4 con uscite in progressivo, non funziona, ma è un limite degli standard che accetta.
Accertati che il DVD recorder esca a 1080I ad esempio, e riprova.
Onestamente, io su 4 PC in casa la shuttle va almeno su 3, giusto perchè il quarto che è una vecchia worstation dual xeon che ha le usb 3 tramite una scheda aggiuntiva che non va molto bene nemmeno con i dischi per cui non ho nemmeno provato a collegare la shuttle. Sul vecchio portatile è un po' ostico, nel senso che non sempre va al primo colpo, usare DUE intensity shuttle, che è una configurazione che utilizzo per delle dirette streaming. Per farle funzionare devo inizializzarle con media express, e poi in genere funzionano anche nei vari programmi come wirecast o vmix.
#1287731
Se con il Decoder DTT la Decklink rileva e mostra il segnale non è un problema di driver e non un problema di slot PCI-E, perchè la scheda funziona con almeno un segnale in ingresso.

Per la PS4 sicuramente devi togliere la risoluzione automatica, questa impostazione va bene quando è collegata ad una TV che comunica al dispositivo la sua risoluzione, ma con una scheda di acquisizione devi specificare tu l'esatta risoluzione in uscita.
Comunque il fatto che il segnale si veda ad intermittenza significa che comunque qualcosa viene rilevato.
#1287732
Io ho un i7 8700
una Asus Rog Strix Z370 H
16 ddr 4 2600 mhz
hard disk ssd m2 pci-express samsung 960
ge force 1060 6 gb

e non riesco a far girare sta ca--o di Intensity Shuttle!

Ora mi studio le caratteristiche del tuo portatile!
A parte il processore, dove ho un 7700HQ perchè sui portatili non ho trovato processori di 8° gen. con queste caratteristiche (e con il mio budget...), per il resto penso che sia analogo alla tua macchina. Stessa scheda grafica, stessa memoria, SSD e persino stessa marca (ASUS) che guarda caso è la marca di tutti e tre i PC che ho e che funzionano con la shuttle...
#1287736
C'è una cosa da dire: quando ci sono problemi con le USB, la scheda non va proprio, non è che sgancia.
Detto questo, io al momento ho provato con una telecamera con uscita a 50i. Ad esempio , se collego una Gh4 con uscite in progressivo, non funziona, ma è un limite degli standard che accetta.
Accertati che il DVD recorder esca a 1080I ad esempio, e riprova.
Onestamente, io su 4 PC in casa la shuttle va almeno su 3, giusto perchè il quarto che è una vecchia worstation dual xeon che ha le usb 3 tramite una scheda aggiuntiva che non va molto bene nemmeno con i dischi per cui non ho nemmeno provato a collegare la shuttle. Sul vecchio portatile è un po' ostico, nel senso che non sempre va al primo colpo, usare DUE intensity shuttle, che è una configurazione che utilizzo per delle dirette streaming. Per farle funzionare devo inizializzarle con media express, e poi in genere funzionano anche nei vari programmi come wirecast o vmix.


la Shuttle non mi va infatti..mentre è la DeckLink che Sgancia con alcuni segnali in ingresso..
Ora provo a collegarla a tutte le porte usb che ho sul pc
#1287737
Se con il Decoder DTT la Decklink rileva e mostra il segnale non è un problema di driver e non un problema di slot PCI-E, perchè la scheda funziona con almeno un segnale in ingresso.

Per la PS4 sicuramente devi togliere la risoluzione automatica, questa impostazione va bene quando è collegata ad una TV che comunica al dispositivo la sua risoluzione, ma con una scheda di acquisizione devi specificare tu l'esatta risoluzione in uscita.
Comunque il fatto che il segnale si veda ad intermittenza significa che comunque qualcosa viene rilevato.


Ora provo a impostare 1080i sulla ps4 e vediamo se viene agganciata.. in ogni caso resta il mistero del DVD RECORDER, che poi è l'UNICA cosa che REALMENTE mi interessa far funzionare!
#1287741
Io ho un i7 8700
una Asus Rog Strix Z370 H
16 ddr 4 2600 mhz
hard disk ssd m2 pci-express samsung 960
ge force 1060 6 gb

e non riesco a far girare sta ca--o di Intensity Shuttle!

Ora mi studio le caratteristiche del tuo portatile!
A parte il processore, dove ho un 7700HQ perchè sui portatili non ho trovato processori di 8° gen. con queste caratteristiche (e con il mio budget...), per il resto penso che sia analogo alla tua macchina. Stessa scheda grafica, stessa memoria, SSD e persino stessa marca (ASUS) che guarda caso è la marca di tutti e tre i PC che ho e che funzionano con la shuttle...


Tu che versione hai del Desktop Video?
#1287743
Se con il Decoder DTT la Decklink rileva e mostra il segnale non è un problema di driver e non un problema di slot PCI-E, perchè la scheda funziona con almeno un segnale in ingresso.

Per la PS4 sicuramente devi togliere la risoluzione automatica, questa impostazione va bene quando è collegata ad una TV che comunica al dispositivo la sua risoluzione, ma con una scheda di acquisizione devi specificare tu l'esatta risoluzione in uscita.
Comunque il fatto che il segnale si veda ad intermittenza significa che comunque qualcosa viene rilevato.


Allora..ho provato a impostare manualmente 1080 e 720 sulla PS4, ma mi lampeggia sempre "1080i59,94" forse perché sono segnali progressivi..
#1287744
Stavo pensando al fatto che magari sia un problema di segnale progressivo...
Perchè la PS4 tira fuori solo un segnale progressivo, e anche sul DVD RECORDER ho impostato ON su Progressivo.. il problema è che non posso selezionare OFF, mi dice "per selezionare OFF scollegare il cavo HDMI".. evidentemente sull'hdmi passa solo il segnale progressivo.

Però può essere che il Decklink non supporti segnali Progressivi?
#1287746
Stavo pensando al fatto che magari sia un problema di segnale progressivo...
Perchè la PS4 tira fuori solo un segnale progressivo, e anche sul DVD RECORDER ho impostato ON su Progressivo.. il problema è che non posso selezionare OFF, mi dice "per selezionare OFF scollegare il cavo HDMI".. evidentemente sull'hdmi passa solo il segnale progressivo.

Però può essere che il Decklink non supporti segnali Progressivi?
non so il tuo dvd recorder, ma sulla hdmi passa anche il segnale interlacciato.
#1287747
Protezione anticopia
L'ingresso HDMI non consente l'acquisizione da fonti HDMI con protezione anticopia. Accertarsi sempre del diritto di copyright prima di acquisire e distribuire qualsiasi contenuto

Forse il problema è questo?
Che il DeckLink non accetta segnali HDMI con HDCP e la Ps4 e DVD RECORDER forse hanno l'HDCP
#1287766
Ho trovato la Causa..l'HDCP!
Ho disattivato l'HDCP sulla PS4 e ora funziona con il Decklink!
Ora la domanda è: Come faccio a disattivare l'HDCP sul DVD RECORDER?

Se mi funzionasse la Intensity Shuttle andrei di Component, ma così devo per forza usare l'HDMI..
#1287840
Stavo pensando al fatto che magari sia un problema di segnale progressivo...
Perchè la PS4 tira fuori solo un segnale progressivo, e anche sul DVD RECORDER ho impostato ON su Progressivo.. il problema è che non posso selezionare OFF, mi dice "per selezionare OFF scollegare il cavo HDMI".. evidentemente sull'hdmi passa solo il segnale progressivo.

Però può essere che il Decklink non supporti segnali Progressivi?
non so il tuo dvd recorder, ma sulla hdmi passa anche il segnale interlacciato.

Willyfan, quando hai tempo mi faresti un'ultima prova?
Ho letto che il tuo Asus ha anche una porta USB 3.1.. puoi provare a collegare lì la Intensity Shuttle e vedere se funziona?
Perché io ho tutte porte USB 3.1 e magari è per quello che non funziona.
Grazie.
[Sony AX53] Nuova 4k 2016

Salve a tutti, ritorno con piacere dopo anni su qu[…]

Per dare una risposta occorre sapere che versione […]

A parte la grattugia appena presentata (una vera b[…]

[Conversione VHS] Consigli

Mi inserisco precisando che il Blackmagic Intensit[…]