Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sulle Telecamere, MonoCCD, 3CCD, Cmos, Professionali, miniDV, HDV, Analogiche ed il loro utilizzo.

Moderatore: Moderatori

#1292938
Buongiorno a tutti. I comandi del fuoco del RM-1BP non funzionano sulla sony HVR Z7E. Il centro assistenza interpellato mi ha detto che su quel tipo di telecamera detti comandi non funzionano a causa dell'intercambiabilità dell'obiettivo. Ma non ho trovato alcuna notizia in merito sulle varie istruzioni e manuali. Chiedo se questa notizia corrisponde al vero o se esiste qualche modo per far funzionare i comandi del fuoco sulla Z7.
Grazie, Alessandro B.
#1292944
I signori di Sony dovrebbero spiegare come mai sul loro sito di riferimento inseriscono tra gli optionals di quella macchina proprio il RM-1BP e, viceversa, tra le macchine compatibili con quel comando remoto indicano anche la HVR-Z7E.
Verosimilmente si tratta di un problema del comando o della macchina.
#1292981
Grazie. Adesso interpello Sony per sentire cosa dicono. Abbiamo in casa ancora 3 Sony Z7E e su tutte il fuoco del RM-1BP non va, mentre sulla Z5 e altre telecamere sony con ottica fissa funziona tutto regolare.
Saluti e grazie della risposta.
#1293188
Sentito sony professional ma non hanno saputo darmi una risposta; mi hanno consigliato di provare a resettare la Z7, cosa che ho fatto ma ovviamente senza risultato. Il comando RM-1BP funziona sulle Z5 e su altre telecamere con ottica fissa, ma non sulle Z7 (ne ho provate 3). E' vero che il fuoco è meglio manovrarlo a mano ma perchè sony non specifica il motivo per cui sulle Z7 questo comando non va?
#1293283
Ciao grazie. Si, ho ambedue queste ottiche zeiss e ho messo l'anello in manuale (provato anche in auto), ma i pulsantini fuoco non lavorano. Ho notato che sul telecomando wireless in dotazione non esistono i pulsantini del fuoco per cui mi vien da pensare che con questo tipo di ottica non si può usare questa funzione. Però sony non lo specifica da alcuna parte.
AB
#1293296
Salve,
ho 2 HVR-Z7 e una S270 con 2 RM-1BP e funzionano benissimo, mettendo l'anello avanti e selezionato il fuoco in manuale (che così sarebbe un servo-manuale come quella della Z5).
In manuale o in automatico non funzionerà mai, sbagli qualcosa, controlla bene, mi sembra strano che tutti non funzionano.

Saluti

Ringrazio anche "Graziaccio", ma dubito […]

[Sony AX53] Nuova 4k 2016

Mi pareva strano che il tuo paraluce non oscura gl[…]

ciao @luca, abbiamo risposto in contemporanea

Salve a tutti, Recentemente ho comprato una Canon […]