Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sulle Telecamere, MonoCCD, 3CCD, Cmos, Professionali, miniDV, HDV, Analogiche ed il loro utilizzo.

Moderatore: Moderatori

da Quietus77
#1295581
Buongiorno a tutti,
spero di aver postato nella sezione giusta perchè stavo andando Ot nella sezione consigli per gli acquisti.
Ebbene si venerdì mi hanno consigliato la videocamera e sabato ho sfidato un caldo infernale ma non ho resistito volevo provarla.....
A questo punto volevo fare le mie prime considerazioni anche perchè mi è succesa una cosa un po curiosa.
Inanzitutto ho avuto uno sfogo notturno perchè ahime im mio pc non regge le riprese in 50 fps , non entro in merito alle caratteristiche tanto è inutile, ormai è obsoleto non saprei dove metterci mano e chiederò aiuto ad un amico nella speranza di non dissanguarmi.....

Ad ogni modo ho potuto vedere i miei video su un pc che regge e devo essere sincero sono rimasto piacevolmente colpito , trovo la qualità ottima sopratutto correlata al prezzo, inoltre lo zoom 20x e le funzioni manuali mi garbano assai.
Il secondo test l' ho effetuato registrando in iframe ,qui invece sembra andare tutto benone ma si perde in qualità, qualcuno sa spiegarmi cosa realmente significhi Iframe? (tralasciando le istruzioni che dicono solo che il formato adatto per mac).
Infine la curiosità che mi ha fatto storcere un po il naso, sempre in 50 fps mi è successo di perdere la sincronia con l' audio , mi spiego meglio ho ripreso un incontro di allenamento stile boxe ed il rumore dei colpi è in ritardo rispetto al video proprio nella registrazione ahimè....
Montando poi un MIc esterno invece questa cosa sembra essersi sistemata....ma non mi è piaciuta...
Inoltre in un altra fase sempre nella registrazione 50 fps anche il video sembra aver perso i colpi rallentando , mi è sussesso solo una volta.....
Scusate dunque l' ignoranza ma mi è ventuo il dubbio che a 50 fps si lavori un po al limite forse meglio evitare? consigli? Considerazioni?
Un saluto!!!!
#1295611
....qualcuno sa spiegarmi cosa realmente significhi Iframe? ....

https://it.wikipedia.org/wiki/Tipi_di_f ... ione_video
Non è quello l'iFrame di cui si parla, ma questo https://en.m.wikipedia.org/wiki/IFrame_(video_format)
È un formato, sviluppato da Apple, che Panasonic sta continuando a mettere nelle sue videocamere amatoriali ma che non è più utile nemmeno agli Apple users. Lascialo stare.

La possibilità di elaborare il formato avchd 2.0 a 50 fps dipende moltissimo dalle caratteristiche del computer (che non hai specificato) ma anche dal software NLE che usi per editare (che non hai detto quale sia). Per non andare OT ti invito eventualmente ad aprire un altro topic (magari nella sezione del video editor che usi) per verificare se qualche accorgimento ti può consentire di lavorare meglio.

Per il resto ti inviterei ad essere più sistematico nei tuoi test, altrimenti rischi di mischiare le impressioni e le magagne.
da Quietus77
#1295641
Grazie per l 'info iframe, non vi vo le vi do le caratteristiche della cpu per come detto sono rimasto molto indietro, l' editor ho provato quello fornito dalla stessa panasonic....

Cmq non volevo mugugnare resta il fatto che ho dei filmati dove mi ha rallenentato e l' audio è fuori sincro, sto parlando proprio dei filmati salvati sulla telecamera quindi non processati.

scheda utilizzata:
Transcend TS64GSDXC10U1E Scheda di Memoria SDXC da 64 GB, UHS-I 600x, Classe 10
#1295655
Per il problema rallentamento non ci sono spiegazioni (a parte un malfunzionamento occasionale dell'apparecchio) se non l'ipotesi che quella videocamera abbia la possibilità di registrare in slow-motion, come fanno alcune videocamere, e che inavvertitamente hai settato quell'impostazione.
Il fuori sincro dell'audio è ancora più inspiegabile se non dipende dal software con cui hai visionato le clip.
Lo avverti anche rivedendo le immagini direttamente in camera?
Escluderei la scheda che è assolutamente idonea ai formati di ripresa di quella videocamera (salvo malfunzionamenti anche per quella).
da Rider
#1295657
Ciao VM,
forse davvero il computer è obsoleto, ma ce la possibilità che i difetti mostrati siano dovuti proprio al fatto di visionare un formato (quello di registrazione) non ideato per la riproduzione, fatta magari con un player inadatto agli H264 o con il programma di editing.
Quindi prima di arrenderti prova ad eleborare il filmato esportandolo in mp4 a 20-30Mbps ed a leggerlo con un player tipo Splash Lite o simile per H264.

usando Iframe ci rimetti in qualità come da un fullHD ad un ottimo DVD
da Quietus77
#1295661
Ciao ragazzi, molto gentili per le risposte ed i consigli che ovviamente accolgo seriamente , così come ho fatto per la scelta della telecamera....
Non sono molto preoccupato perchè piuttosto registrerò a fps più bassi e sto aspettando l' occasione giusta per testare nuovamente ad ogni modo vi confermo che è prorpio la registrazione che è andata in vacca l' unica cosa che ho notato che sia l' asincronismo audio che video si sono verificati appena ho schiacciato il tasto rec....forse ci mette qualche secondo ad andare a regime, un po come il mio cervello diciamo.....un saluto!!!!
da Quietus77
#1295743
scusate non so dove postare e ho provato qui....sapreste consigliarmi un editor che sfrutta il cloud?

È possibile che si tratti di un bug del fir[…]

[Recensione] MAGIX ACID Pro 9

Thanks for sharing the links here, it helps me.

Topic spostato in sezione Consigli Per Gli Acquis[…]

[DaVinci Resolve] Potenza di calcolo

ma sulla Ram non ho mai avuto dubbi io parlavo[…]