Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

#970159
il paraluce è quello della xh-a1... come lo hai montato, visto che non c'è una filettatura ma una baionetta? la cosa mi sa molto di art-attack
da AM
#970167
difatti è quello della xh-a1. fissato con silicone al grandangolo :book:e funziona a dovere quando voglio posso toglierlo senza problemi e non si nota nessun segno !
esperimento già fatto !


:birra:
#1014539
Salve, ho acquistato una hv20 da usare come muletto, solo che quando inserisco la mini Dv e vado a visionare il filmato, tra uno stacco e l' altro si blocca, e a volta mi compare la schermata blu e quindi non si vede nnt.
Le registrazioni sono tutte fatte con la mia XHA1s!
Sapete aiutarmi?? Graziee
#1044586
[MOD ON]
Questa non è la sezione Bacheca [Cerco/Vendo/Offro]
Inoltre ricordo che:
Nella sezione Bacheca [Cerco/Vendo/Offro] possono inserire annunci di vendita, prestazioni di servizi o per la ricerca di un prodotto/servizio solo gli utenti registrati con almeno 50 messaggi, non vi sono vincoli invece per poter rispondere ad un topic già presente nella sezione e nelle relative sottosezioni.

Si prega di attenersi al regolamento.
Grazie.
[MOD OFF]
#1053282
Ciao a tutti, ho un problema e vorrrei un vostro aiuto...
Ho una videocamera Canon HV40 e ho comprato una blackmagic intensity pro per poter catturare video direttamente da cavo HDMI e poi masterizzarlo su Bluray. Ma quando collego il cavo HDMI all'out della HV40 e all'input hdmi della Intensity, il programma di capture a corredo della card (media express) non rileva il video in play dalla sorgente (hv40). Ho provato anche con il capture di Premiere CS5, ma niente. Perché? Ho forse dimenticato di configurare qualcosa? Nei vari forum (in inglese) in cui ho cercato una risposta, sembra normale il collegamento HV40/Intensity e che funzioni.
Mi direste come,dove e cosa configurare della scheda e di Media express?
Grazie anticipato per un aiuto.
#1053296
Quindi mi consigli HDV, perchè in questo caso, via firewire, mi funziona e acquisisce un .mpg o .m2t a 1440x1080. Pensavo che acquisendo via HDMI a 1920x1080 conservavo una definizione maggiore.
#1053368
Grazie gambadilegno, mi hai chiarito il concetto e seguirò il consiglio di acquisire con FireWire.
Però resta il fatto che ho comprato (a questo punto, quasi inutilmente) la BM Intensity Pro che cmq non riesco a far funzionare.
Cioè con il suo software in bundle, Media Express (che dal menu "device" la riconosce), non riesco a fare il capture, ho provato a settare allo stesso modo da pannello di controllo di win7 della BM e da "Preferences->Project Video Format" di Media Express, diversi formati (HD 1080i 50, HD 1080p 24 o 25...ecc) ma niente da fare.
Ho provato anche con il capture di Premiere, lo stesso.
Ho testato il cavo HDMI e funziona, poi ho collegato la HV40 alla tv e viene riconosciuta e visualizzo il video, ho reinstallato i driver... a questo punto non so cos'altro fare.
#1087687
No. oltretutto in questi giorni mi ha lasciato il gruppo ottico. RIP. La terrò per il riversamento delle miniDV... :lol:
#1112650
ciao a tutti,
sono alle prese con il trucchetto del cellulare per bloccare il gain della hv40. Volevo sapere in che modo mi accorgo che la procedura è andata a buon fine, e, inoltre, se bisogna ripetere il trucchetto ogni volta che si spegna la hv40. Grazie
#1112916
Ciao a tutti,
ho una HV40 che uso come muletto e per scaricare i file dalle minidv al pc via FireWire.
Oggi devo fare alcune riprese per uno spot casalingo e ho cominciato a caricare le batterie della camera maggiore e verificare alcune cassette con la hv40.
Tutto funzionava alla perfezione ho verificato la cassetta e mi sono accorto che la batteria segnava piena.
Ho spento la camera (almeno credo ora mi vengono i dubbi) e l'ho appoggiata su un tavolino metallico che ho in camera.
Premetto non mi sono mosso dalla camera poiché stavo svolgendo alcuni lavoretti sul pc. Dopo due orette circa vado a prendere la Hv40 e la collego via FireWire al pc in quanto dovevo riscaricarmi alcune scene da una cassetta e......telecamera morta!!!!!!!
Non si accende, non si carica, ho provato a sostituire la batteria, ho provato ad aprire lo sportellino per vedere se la cassetta, prima rimasta dentro, uscisse.....nulla di nulla!!!!
Com'è possibile?!?!?!!?!
Può una camcoder morire così improvvisamente senza aver preso colpi o quant'altro!?!?!?!
HO pensato al tavolino su base metallica che possa aver addirittura fulminato le parti elettriche della camera ma mi sembra una cosa assurda visto che è di plastica e le parti mi sembrano abbastanza schermate.

Avete mai sentito casi del genere sul modello in questione?
Ringrazio per eventuali consigli.
Il problema ora è che devo riversare alcune riprese per il mio spot, la XHA1 che già ho ha la FireWire bruciata e questa adesso mi è morta improvvisamente....sono disperato!
#1112954
Anche la mia usata pochissimo mi ha abbandonato non mi accetta più le cassette emette un segnale acustico e mi espelle la cassetta
ho chiamato un centro assistenza canon e mi anno detto che sicuramente e la meccanica da sostituire
totale spesa per ripararla più di 200euro mi sembrano troppi
qualcuno ha avuto il mio stesso problema?
quanto e costata la riparazione?
grazie saluti
  • 1
  • 233
  • 234
  • 235
  • 236
  • 237
[DaVinci Resolve] Potenza di calcolo

Effettivamente l'articolo di Pugetsystem è[…]

Qui stiamo andando fuori discorso, comunque ci&ogr[…]

[Presentazione] Ciao a tutti!

Ciao Samuele , tutto lo Staff ti dà i[…]

Ciao a tutti, vi trovo a dover scegliere tra quest[…]