Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

da virgola
#696274
:dimen: Macchè ritorno di corrente!
Non c'è bisogno di scomodare i geni dell'elettronica... lo so persino io che di elettronica non ci capisco una mazza :lol:

Gli adattatori che trovi in commercio già fatti, non vanno bene, perchè nel nostro caso ci vuole un cavetto sbilanciato in cui il pin 2 dell'XLR va collegato sia alla punta che all'anello del minijack . Il pin 1 e 3 dell'XLR vanno ponticellati e collegati alla calza del minijack ...

se vuoi te lo faccio io ... 8)
da Flippy
#696275
:dimen: Macchè ritorno di corrente!
Non c'è bisogno di scomodare i geni dell'elettronica... lo so persino io che di elettronica non ci capisco una mazza :lol:

Gli adattatori che trovi in commercio già fatti, non vanno bene, perchè nel nostro caso ci vuole un cavetto sbilanciato in cui il pin 2 dell'XLR va collegato sia alla punta che all'anello del minijack . Il pin 1 e 3 dell'XLR vanno ponticellati e collegati alla calza del minijack ...

se vuoi te lo faccio io ... 8)


quello che dice virgola è vero e correttissimo.. :oops: di certo non posso smentire.. :cesso:
sinceramente non ho mai comprato xlr to jack gia pronti, e quindi non so come vengono cablati se bilanciati o sbilanciati.. li ho sempre fatti io, come in foto qui sopra.. quindi appena ho sentito parlare di rumore, ho pensato a ronzio...
problema che danno gli xlr phantom, quando si fanno adattori non schermati bene o non schermati proprio, maggiormente con lungo metraggio di filo non schermato (che prende interferenze o correnti passanti)...

comunque figura fatta.. ecco lo schema reperibile da google... ;)
Immagine
da utvideo
#700131
Se esce, credo proprio che sarà a scheda in AVCHD, FullHD, con il sensore della HDR 550. Già qui si avrebbero sensibili migliorie in fatto di luminosità.
da andreavideo
#700144
Se esce, credo proprio che sarà a scheda in AVCHD, FullHD, con il sensore della HDR 550. Già qui si avrebbero sensibili migliorie in fatto di luminosità.

la data la sappiamo?
da utvideo
#700182
No...la mia è pura immaginazione :dimen: ..ma di certo sarà questo il suo destino nel suo ambito della fascia di prezzo.
E sempre se Sony preferirà averla in gamma, ha messo bastoni tra le ruote a cam 3 volte più costose.
da vv1963
#701765
Ciao a tutti!

Dopo aver letto e riletto tutto ciò che avete scritto (e vi ringrazio) , ho comprato (1.304 euro sped. compresa) e finalmente ricevuto la Sony HVR HD1000.

Ho smanettato un po' ed ho effettuato un video (HD) di prova.

Ora, ahimè, dopo milioni di tentativi, il PC non vuole sapere di riconoscere la videocamera. Premetto che un'altra in mio possesso viene riconosciuta al primo colpo, pertanto cavo, sotfware e PC funzionano alla perfezione.

Le impostazioni sono:

-VCR HDV/DV Automatico
-Component: 1080i/576i
-Conv. i LINK: ATT. SEN. BRD
-Uscita video: Compressa.

Sicuramente ometto qualcosa... chi mi aiuta? :cran: Grazie!
da vv1963
#701854
Specifico un particolare riguardo la domanda postata ieri.

Nel libretto di istruzioni è specificato che si deve utilizzare il cavo iLINK, che sarebbe un 4pin/4pin.

Io utilizzo un cavo 4pin/6pin, in quanto il mio Pc ha la classica porta fireware a 6 pin.

Voi, come fate?

Grazie!
da F4bius
#701874
Specifico un particolare riguardo la domanda postata ieri.

Nel libretto di istruzioni è specificato che si deve utilizzare il cavo iLINK, che sarebbe un 4pin/4pin.

Io utilizzo un cavo 4pin/6pin, in quanto il mio Pc ha la classica porta fireware a 6 pin.

Voi, come fate?

Grazie!


va bene quello
da vv1963
#701983
Specifico un particolare riguardo la domanda postata ieri.

Nel libretto di istruzioni è specificato che si deve utilizzare il cavo iLINK, che sarebbe un 4pin/4pin.

Io utilizzo un cavo 4pin/6pin, in quanto il mio Pc ha la classica porta fireware a 6 pin.

Voi, come fate?

Grazie!


va bene quello


Se va bene quello, ciò non mi consola. Sono due giorni che provo ma la videocamera è invisibile. :cran:
da vv1963
#702008
Pinnacle 10 plus, windows moviemaker, su S.O. XP

Funziona tutto alla perfezione con un'altra videocamera. Con questa nulla... è invisibile al Sistema operativo :disgu:
da F4bius
#702064
sorry...
nn posso aiutarti.
io ho win 7 e movie maker non c'è, pinnacle non lo conosco. io uso premiere cs4.
vero è che una connessione firewire con xp dovrebbe vederla subito.

mi spiace.

F4bius
da F4bius
#702404
allora, ho provato a collegare la mia sony ad un pc con windows XP.
fino a che ho lasciato l'uscita impostata su hdv movie maker non la ha riconosciuta, ma windows xp sì, quando dal menu ho detto di inviare l'uscita in dv, windows mi ha segnalato l'installazione di una nuova telecamera ( sony dv ) e mi ha chiesto automaticamente di importare il video con movie maker.

ps
una volta cambiato da hdv ad DV, devi scollegare il cavi IEE1394 ( ilink) e ricollegarlo, o meglio fallo prima.


ciao

F4bius
  • 1
  • 36
  • 37
  • 38
  • 39
  • 40
  • 44
[FCPX 10.5] Esportazione bloccata

Ci sarebbero molte verifiche da fare. Innanzitutto[…]

Ok, grazie

grazie per la risposta. Come container mi piacere[…]

[FCPX] Infinite librerie

Ma la cartella di backup non dovrebbe stare sul di[…]