Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

da XBOXXARO
#581210
ciao
dopo domani mi arriva la HF100.
ho in prestito Final Cut Express,
non mi trovo, è in ING e in piu troppo professionale x me,
con iMovie 08 mi sono trovato bene,
pero se esporto il max di risoluzione è di 950x640, dunque
perderei risoluzione a manetta.
Cosa potrei provare? Imovie 09?
o Imovie HD 06?
da jok
#581982
Quale container è usato per i file creati dalla HF100: avi, mkv od altro?
In riproduzione supporta l' x264 ?

Ciao,
Jok
da Gannjunior
#582034
.mts.

non capisco il senso della seconda domanda.
da jok
#582038
.mts.

non capisco il senso della seconda domanda.


Beh, quando vado in ferie con le 2 bambine avrei potuto usarla come riproduttore multimediale da attaccare alla TV per far loro vedere i cartoni preferiti (ne ho parecchi codificati in x264).

Ciao,
Jok
da jok
#582285
Ma la Sony HDR-CX11 è paragonabile come nitidezza e luminosità alla HF100?

Perchè avendo due bambine piccole potrebbe tornarmi utile la funzione Smile Shutter :)

Grazie,
Jok
da XBOXXARO
#582936
mi è arrivata,
chiedo qui , qualcuno la avra di sicuro,
ho notato subito una cosa che a telecamera spenta se la squoto un po
c'è un rumore di una cosa che balla dentro, ma se lo faccio da accesa non
lo fa, perche? forse è dovuto dal fatto che il rumore è la tendina
dell'obbiettivo che a riposo balla mentre quando è aperta sta in tensione e
non fa rumore, sbaglio?

Poi ho notato che se attacco la telecamera in componet direttamente al tv
hd ready 1366x768 i filmati li vedo bene cioè sembra che non ci siano scatti
tipo come quando si ha un monitor con un tempo di risposta molto alto, non so se rendo l'idea, mentre se importati con iMovie nel iMac si e si nota molto di piu lo scattare. Perche?

Nella telecamera ho notato una cosa, non appena la accendo compare una scritta in verde che dice "modalita film" eppure non la ho selezionata, perche mi esce? forse è per quello che vedo gli scatti, perche magari registra a 25 fs anche se ho selezionato 50i.

Qualcuno mi aiuta?

Ecco un video fatto veloce.

Su you tube scrivete cosi

Test vari Canon HF-100

Mettero il link non appena lo renderanno pubblico,
spero che sia a breve
da virgola
#582938
Ciao
ho notato subito una cosa che a telecamera spenta se la squoto un po
c'è un rumore di una cosa che balla dentro, ma se lo faccio da accesa non
lo fa, perche? forse è dovuto dal fatto che il rumore è la tendina
dell'obbiettivo che a riposo balla mentre quando è aperta sta in tensione e
non fa rumore, sbaglio?


è lo stabilizzatore ottico, fa così, ma non c'è da preoccuparsi

Poi ho notato che se attacco la telecamera in componet direttamente al tv
hd ready 1366x768 i filmati li vedo bene cioè sembra che non ci siano scatti
tipo come quando si ha un monitor con un tempo di risposta molto alto, non so se rendo l'idea, mentre se importati con iMovie nel iMac si e si nota molto di piu lo scattare. Perche?


quale modalità di visualizzazione hai scelto nelle preferenze di iMovie?

Nella telecamera ho notato una cosa, non appena la accendo compare una scritta in verde che dice "modalita film" eppure non la ho selezionata, perche mi esce? forse è per quello che vedo gli scatti, perche magari registra a 25 fs anche se ho selezionato 50i.


controlla nel menu cosa hai selezionato esattamente e quali sono le impostazioni memorizzate

ciao
da XBOXXARO
#582939
in iMovie dimmi cosa controllare per favore,

e le impostazioni salvata nella camera sono sicuro al 100%
che sono selezionate 50i e la modalita quella con la P
cioè normale, per selezionare la modalita cinema devo selezionarla
per forza di fatto nn è che sbagli,
la hai anche te?
da virgola
#582954
in iMovie dimmi cosa controllare per favore...


che versione hai di iMovie?
nella mia sotto a : preferenze>riproduzione>
ci sono le opzioni per vedere la preview con migliore qualità o maggiore fluidità

no, non ho la HF100... andavo a supposizione ;)
da Bicio
#582990
Nella telecamera ho notato una cosa, non appena la accendo compare una scritta in verde che dice "modalita film" eppure non la ho selezionata, perche mi esce?

Quella scritta non significa che hai selezionato qualche opzione particolare ma semplicemente ti ricorda che sei nella modalità per fare video!
Se sposti la rotellina sul simbolo per fare le foto vedrai che al suo posto uscirà la scritta "modalità immagini fisse" o simile!
da Bicio
#582994
Ragazzi ma una bella user bar della HF100 non esiste?? Io non l'ho trovata...
da XBOXXARO
#583307
che intendi?

hai ragione per la modalita film,
non ci avevo fatto caso.

hai la canon hf 100 anche te?
hai qualche dritta per caso?

in iMovie dimmi cosa controllare per favore...


che versione hai di iMovie?
nella mia sotto a : preferenze>riproduzione>
ci sono le opzioni per vedere la preview con migliore qualità o maggiore fluidità

no, non ho la HF100... andavo a supposizione ;)


ah trovato ho la versione 08,
che peccato il massimo che posso impostare è 30 fs in NTS o simile ora non ricordo.

in iMovie o9 si puo impostare meglio cioè almeno al 50i?

ho final cut express ma è troppo complicato, da usare.
da Bicio
#583414
Sì anch'io ho la HF100!
Dritte di che tipo? Ce l'ho da pochissimo e ci sto ancora smanettando..

La user bar e' solo l'immaginetta che vorrei far comparire nei miei post.. nessuno sarebbe così gentile da crearne una? :-D
da lelio
#584070
ciao a tutti,
domandona: se con la Canon HF S10 trasferisco i file con Log and Transfer in Final Cut convertendoli in Prores 422, li edito e alla fine renderizzo tutto in un unico file sempre H264 AVC, posso riesportare questo file sulla SD card reinserirla nella videocamera x rivedere il tutto? Qualcuno l'ha già fatto?
Ci sono perdite evidenti di qualità nel convertire prima in Prores 422 e poi riconvertire alla fine di nuovo in AVC H264?
da latinoheat89
#584989
salve a tutti. Sono un nuovo iscritto e da domani (spero) sarò un possessore della Hf10. Volevo chiedervi riguardo alla possibilità di utilizzare batterie compatibili anzichè originali Canon. Parlo della BP819, quella a lunga durata. Mica la videocamera ha dei blocchi che mi permettono di utilizzare solo batterie originali ?
Altra domanda ... mi sapreste consigliare una bella borsa da trasporto per qst canon? Non troppo grande, ma abbastanza da inserirci anche il caribatteria.

SAluti.
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19
  • 23

Non l'ho visto e non lo vedrò. Perchè[…]

Pre-covid potevi trovar qualcosa nel fine settiman[…]

Si, ti confermo che superfine è disponibile[…]

Ciao William, grazie per il test. Anche se seco[…]