Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

da taradm
#635669
pabloid per quanto riguarda il montaggio, premiere 3 non accetta il formato *.m2ts e neanche il cs4 (almeno nella maniera nativa), ma altri programmi come studio dalla ver 12 in poi (14) permettono l'editing in maniera più che sufficiente.
per il play vlc apre sensa indugi i file video nativi, ma se vuoi un consiglio e li vuoi visionare in full hd senza passare prima per il montaggio (dopo il quale puoi finalizzare nel formato che vuoi) usa ImageMixer 3 Player, tra l'altro in dotazione con la cam, rispetto a vlc la qualità è decisamente migliore.
per quanto riguarda il pc se vuoi l'editing nel formato AVCHD full HD devi avere un ottimo pc, e il tuo dual core da 1,77Ghz soprattutto con soli 2GB di ram arranca!!! :no: .soprattutto i 2GB sono veramente troppo pochi (ogni singolo fotogramma è equivalente a una foto da 2Mpixel :foto: ).
Un'altra strada è quella già da te percorsa, forse però con gli strumenti sbagliati... ne ho provati diversi, ma il migliore fra quelli provati (velocità di conversione/qualità/opzioni) è Elecard Converter Studio, ma costa... puoi importare i tuoi video ed esportarli applicando se vuoi diverse correzzioni, in diversi formati che sono accettati anche dall'anziano Premiere CS3 e ne guadagni anche moltissimo in termini di velocità di montaggio/rendering, unico neo le dimenzioni del video incominciano a diventare veramente "importanti" :wacko:

Un saluto :-D
da pabloid
#637777
Ciao Taradm, grazie per la tua pronta risposta..

ascolta..ho provato a seguire i tuoi consigli..ma la situazione non cambia..non sono riuscito a provare l'editing con pinnacle studio come dici ma ho provato Elecard. Allora se dal punto di vista pratico ci siamo, nel senso che il programma converte in vari formati ed è utile, non ho ancora risolto assolutamente il problema della qualitÝ¡.
Ho fatto dei video di prova da 20 sec a max risoluzione e mi vengono tutti rigati, senza qualitݡ, come una foto con pochi pixel...questo sia con Vlc che con media player classic...etc...e anche premiere per esempio li legge a bassa qualitݡ!

L'unico in programma di vederli è Pixela ImageMixer della Canon...ma è solo un player e non fa null'altro!
Quindi penso a questo punto che sia una questione di codec....perݳ non ne vengo a capo ne ho gia provato alcuni tra cui i K-lite pack codec...pero non risolvo..

Capisco le considerazioni sulla ram e spero presto di avere a dispossizione uin altro mezzo perݳ non credo che la ram o la cu incida sulla qualitݡ bensݭ sulla velocitݡ di conversione e di risposta dei programmi al trattare il video..giusto?


Se riesci a darmi altre info ti ringrazio vivamente perchè non ne vengo a capo con questo Hf10

Grazie
da taradm
#637878
Ma quando hai convertito con Elecard, in quale formato/risoluzione (oppure profilo preimpostato) hai utilizzato?
il tuoi 20/30 secondi di video che hai realizzato non puoi postarli da qualche parte per vedere che tipo di problema hai? magari su youtube HD o Vimeo...
oppure fai solo 5 secondi e inviameli nel formato nativo per capire il tuo problema.
Studio 12/14 dovrebbe funzionare (molto lentamente sul tuo pc), ma dovrebbe funzionare, non capisco il problema della qualità video...
Senti ma non è che per quanto riguarda le righe intendi il classico effetto dell'immagini interlacciate? se non sai cosa significa prova da elecard a Deinterlacing specificare anzichè none Hight quality (più lenta la conversione ma toglie l'effetto interlacciato)


fammi sapere bye :-D
da taradm
#642693
Qualcuno ha provato a importare un video fullhd o hd su la cam HF10 !?!?
In pratica vorrei riuscire a passare un video montato, sulla memoria della cam per poterla usare come player su un tv full hd collegata tramite uscita HDMI o component 1080i

Grazie!
da pabloid
#644477
Ciao Taradm,

scusa il ritardo e grazie dei preziosi consigli. In effetti, credo che tu abbia ragione con l'interlacciato, perchè seguendo i tuoi consigli ho messo in Deinterlacing in High quality e risolto il problema!
Pero mi chiedo...ma che tipo di effetti è? Io lo visualizzavo come un effetto orrendo di creare righe spezzettate sui contorni dei soggetti.
Questo per quanto riguarda Elecard!
Ho provato anche la tua altra soluzione di usare Pinnacle Studio 14 e funziona alla grande, mi legge e riconosce il formato .m2t senza doverlo convertire in .m2ts con il programma Canon e posso estrarre come voglio!
Unico inconveniente è la lentezza e che se poi voglio passare i file in premiere diventa un po tortuoso, pero mi hai risolto il problema!

E spero ad altri utenti che vedono questi post!

Riguardo quello che chiedi tu..magari dico una stupidata, pero se una volta che hai montato il video lo converti in .m2t e lo copi incolli dentro la cartella delle clip della Hf10? Cosi non funziona?

saluz
da taradm
#644481
pabloid, l'interlacciato non è un'effetto, semplicemente è una modalità di ricostruzione dell'immagine dei vecchi tubi catodici per aumentare la sensazione di fluidità, il video viene "ricostruito" visualizzando prima le righe pari e poi quelle dispari ad alta velocità, con la persistenza della retina l'effetto che si ottiene è un'unica immagine stabile.
L'effetto che tu noti è perchè gli schermi LCD o plasma e i monitor dei computer (con frequenze di refresh molto più alte dei monitor 50Hz) ricostruiscono l'immaggine in maniera differente, facendoti notare l'effetto.
Quindi se guardi il tuo film interlacciato su un comune tv a tubo catodico lo vedi correttamente.
La spiegazione di cui sopra è approssimativa ma allo stesso tempo ti dà facilmente l'idea.

Per quanto riguarda il mio problema, non basta inserire il video in m2ts nella struttura della cam, il problema è che non si genera automaticamente l'anteprima necessaria a mandare in play la clip direttamente dalla camera.!

Un saluto
:festa:
da Matty001
#651204
ciao a tutti...

So che non è la sezione giusta, ma è solo una domanda.... io cerco una HF10, qualcuno mi può dire dove la potrei trovare? Anche usata al limite, purchè ben tenuta .
Se avete qulche dritta contattatemi in privato.... Grazie
da taradm
#651315
ciao a tutti...

So che non è la sezione giusta, ma è solo una domanda.... io cerco una HF10, qualcuno mi può dire dove la potrei trovare? Anche usata al limite, purchè ben tenuta .
Se avete qulche dritta contattatemi in privato.... Grazie


Matty hai un mp... bye
da davix
#671671
ciao a tutti,

ho la canon hf100 da un po di tempo (luglio '08). E' stata la mia prima cam e sono un novellino.

Ora mi sento "pronto" ad apprendere nozioni un po più avanzate che mi permettano di usare meglio la mia cam ma non so proprio da dove cominciare, leggo commenti di gente molto esperta che parlano di gain, velocità, progressivo vs interlacciato... ma io sono quasi a zero e non riesco a capire da dove cominciare.

Fino ad ora ho sempre filmato in modalità "Easy" però sono sicuro che passando su impostazioni manuali si possano ottenere riprese ancora migliori (specie nelle notturne dove c'è tanto noise nelle mie riprese...)

spero ci sia ancora qualcuno in "ascolto" su questo topic... :-D
da deltec
#671838
Come sapete nella cartella stream ci sono vari file mts a causa della fat 32, ora ho provato a metterli sulla timeline di vegas 9pro solo che anche attaccandoli con la massima precisione sento un dropout sull'audio sul punto di giunzione ora ho provato a creare un unico file m2ts con tsmuxer e il problema sparisce, a vs conoscenza c'è un'altra soluzione al problema oltre all'uso di tsmuxer?
da davix
#672597
deltec mi dispiace io utilizzo pinnacle studio... ma lasci la cam in registrazione per molto? perchè per ogni clip viene creato un file mts e lo spezzettamento a causa della fat dovrebbe avvenire ai 4gb (limite fat32) che corrisponde ad una clip di diverse decine di minuti...

io intanto proseguo i miei test per cominciare ad utilizzare le funzioni "un po più manuali", e mi stavo concentrando sull'esposizione manuale e sul gain per fare riprese in low light decenti.

pero c'è un punto che non mi è chiaro: leggo su varie fonti che in modalita Tv premendo leggermente il tasto photo mi dovrebbe uscire sul display l'attuale configurazione di apertura focale e gain, ma questa cosa riesco a farla soltanto in modalità "foto", se sono su "video", alla pressione del tasto sul display mi compare un icona rossa lampeggiante con scritto "off". come faccio a vedere, in fase di recording quali sono i parametri?
da taradm
#672606
deltec per quanto riguarda l'unione dei vari files da 4GB: che fai scarica a mano le singole clip dalla cartella stream della videocamera aprendola come memoria di massa? sbagliato, hai installato il programma in dotazione Image Mixer 3 ? usa quello per l'importazione e non dovresti avere problemi, io ho usato diversi programmi di montaggio senza mai avere il problema da te descritto.

Per quanto riguarda il "trucchetto" per limitare il gain e quindi i disturbi di eccessiva amplificazione ci sono tre modi.

Imposta la camera in modalita TV e selezione 50 o meglio 25, ottura l'obiettivo per non far entrare luce, e premi il joystick SET, scorri il menù verso il basso fino a ESPOS. premi per metà il pulsante di scatto fotografico e dovresti leggere F1.8 1/25, ok la telcamera ho trovato poca luce ed ha impostato al massimo l'apertura del diaframma il tasto di scatto lo usi per avere la conferma e l'indicazione dell'apertura selezionata, attenzione sulla HF10/HF100 il massimo dell'apertura F1.8 c'è l'hai al minimo dello zoom, al massimo dello zoom non scendi sotto a F2.8... mantenendo il buoi nell'obiettivo ora premi il joystick verso l'alto e dovrebbe evidenziarsi la scritta ESPOS. che da colore bianco diventa per un attimo giallo.
Così facendo hai bloccato l'apertura, fatto questo puoi abbassare o diminuire l'esposizine con il solito joy andando a destra o sinistra da 0 fino a -11.

L'altro sistema è quasi identico e prevede di inquadrare o illuminare l'obiettivo con qualche sorgente molto luminosa (ad esempio lo schermo del cellulare su una schermata bianca), lo scopo è sempre lo stesso ingannare l'esposimetro e bloccarlo per evitare che si attivi l'amplificazione gain.

Il terzo sistema...
In condizioni di scarsissima illuminazione (come riprese notturne) semplicemente imposta la camera in modalità film... fa miracoli! per me è la soluzione migliore, sorpattutto quando incominci a capire come lavora, un trucchetto della modalità film, cerca di inquadrare nella scena una qualsiasi fonte luminosa e anche se il resto dell'inquadratura rimane al buoi (non pesto :P ) otterrai un video accettabile senza troppo rumore e abbastanza esposto (cerco non puoi paragonarlo con quello di videocamere con sensori frandi quanto tutta la camera ma chi si accontenta gode :slurp: :sorriso: )

bye e buone riprese

PS se vuoi vedere qualche scena al buoi con la HF10.. http://www.tiriolo.com/Video/Manifestazioni/Manifestazioni.php seleziona l'ultima voce, presepe vivente 2009 se hai una buona connessione puoi in alto a detra impostare HD 720 prima di fare il play e vederlo a tutto schermo in formato HD ready, un'altra riprese notturna, ma illuminata dai lampioni e dalle luci della festa è nella stesso link e selezione notte bianca fra i due mari
da davix
#673123
grazie per le risposte precise... ieri ho avuto modo di fare qualche test con la videocamera ed ho un dubbio:

Imposta la camera in modalita TV e selezione 50 o meglio 25, ottura l'obiettivo per non far entrare luce, e premi il joystick SET, scorri il menù verso il basso fino a ESPOS. premi per metà il pulsante di scatto fotografico e dovresti leggere F1.8 1/25,...

se sono in 2modalità video" quando premo per metà il tasto di scatto sul display mi compare una icona rossa lampeggiante con scritto "off". come se la cam non fosse impostata per scattare foto durante la ripresa. L'unico modo per fare uscire le info a video premento a metà il tasto fotografico è settando la macchina su "modalità foto". Sbaglio qualcosa???

Il terzo sistema...
In condizioni di scarsissima illuminazione (come riprese notturne) semplicemente imposta la camera in modalità film... fa miracoli! per me è la soluzione migliore, sorpattutto quando incominci a capire come lavora, un trucchetto della modalità film, cerca di inquadrare nella scena una qualsiasi fonte luminosa e anche se il resto dell'inquadratura rimane al buoi (non pesto :P ) otterrai un video accettabile senza troppo rumore e abbastanza esposto (cerco non puoi paragonarlo con quello di videocamere con sensori frandi quanto tutta la camera ma chi si accontenta gode :slurp: :sorriso: )

WOW! nei miei test serali finalmente sono riuscito ad ottenere una qualità decente!! Ho anche sperimentato il consiglio di tenere una fonte luminosa nell'inquadratura ed effettivamente la resa qualitativa è stata decisamente superiore nelle riprese con fonte rispetto a quelle senza fonte.

:birra:

PS se vuoi vedere qualche scena al buoi con la HF10.. http://www.tiriolo.com/Video/Manifestazioni/Manifestazioni.php seleziona l'ultima voce, presepe vivente 2009 se hai una buona connessione puoi in alto a detra impostare HD 720 prima di fare il play e vederlo a tutto schermo in formato HD ready, un'altra riprese notturna, ma illuminata dai lampioni e dalle luci della festa è nella stesso link e selezione notte bianca fra i due mari


bellissime riprese, e bella location!
da taradm
#673349
davix, se ti esce un'icona a forma di macchina fotografica rossa con dentro scritto off a sinistra del display, significa che hai impostato su off lo scatto durante la registrazione video!

1) Accendi la telecamera in modalità registrazione video, e premi il tasto FUNC. sotto il display
2) Scendi non il joystick sotto al menù FXP (se hai impostato la qualita alta 17 mbps) altrimenti si chiama XP+ o SP o LP, li trovi la stessa icona stavolta grigia con scritto OFF, spostati con il joy e scegli LW o SW (LW scatta una foto a 1920x1080 mentre SW a soli 848x480)

A questo punto abilitato lo scatto durante la registrazione video puoi fare tuti i test che vuoi...


bye bye
  • 1
  • 19
  • 20
  • 21
  • 22
  • 23
[DaVinci Resolve] Potenza di calcolo

Effettivamente l'articolo di Pugetsystem è[…]

Qui stiamo andando fuori discorso, comunque ci&ogr[…]

[Presentazione] Ciao a tutti!

Ciao Samuele , tutto lo Staff ti dà i[…]

Ciao a tutti, vi trovo a dover scegliere tra quest[…]