Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

#1013437
P2 Viewer/Plus e la non visualizzazione della P2.

Non riesco a capire come mai il programma in oggetto non riesca a visualizzarmi la P2 della 171 collegata alla usb.

Uso Win7 64 bit che mi vede tranquillamente la P2 allorchè la 171 è connessa ma il P2 Viewer prima e il Plus dopo non vedono nulla(Pensando che fosse un problema della versione più vecchia del P2 Viewer l'ho disinstallato e ho installato il Plus)
Mi piacerebbe capire il perchè e dove commetto magari qualche errore... :cran:
Qualche indizio?
da Omega3
#1013468
P2 Viewer/Plus e la non visualizzazione della P2.

Non riesco a capire come mai il programma in oggetto non riesca a visualizzarmi la P2 della 171 collegata alla usb.

Uso Win7 64 bit che mi vede tranquillamente la P2 allorchè la 171 è connessa ma il P2 Viewer prima e il Plus dopo non vedono nulla(Pensando che fosse un problema della versione più vecchia del P2 Viewer l'ho disinstallato e ho installato il Plus)
Mi piacerebbe capire il perchè e dove commetto magari qualche errore... :cran:
Qualche indizio?



Ciao. Nelle risorse del computer la vedi la scheda?
#1014550
P2 Viewer/Plus e la non visualizzazione della P2.

Non riesco a capire come mai il programma in oggetto non riesca a visualizzarmi la P2 della 171 collegata alla usb.

Uso Win7 64 bit che mi vede tranquillamente la P2 allorchè la 171 è connessa ma il P2 Viewer prima e il Plus dopo non vedono nulla(Pensando che fosse un problema della versione più vecchia del P2 Viewer l'ho disinstallato e ho installato il Plus)
Mi piacerebbe capire il perchè e dove commetto magari qualche errore... :cran:
Qualche indizio?

Nessuno che mi sappia dare una dritta? :bye:
#1014684
Hai provato a disinstallare e reinstallare i driver P2
#1014723
No,non ho provato e ti ringrazio per il suggerimento.

Ma la sequenza giusta quale sarebbe per un funzionamento corretto del programma?
Prima si collega la camera alla usb e poi si apre il P2 Viewer o viceversa?
#1014726
A volte mi è capitato che aprendo p2 viewer a camera già collegata e connessa non mi vedesse la camera, ma mi basta chiudere e riaprire il programma per risolvere il problema, nella maggior parte dei casi però la cosa è indifferente, comunque la camera viene vista dal pc come un disco esterno e il programma dovrebbe vederlo.
La procedura corretta comunque dovrebbe esserci sul manuale.
#1014745
A volte mi è capitato che aprendo p2 viewer a camera già collegata e connessa non mi vedesse la camera
In tal caso, dentro P2 Viewer basta cliccare su:
View > Refresh.
Oppure, semplicemente premere F5 da tastiera e tutti i dispositivi P2 connessi compariranno nell'elenco quando si andrà su View > Show the Primary/Secondary Bin.

Prima si collega la camera alla usb e poi si apre il P2 Viewer o viceversa?
In riferimento a quanto detto sopra, l'ordine delle due cose non ha importanza.
L'importante è che la cam venga settata in PC mode.
#1014747
Oppure, semplicemente premere F5 da tastiera e tutti i dispositivi P2 connessi compariranno nell'elenco quando si andrà su View > Show the Primary/Secondary Bin.

:dimen: mannaggia! A volte le soluzioni più semplici sono le ultime a passare perla testa...
#1014762
A volte mi è capitato che aprendo p2 viewer a camera già collegata e connessa non mi vedesse la camera
In tal caso, dentro P2 Viewer basta cliccare su:
View > Refresh.
Oppure, semplicemente premere F5 da tastiera e tutti i dispositivi P2 connessi compariranno nell'elenco quando si andrà su View > Show the Primary/Secondary Bin.

Prima si collega la camera alla usb e poi si apre il P2 Viewer o viceversa?
In riferimento a quanto detto sopra, l'ordine delle due cose non ha importanza.
L'importante è che la cam venga settata in PC mode.

Camera settata in PC mode e F5 premuto e non succede nulla.
Appena ho la camera sottomano provo a disinstallare i driver e reinstallarli,anche se sento che difficilmente cambierà qualcosa...per il semplice motivo che la camera mi viene vista da windows...
#1014774
Appena ho la camera sottomano provo a disinstallare i driver e reinstallarli,anche se sento che difficilmente cambierà qualcosa...per il semplice motivo che la camera mi viene vista da windows...

Uhm... Non è che quelli che hai installato sono per Windows 32bit anziché per il 64bit?
#1014906
Ho voluto riprovare per l'ennesima volta e ora il programma mi vede le clip ma il player non me le riproduce e non me le carica...
Andiamo di disinstallazione e installazione driver e vediamo che succede.
#1014934
Non succede nulla,tutto come prima.
Il PC mi vede la 171 come un HDD e quindi windows me la vede,il P2 Viewer mi vede le anteprime in tutte le salse ma non me li carica nel player e non mi dà nessuna info su di esse.
Boo,o sono io che mi sono rintronato e che non riesco a farlo funzionare... :cran:
  • 1
  • 136
  • 137
  • 138
  • 139
  • 140
[ssd]upgrade ssd sul portatile

pure il 2tB ibrido è 5400 con 8 di gB di s[…]

Se non metti un budget è difficile dare […]

Purtroppo non puoi aiutarmi,è un problema h[…]

Ciao a tutti

Ciao a tutti, sono qui per apprendere e coltivare […]