Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

da Omega3
#1097526
Non avevo mai collegato il fucile alla 250 con il cavo. Ho scoperto che il + 48 V non funziona.
Per attivarlo ho trovato solo il tastino in alto sulla sinistra dietro ai microfoni, vi risulta che ci sia qualcosa da attivare nel menu?
Io non ho trovato niente nemmeno un'indicazione a monitor che avvisi se il 48 è attivo.
(con i microfoni non a condensatore tutto funziona bene).
Qualcuno che ha la 250 può provare?
Grazie


Ciao. Dico una baggianata, perchè magari l'hai scontatamente fatto. Ma giusto per fugare il dubbio... Il selettore (quello vicino alla levetta del 48V) relativo al canale dove hai agganciato il microfono l'hai posizionato su "mic" (puoi scegliere atra "mic" e "line")? Hai poi posizionato i selettori di input sul canale (o canali) che hai utilizzato per quel microfono?
da MVAU
#1097543
http://www.akg.com/CK69+ULS-790.html?pid=1102
non ha le pile al suo interno
ha bisogno di avere la phantom
quando accendo la phantom sulla 250 il microfono non funziona (ovviamente non funziona neanche con la phantom spenta)
se lo collego tramite il trasmettitore SPK-XP funziona prettamente (ovviamente phantom accesa sul trasmettitore e spenta sulla camera dove entra il ricevitore EK 2000)
http://www.proaudiosuperstore.com/sennh ... p2000.html
La domanda è c'è qualcos'altro da accendere oltre allo switch vicino ai microfono per avere la phantom sui canali audio?
da clabart
#1097546
Grazie per aver comunicato il modello del microfono (è un ottimo microfono) da cui si è appurato che è un phantom.
Dubito che non funzioni l'output 48v della HPX250, piuttosto sono propenso a ritenere, come già ti avevo chiesto il tuo setting e per altro anche da Omega, un settaggio errato degli switch.
da MVAU
#1097552
Scusate se ho dato per scontate le basi (chi usa questa roba di solito non lo fa per hobby)
ovvio che il selettore è su mic e la levetta del 48V su on, sembra tutto regolare (assegnato correttamente anche l'input della camera con i selettori di fianco al monitor)
(ho anche provato con 3 cavi diversi sia sul can 1 che sul can 2)
per questo mi chiedo se c'è qualcosa nel menù (che però io non ho trovato).
da clabart
#1097561
Qui nel forum c'è chi usa le telecamere per lavoro e chi per hobby, io sono di quest'ultima categoria.
Attualmente ho la HMC 151, passato dalle mie precedenti DVX100, HVX200, AF101, dove i menù interni regolano i livelli automatici di registrazione, il gain ma non l'input dei microfoni esterni che invece avviene tramite gli switch.
Il gain come l'hai selezionato, a -50dBu o a 60dBu?
Non possedendo la HPX250 non ti so dire riguardo le funzioni del menù, ma avendo avuto camere della Panasonic ritengo che non siano tanto diversi tra loro, se non per la parte di registrazione video.
Puoi avere qualche altro microfono phantom da provare?
da MVAU
#1097568
dove i menù interni regolano i livelli automatici di registrazione, il gain ma non l'input dei microfoni esterni che invece avviene tramite gli switch.
Il gain come l'hai selezionato, a -50dBu o a 60dBu?

il menù è uguale
il settaggio è -50dBu
domani faccio ancora prove e faccio sapere (provo con un Nuemann e uno Shoeps tutti e 2 a condensatore)
da maxamf
#1097588
Penso che tu abbia già regolato l'ingresso a livello mic e non line; mentre per il phantom, non sono certo se l'ho visto in quello o nel menu di chissà cosa! L'impostazione della tensione del phantom per valori diversi dai canonici 48V.
Ciao
da clabart
#1097596
Umh.....
Il phantom è uno standard broadcast in cui tutti i costruttori (di microfoni, pre-amplificatori, registratori audio e telecamere) si attengono alle sue specifiche stabilite dal consorzio.
da maxamf
#1097606
Vero, però ci sono microfoni che hanno il phantom a 12V che è sempre uno standard, meno usato, ma ci sono stati valori anche di 9 e 24 V. I microfoni con la pila interna tipo il RODE NT3, pag 3 del manuale riportano tensioni di Phantom di 9,12,24,48 V.
Però ho in dubbio che tale impostazione io l'abbia vista su telecamera Panasonic o su altro dispositivo, tipo registratore portatile...
Ciao
da maxamf
#1097612
Dimenticavo, una cosa banale: con un tester si misura la tensione tra i pin 2 e 3 ed è istantaneamente verificata la presenza del phantom!
Ciao

Errata corrige: la tensione va verificata tra massa pin 1 e pin 2 oppure tra pin 1 e pin 3 :oops:
Ultima modifica di maxamf il mar, 26 nov 2013 - 01:02, modificato 1 volta in totale.
da MVAU
#1097640
Dimenticavo, una cosa banale: con un tester si misura la tensione tra i pin 2 e 3 ed è istantaneamente verificata la presenza del phantom!
Ciao

Grazie, non ci avevo pensato. Dopo provo.
da clabart
#1097730
Eccomi di ritorno a casa e leggo lo sviluppo della problematica (brutta notizia) sulla erogazione della corrente alla presa XLR.
Ancor prima di leggere i messaggi, mi era anche, nel frattempo, balenata l'idea di utilizzare il tester sulla tensione... ma mai avrei pensato una cosa del genere.
Però prima di inviarla in assistenza, hai avuto modo di provare qualche altro microfono?
E quel AKG provarlo su altra telecamera?
Quanto meno per toglierti lo sfizio.
So, dal manuale, del suggerimento di non selezionare la leva della Phantom in presenza di microfono che non abbisogna della corrente pena di bruciare lo stesso, ma non parla di eventuale corto sulla presa XLR.
Ultima modifica di clabart il mar, 26 nov 2013 - 05:44, modificato 1 volta in totale.
da maxamf
#1097778
Ho provato con il tester: non c'è nessuna tensione.
Mi sa che manderò la camera in Panasonic.


Mi sono espresso in modo errato! :dimen: La tensione va misurata tra massa pin 1 e il pin 2 o il pin 3. I pin 2 e 3 sono entrambi a 48 V quindi la differenza di potenziale è 0 V. Credo comunque che tu abbia fatto la giusta misurazione nonostante la mia papera!
Ciao
da MVAU
#1097882
Ho provato con il tester: non c'è nessuna tensione.
Mi sa che manderò la camera in Panasonic.


Mi sono espresso in modo errato! :dimen: La tensione va misurata tra massa pin 1 e il pin 2 o il pin 3. I pin 2 e 3 sono entrambi a 48 V quindi la differenza di potenziale è 0 V. Credo comunque che tu abbia fatto la giusta misurazione nonostante la mia papera!
Ciao


Ho prima misurato la tensione sull'SPK 2000 (il trasmettitore Sennheiser) tra i pin 1 e 2 = 47,4 V
poi ho misurato gli stessi pin sulla 250 = 0,0 V sia il can 1 che il can 2.
(ho misurato direttamente sulla camera e poi ho attaccato un codino XLR nel caso non ci fosse un contatto certo sulla presa della camera, poi ho attaccato lo stesso codino al SPK 2000 e ho misurato di nuovo ritrovandomi i 74,4 V di prima)

Non credo che ci possano essere atri dubbi.
  • 1
  • 57
  • 58
  • 59
  • 60
  • 61
  • 63

Canon R Mirrorless | Review Specifications Sensor[…]

Il TBC c'è ovviamente... Sì, acquis[…]

[Presentazione] Ciao a tutti

Benvenuto Antonio, ti chiediamo collaborazione pe[…]

Su tutti i recorder esterni commerciali come quest[…]