Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
I topic ufficiali dedicati alle principali telecamere presenti sul mercato.

Moderatore: Moderatori

da lucabrasi
#1140846
Ciao, se puoi mettere un link con qualche secondo di clip possiamo capire meglio...
da nordeiger
#1140951
A veder la foto secondo me c'è anche un grosso problema di rumore.
Forse per schiarire l'immagine hai alzato troppo gli iso? Se puoi prova a mettere le impostazione della telecamera così possiamo capire meglio come risolvere.
Ciao!
da nordeiger
#1140969
ciao Gamba,
dalla foto non mi sembra si tratti di flash banding,di solito con quel problema si vedono delle bande luminose o strisce ben visibili e nette,invece dalla foto,a mio parere,sembra che il problema sia diverso...
sicuramente,visto che si tratta di riprese in un locale abbastanza buio,sarà stato montato un'obbiettivo molto luminoso,però se nella scelta delle impostazioni è stato dato un valore di iso troppo elevato anziché una velocità otturatore bassa allora il problema è chiarito.
Credo che sia importante a questo punto sapere le impostazioni della fs100 altrimenti si possono fare solo ipotesi.
da Saretta
#1140995
salve ragazzi, intanto buon sabato e grazie per il vostro aiuto..
quella banda nera l' ho messa come "censura" per i volti degli ospiti presenti.. :bandito: :kill:
avevo i db a 18.. ma non ho mai avuto grossi problemi di grana..
quello che mi spaventa, oltre a quell'effetto bruciato puntato sui neon...(che magari tagliando un po riesco a risolvere), è quello sfarfallio "fliker" che cmq presente anche non avendo puntato la cam direttamente sui neon..
sono piccoli sfarffalii di line sottilissime "nere..." che purtroppo pur facendo un fermo immagine non riesco a farvelo percepire..
oltre al 18-200 (sony), ho girato anche con un 50 canon.. (ma l'effetto fliker, sui muri è cmq visibile..)
:uffy:
da Omega3
#1141006
salve ragazzi, intanto buon sabato e grazie per il vostro aiuto..
quella banda nera l' ho messa come "censura" per i volti degli ospiti presenti.. :bandito: :kill:
avevo i db a 18.. ma non ho mai avuto grossi problemi di grana..
quello che mi spaventa, oltre a quell'effetto bruciato puntato sui neon...(che magari tagliando un po riesco a risolvere), è quello sfarfallio "fliker" che cmq presente anche non avendo puntato la cam direttamente sui neon..
sono piccoli sfarffalii di line sottilissime "nere..." che purtroppo pur facendo un fermo immagine non riesco a farvelo percepire..
oltre al 18-200 (sony), ho girato anche con un 50 canon.. (ma l'effetto fliker, sui muri è cmq visibile..)
:uffy:


Temo non ci puoi far nulla :uffy:
da clabart
#1141021
Da quanto riferisce Saretta il suo problema è il flickering più che il rumore video.
Su quell'effetto dovuto alla frequenza in Hertz della corrente elettrica delle luci non si può più fare nulla: bisognava impostare un diverso shutter (1/60 o 1/50, presumo più quest'ultimo se il video è stato realizzato in Italia, finanche 1/100) già in camera.
da nordeiger
#1141024
Mi trovo d'accordo con Omega3 e clabart,se il problema è un'anomalo sfarfallamento delle luci del locale c'è poco da fare,puoi provare a cambiare la velocità dell'otturatore come consiglia clabart ma non aspettarti grossi miglioramenti,personalmente mi sono trovato in una situazione simile quando ho fatto delle riprese per un concerto illuminato con fari a led colorati,ho fin da subito notato un "lampeggio" delle luci che l'occhio non percepiva ma la telecamera si,ho chiesto ai fotografi presenti se avevano lo stesso problema e mi hanno confermato l'anomalia.
Penso che alle volte i progressi delle varie tecnologie (in questo caso luci e video) molte volte vadano in conflitto,forse in futuro la Sony risolverà il problema,ma per ora l'unica soluzione è non inquadrare le lampade.
da clabart
#1141028
ho girato a 1/60..

Appunto: hai sbagliato tempo di otturazione.
Quel tempo lì andava bene se stavi negli Stati Uniti, in Italia avresti dovuto usare un multiplo di 25: 1/50, 1/100 non di più perché altrimenti toglie luminosità già per altro critica.
da clabart
#1141031
Si può agire in post duplicando (su 2 tracce) la clip incriminata (solo il video) e sulla prima riducendo l'opacità del 50%
da Saretta
#1141050
Clabert, scusami, ho sbagliato a scrivere.. ho girato a 1/50.. anche perchè chiudendo di piu a (1/60) avrei scurito ancora di piu..
quindi ora come posso"risolvere"...?
da rainred
#1141255
sono in cerca di un adattatore per ottiche ef canon..che mi permetta quantomeno di comandare l'ottica..di avere buoni risultati in automatico già so che sarà impossibile...
dilemma…vado di viltrox..89 euro..oppure di metabones? ben più costoso…esperienze dirette? consigli?
da CrazyDuke
#1141261
'Se costa di più ci sarà un motivo!!!' (cit. Ranzani)...
Il fatto è... che la qualità delle lenti si paga...
da Omega3
#1141271
se il problema è un'anomalo sfarfallamento delle luci del locale c'è poco da fare,puoi provare a cambiare la velocità dell'otturatore come consiglia clabart ma non aspettarti grossi miglioramenti,personalmente mi sono trovato in una situazione simile quando ho fatto delle riprese per un concerto illuminato con fari a led colorati,ho fin da subito notato un "lampeggio" delle luci che l'occhio non percepiva ma la telecamera si,ho chiesto ai fotografi presenti se avevano lo stesso problema e mi hanno confermato l'anomalia.
Penso che alle volte i progressi delle varie tecnologie (in questo caso luci e video) molte volte vadano in conflitto,forse in futuro la Sony risolverà il problema,ma per ora l'unica soluzione è non inquadrare le lampade.


Confermo. Ho provato tutti i valori di syncro scan in diverse occasioni (anzi, abbiamo provato in più operatori con videocamere di marca diversa) e a volte non funziona. Non è però colpa dei led in sè e per sè, ma dei led che comprano. Bisogna guardare la frequenza dei led quando si comprano per poter valutare se sono compatibili con la frequenza della corrente elettrica. In particolare a volte si acquistano led in rete provenienti dall'oriente per risparmiare, ma che hanno frequenze delle più disparate. Bisogna aver presenti invece le specifiche del led.
  • 1
  • 26
  • 27
  • 28
  • 29
  • 30
  • 32
[Presentazione] Saluti

Ciao a tutti, sono un ex utente di questo magnific[…]

Buongiorno a tutti, possiedo un microfono lavalier[…]

[Sony AX53] Nuova 4k 2016

ritorno con piacere dopo anni su questo glorioso […]

Per dare una risposta occorre sapere che versione […]