Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Archivio di consultazione dei topic ufficiali dedicati alle principali telecamere presenti sul mercato.
#719212
In sostanza, usando l'out VF, benone i vecchi tubi, oppure un (qualsiasi, a questo punto) LCD con uscita SDI in HD.
Grazie delle info, sempre utili.

Saul
#721256
Forse ho rimediata una soluzione low-issimo cost.....(SD)
Mi resta da trovare un banale supporto con due viti da 1/4' per fissare il monitor alla maniglia dela cam.
Se "l'arnese" supera il test (cioè, agevola il lavoro rispetto all'lcd di serie) vi comunico i dettagli del tutto.
Siamo sotto al centone.

Saul
da flzed
#745462
Salve ragazzi.
Qualcuno mi sa spiegare come mai connettendo la HPX500 ad un tv plasma tramite l'uscita component non riesco avedere nulla?
La cosa buffa è che se connetto la HPX500 ad un recorder DV JVC sempre tramite component il segnale arriva normalmente, e se dall'uscita component del recorder entro nel tv plasma il tutto si vede senza problemi....
:cran: :cran: :cran: :cran:
#745493
Ciao, scusa ma non sono sicuro di aver capito bene...
Intendi dire che solo se inserisci il registratore JVC nel percorso in component dal camcorder al tv riesci a vedere le immagini dell'Hpx500?

Se fosse così posso pensare ad un errore nel connettere i tre pin (rosso, verde e blu) quando vai direttamente da cam a tv.
Il fatto è che il tuo plasma "gradisce" il component out inviato dal JVC ma non quello che esce dall'Hpx500.

Dal COMPONENT OUT della Hpx500 esci con un segnale in PAL 576i, ovviamente, giusto?
da flzed
#745558
Esattamente!
Ho provato e riprovato... se nel percorso inserisco il JVC BR-DV6000 (ovviamente settando la camera in 576i) vedo senza problemi le immagini nella TV al plasma (Panasonic Viera 42").
Entrando direttamente dal camcorder alla TV non ci sono santi... non riesco a vedere nula ne a 576i, ne a 720p ne a 1080i... :cran:
La cosa buffa è che oggi ho provato anche con una seconda HPX500 ma niente da fare...
Da due anni utilizzo questi camcorder nell'OB via HD-SDI e non mi sono mai accorto prima di questa cosa.
Boohhh?????
#745618
Molto strano, flzed.
Sul plasma che ho in studio (Panasonic Viera 46") tutto funziona perfettamente e subito, senza dover armeggiare con le opzioni.

Mi basta collegare anche solo il pin verde (Y) e già vedo il segnale di luminanza b/n, indipendentemente dal formato di registrazione, se 1080, 720 o 576.

Nel tuo caso c'è sicuramente qualcosa che varia fra i due collegamenti JVC>plasma e CAMERA>plasma.
Sicuramente, a naso, il cavo component.
La cosa buffa è che oggi ho provato anche con una seconda HPX500 ma niente da fare...
Ecco...
E se rimedi anche un secondo cavo component identico a quello fornito con la tua Hpx500, ti consiglio di provare nuovamente il collegamento CAMERA>plasma.
Ancora, tenta su un qualsiasi altro tv/monitor con ingresso component.

Giusto per stanare un eventuale problema di saldatura dei connettori pin sia sul cavo che sul tuo plasma 42".
Il DV JVC potrebbe ricevere il segnale component correttamente, per dirti, anche se su uno dei 3 connettori dovesse risultare dissaldata la massa.
da pana1
#751137
Ciao.
Scusate l'ignoranza, ma la HPX500 è dotata di autofocus?
Se così non è... come conviene usarla, ad esempio, in una ripresa sportiva "stretta" con soggetti in movimento?
Portate pazienza ma sono nuovo :oops:
da DVCPROHD
#751175
no non ha l'autofocus ha l'ottica manuale, l'unica cosa automatica è il diaframma, che conviene sembre farlo a mano...
Come fare il fuoco? la stessa maniera che si usa su una vecchia macchina fotografica reflex
da maxamf
#751181
Ciao.
Scusate l'ignoranza, ma la HPX500 è dotata di autofocus?
Se così non è... come conviene usarla, ad esempio, in una ripresa sportiva "stretta" con soggetti in movimento?
Portate pazienza ma sono nuovo :oops:


No!
Seguendo manualmente il soggetto. in genere utilizzo una messa a fuoco stimata inquadrando il punto in cui entrerà in campo il soggetto, poi lo seguo visivamente e istintivamente, agendo sulla ghiera dell'ottica. Spesso (non con la 500, ma con ottiche analoghe per modo operativo) valuto il punto di partenza e il punto di arrivo tra le posizioni da mettere a fuoco, memorizzo di quanto ruoto la ghiera del fuoco, quindi l'aggiusto istintivamente, in pratica come suonare un violino!!
Perchè il solo controllo visivo non sempre consente rapide e decise correzioni, esenti da tentennamenti.
Ciao

Nel mastering finale di una traccia audio, il pan […]

Bè ci hanno fatto dei video appositamente p[…]

Riguardo amd, a quel punto una scheda ottima ch[…]

Purtroppo i software validi per questo scopo costa[…]