Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sui Cinecorder e sulle macchine fotografiche Dslr, SLT & Mirroless in ambito video.

Moderatore: Moderatori

da torme92
#1280705
Salve ,
ho acquistato da poco la Sony a7s ed ho un problema che non riesco a risolvere.
Quando riprendo una situazione con una luce blu mi crea questo problema!
Ho provato a modificare le varie impostazioni del profilo colore (intensità del colore ecc.) ma il problema rimane!
Solitamente uso l' S-Log2.
Come si può risolvere?
Grazie e buona giornata
Allegati
problema a7s.JPG
problema a7s.JPG (29.85 KiB) Visto 2610 volte
#1280711
La parte inferiore dove il blu è praticamente bianco .
Sono sicuro che esiste un termine specifico per indicare questo errore ma non lo conosco.
Vi allego un altro esempio
Allegati
problema a7s 2.JPG
problema a7s 2.JPG (33.87 KiB) Visto 2583 volte
#1280716
E' secondo me eccessivamente saturato e al massimo ed ha clippato. Se puoi fai la ripresa con saturazione al minimo e luminosita' parecchio piu' bassa
#1280724
È un clipping del blu. Cambiare i parametri difficilmente risolve, devi abbassare l'esposizione o mettere un filtro antiuv sperando che aiuti.
da MVAU
#1280725
Sembra un clip (come dice iacchida)
con cosa visualizzi il file? (soft + hard)

Sei in una condizione limite, bisogna stabilire se è la Sony che non ce la fa, oppure è il resto a valle (nel qual caso si può tentare di intervenire)
#1280858
Buonasera , eccomi!
Mi da lo stesso problema su entrambi i computer che ho quindi direi che è un problema della Sony.
Proverò con un filtro antiuv come da voi suggerito!
Vi farò sapere , intanto grazie mille a tutti.
#1280861
Sottoesponine desatura in ripresa. Se fai un wb per quella scena, se poi cambiano le luci hai gli incarnati arancioni come i pellerossa...
#1281485
Non c'è soluzione se giri sopra 6400 iso. Oltre quel valore le Sony alpha clippano i colori, ecco svelato il grande segreto del prezzo da pagare per girare a 50.000 iso ;)
#1281507
Ma questa cosa succede agli alti iso perché dipende dal comportamento del sensore in condizione generale di elevatissima sovraesposizione o viene fuori solo superando una certa sensibilità?
#1282115
Superando una certa sensibilità, a prescindere dalle condizioni di luce. Succede perchè si tratta di guadagno elettronico, infatti non sarebbe corretto parlare di iso. Il guadagno elettronico della luminosità è un processo secondario, non è nativo, e quindi va a degradare l'immagine esattamente come certi processi di post-produzione.

Il file lo importi in première da media bro[…]

Non è possibile scrivere un nuovo topic ne[…]

[OSMO Action] Firmware v1.05.00.10

Ciao, DJI ha rilasciato il nuovo firmware v1.05.[…]

riprendo questa vecchia discussione per una deluci[…]