VideoMakers.net

Il maggior portale indipendente italiano sul mondo dell'editing audio/video
Corso Certificato DaVinci Resolve 14
Oggi è lun, 24 set 2018 - 08:42

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Regole del forum


Clicca per leggere le regole del forum.

Gli eventuali inserti pubblicitari all'interno della discussione sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI



Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ] 
Autore Messaggio
MessaggioInviato: gio, 05 lug 2018 - 07:36 
Non connesso
Utente

Iscritto il: mer, 21 lug 2010 - 17:32
Messaggi: 30
Ciao a tutti.

Ieri mi è capitata una cosa stranissima.
MIiè arrivato da Amazon un monitor 27" Benq, niente di che, 1920x1080, 60hz.

Lo sballo e lo collego alla Radeon 6950 del PC via DVI e accendo.
Tutto bene: il monitor vine riconosciuto da Windows 10 e si setta alla risoluzione giusta.
Dopo circa 5 minuti però improvvisamente lo schermo diventa nero mentre la ventola della scheda video comincia a girare a manetta.
Spengo. Come riaccendo, ventola della scheda video a manetta e nessun segnale. Questo per più volte.
A questo punto collego il monitor alla scheda video integrata nella scheda madre e verifico che in effetti il PC parte e funziona.

Faccio un paio di verifiche e mi accorgo che la Radeon 6950 non viene più vista da sistema: nè da Windows, nè dal bios del PC.
Per verificare che non sia un problema di scheda madre ho montato un'altra scheda video sullo stesso slot PCI-e e questa viene vista senza problemi.
Inutile dirvi che ho provato e riprovato a ricollocare la scheda, ricollegare i cavi e quant'altro.

Tenderei ad escludere che il monitor possa aver fatto saltare la scheda, ma i fatti dicono altro.

Cosa ne pensate?


Ultima modifica di gico62 il sab, 07 lug 2018 - 12:32, modificato 1 volta in totale.

Top
 Profilo  
Rispondi citando  
MessaggioInviato: gio, 05 lug 2018 - 09:13 
Non connesso
Utente
Avatar utente

Iscritto il: gio, 15 lug 2010 - 00:05
Messaggi: 12017
Località: Brescia
Che la scheda è andata, che abbia colpa il monitor è altra faccenda a cui non credo, penso più a una coincidenza.

William Fanelli

_________________
William Fanelli

Immagine
BLURAY e DVD authoring - 3D visual effects


Top
 Profilo  
Rispondi citando  
MessaggioInviato: gio, 05 lug 2018 - 14:06 
Non connesso
Utente
Avatar utente

Iscritto il: mar, 27 mag 2014 - 10:10
Messaggi: 280
Se hai collegato il monitor a corrente staccata, se hai aspettato i famosi 30 sec della scarica dei condensatori, si tratta di una coincidenza


Top
 Profilo  
Rispondi citando  
MessaggioInviato: sab, 07 lug 2018 - 07:39 
Non connesso
Utente

Iscritto il: mer, 21 lug 2010 - 17:32
Messaggi: 30
Ciao.
In effetti è la cosa che viene da pensare anche a me: pura coincidenza.
Poi però ho provato a fare una ricerca su google per "monitor nuovo scheda video bruciata" oppure "can a monitor fry a video card" e ho scoperto di non essere l'unico a cui è capitato.
Nessuno però ha saputo dare spiegazioni tecniche plausibili. Solo ipotesi.

Il monitor in questione lo sto usando proprio adesso con un secondo PC. E' collegato ad una scheda video da 25 euro, così se mi friggesse anche questa il danno sarebbe limitato.
Funziona bene, anche se a dire il vero delle cose strane sono successe: almeno in 3-4 occasioni, in fase di boot, il PC (il secondo, NON quello della scheda bruciata) si è spento e ho dovuto riaccenderlo. Così a naso direi un problema di alimentatore, ma in clima di stranezze... non saprei.

Comunque sia, la scheda 6950 è proprio andata, e adesso ne devo prendere un'altra.
Volevo prendere un usato, ma penso andrò sul nuovo, così almeno se succedesse ancora avrei la garanzia.
A questo punto però potrei anche rifarmi su chi mi ha fornito il monitor...


Top
 Profilo  
Rispondi citando  
MessaggioInviato: dom, 08 lug 2018 - 13:00 
Non connesso
Utente
Avatar utente

Iscritto il: mer, 15 dic 2004 - 00:28
Messaggi: 2814
Località: Piemonte
Potrebbe dipendere dalla risoluzione e frequenza impostata automaticamente per il nuovo monitor, che caricando maggiormente la scheda ne ha provocato il guasto che probabilmente era latente.


Top
 Profilo  
Rispondi citando  
MessaggioInviato: mar, 10 lug 2018 - 14:39 
Non connesso
Utente

Iscritto il: mer, 21 lug 2010 - 17:32
Messaggi: 30
Mah, lo escludo, in quanto il monitor, come ho detto, è un semplicissimo 1920x1080@60 Hz, output decisamente al di sotto delle capacità della scheda video.

Comunque, prima di buttarla, ho voluto tentare il cosiddetto "oven trick": ho tolto il dissipatore e ho messo la scheda in forno per 10 minuti a 200°C e indovinate un po'..... non ha funzionato. :uffy:


Top
 Profilo  
Rispondi citando  
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010