Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Vegas Pro e Vegas Movie Studio HD.

Moderatore: Moderatori

da biga
#1303090
Proseguono i miei tentativi di renderizzare in multicanale.
Tralascio i problemi con DaVinci (che mi altera i livelli in maniera sensibile e che non riesco a capire in che formato devo renderizzare per poi poter masterizzare su bluray con dvd architect).
Quello che ho fatto è creare un file AVI non compresso in 5.1 da davinci.
L'ho aperto in Vegas per poi creare i file audio / video da usare in DVD architect ma INCOMPRENSIBILMENTE pur avendo selezionato in "audio" il 5.1 (con conseguente comparsa della relativa icona nella quale ho distribuito ciascuna pista su ciascuna cassa), sia le piste assegnate alle casse posteriori che quelle assegnate alle casse frontali vengono riprodotte su queste ultime (di fatto le casse inferiori non funzionano).
Ho il notebook collegato ad un amplificatore dolby con sistema 7.1 e il computer ha l'audio su dolby, riconoscendo quindi il sistema).
Non so più come uscirne...
aiuto
da Yarin VooDoo
#1303101
Ciao,

ti ho modificato il titolo, ti chiedo la cortesia di non scrivere tutto in maiuscolo. Grazie.

Riguardo al tuo problema, sei sicuro che le tracce siano state aperte e assegnate correttamente ai vari canali?
Non basta che il progetto sia impostato come 5.1, ma occorre verificare che le tracce corrispondano ai canali corretti, cioè devi fare in modo che con il SURROUND PANNER (il riquadro con le cinque casse e il pallino rosso centrale) la traccia selezionata sia correttamente posizionata nello spazio audio 3D, ovviamente dovrà esserci anche una traccia audio che va impostata come LFE per i bassi.
Puoi postare uno screenshot della timeline?

Importante poi che siano correttamente impostati i canali della scheda audio da OPTIONS | PREFERENCES | AUDIO DEVICES se il problema è la preview della timeline, ovviamente devi verificare nel pannello di controllo specifico della scheda audio che l'uscita sia multicanale e che sia correttamente attivata sul o sui connettori che stai usando per inviare il segnale al sinto-amplificatore.

Mentre se il problema è sul render, occorre verificare che tu abbia renderizzato nel formato corretto e con l'impostazione multicanale corretta.

Ciao
da biga
#1303288
Ti ringrazio Yarin.
Ho impostato i canali della scheda audio da OPTIONS | PREFERENCES | AUDIO DEVICES ed in effetti ora la situazione è migliorata (anche se le casse che vengono sfruttate non sono quelle posteriori del 5.1 (quindi quelle "di mezzo") ma quelle posteriori del 7.1 (quindi quelle in fondo alla mia saletta).
Ho fatto una prova veloce e sono riuscito a renderizzare il tutto e portarlo su bluray. Appena avrò tempo (il lavoro incombe…) verificherò nel dettaglio la corretta posizione spaziale dell'audio anche se, fin d'ora, ho notato che dopo la masterizzazione su bluray il volume si è sensibilmente abbassato.
Ho inoltre un dubbio: le tracce importate in Vegas sono il frutto di un render in 5.1 da Da Vinci.
Quindi quando importo l'audio, le 6 tracce vengono già divise ed assegnate. Nel "surround Panner" il pallino delle casse frontali è davanti e al centro e quelle di quelle posteriori è dietro ma sempre al centro.
Mi pare che nonostante non abbia spostato i pallini a sx e a dx l'assegnazione a sx e a dx sia stata comunque fatta… possibile (o è solo suggestione?)?
Ho inoltre notato che nel "surround panner" è possibile selezionare l'opzione "film" che modifica l'icona del surround panner spostando un po' la posizione delle casse… che effetto ha?
Grazie mille come sempre
da Yarin VooDoo
#1303289
Ciao,
ho notato che dopo la masterizzazione su bluray il volume si è sensibilmente abbassato.
viewtopic.php?f=40&t=120#p652460
Quindi quando importo l'audio, le 6 tracce vengono già divise ed assegnate. Nel "surround Panner" il pallino delle casse frontali è davanti e al centro e quelle di quelle posteriori è dietro ma sempre al centro.
Mi pare che nonostante non abbia spostato i pallini a sx e a dx l'assegnazione a sx e a dx sia stata comunque fatta… possibile (o è solo suggestione?)?
Se i canali sono stati renderizzati correttamente, Vegas riconosce la posizione spaziale, ma tu puoi comunque correggerla.
Ho inoltre notato che nel "surround panner" è possibile selezionare l'opzione "film" che modifica l'icona del surround panner spostando un po' la posizione delle casse… che effetto ha?
Cambia l'algoritmo di calcolo del volume e del panning nella somma delle tracce, in genere si lascia il valore di default.

Ciao
da errea
#1317304
Buongiorno, avrei un problema relativo alle tracce audio e di cui non ho trovato alcuna soluzione nei vari siti o tutorial. Importando sulla timeline una clip in formato AVCHD, con audio stereo 5.1 surround se il progetto ha l'audio settato a stereo, la traccia audio presenta uno sbilanciamento, con il volume del canale dx più alto di quello sx. Ho visto che questo audio, definito Stream1, Vegas lo riconosce come 5.1 Surround (stereo downmix). L'unico modo che riporta ad un livello bilanciato il volume è quello di agire sul Pan della traccia portandolo da center a circa 40-45%L,ma non credo sia la cosa giusta. C'è qualche altro settaggio che mi manca? Grazie a chi mi aiuterà
da Yarin VooDoo
#1317364
Se imposti il progetto in 5.1 e importi lo stesso file così che vengano importate tutte le tracce dell’audio multicanale, c’è sempre lo stesso sbilanciamento nella traccia stereo frontale?

Ciao
da errea
#1317395
Con progetto in 5.1 tutte le tracce hanno il giusto bilanciamento audio. Volevo lavorare con una sola traccia audio perchè se faccio degli envelope devo farli su una sola traccia invece di 4
da Yarin VooDoo
#1317456
Uhm..l'impressione e che sia la telecamera ad impostare male l'ordine degli stream audio, perchè in 2.0 Vegas deve usare lo Stream 1.
Comunque imposta il progetto in 5.1, importa il tuo file così che vengano importate tutte le tracce, quindi lascia solo la prima traccia audio e cancella le altre.
Fatto questo, reimposta il progetto in 2.0 e facendo click col tasto destro sull'evento audio, dalla voce STREAM, dovresti poter scegliere sia STREAM 1 che STREAM 2, quantomeno questo è possibile quando gli stream e i canali audio sono correttamente salvati nel file.

Ciao
da errea
#1317461
Ho provato ma niente da fare, lo Stream1 è sempre con il canale sx più alto di quello destro. Comincio a pensare che sia davvero la telecamera!

Mi piacerebbe sapere se altri hanno riscontrato la stessa cosa.

Comunque a questo punto, siccome nel 95% dei casi le riprese che faccio non necessitano del 5.1, d'ora in poi le farò in stereo. Poi se mi servirà il 5.1 lo userò facendo di conseguenza anche il progetto in 5.1
da Yarin VooDoo
#1317463
Perdonami, ma se lo sbilanciamento c’è anche sullo streaming 1 allora è proprio l’audio che è stato registrato con il canale sinistro più alto, non è un problema di Vegas.
Posti uno screenshot di una porzione delle tracce audio importando il file in un progetto 2.0, quindi apri un nuovo progetto, impostalo 5.1, reimporta lo stesso file e fai un altro screenshot.
da Yarin VooDoo
#1317529
Dagli screenshot sembra che i due canali stereo vengano miscelati con il canale centrale che però viene aggiunto solo ad uno dei due canali.
Comunque un sistema per poter risolvere senza dover sbilanciare il pan è quello di importare i video in un progetto 5.1, quindi esportare il solo audio in un WAVE Stereo, così da avere un downmix senza sbilanciamenti.

Che telecamera hai usato per registrare questo video?
Usavi, presumo, il mic integrato, giusto?

Ciao

Ti serve un radiomicrofono UHF e un amplificatore […]

Se l'utilizzo è quello ribadisco il consigl[…]

[Conversione VHS] Consigli

Porto la mie esperienze di conversione VHS , a par[…]

Spostato in sezione Vita Da VideoMakers e conforma[…]