Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sui Cinecorder e sulle macchine fotografiche Dslr, SLT & Mirroless in ambito video.

Moderatore: Moderatori

#1304897
GoldenAndSilver ha scritto: lun, 15 apr 2019 - 16:57 Il video di cui parlo è questo
Premesse le cose già dette da Rider, quel video a mio parere è stato "stra"lavorato, basta osservare la saturazione dei colori nelle scene notturne, inoltre ha avuto una passata di denoise.
Come ti ho scritto in altro topic, prima di "archiviare" una macchina occorerebbe avere la certezza di averla spremuta al massimo delle sue potenzialità piuttosto che sperare che una macchina più "moderna" possa supplire alle nostre carenze di utilizzo.
Poi si possono fare interventi di postproduzione che possono ulteriormente migliorare la resa.
Questo è un tuo fotogramma a cui è stato applicato il denoise (questo è quello interno di Final Cut, ma con Neat Video ho ottenuto lo stesso risultato), e alzate le ombre e le alte luci (lasciando inalterati i toni medi) facendo attenzione a non mandare in clipping i bianchi.
Schermata 2019-04-16 alle 08.52.28.jpg
Schermata 2019-04-16 alle 08.52.28.jpg (572.64 KiB) Visto 157 volte
#1304906
Quindi con lavorandoci su dovrebbe "risolversi" il problema, il punto è che come ho detto in un altro topic, io ho scaricato la demo di Neat Video e non riesco a ottenere questi risulati (contando che lagga tantissimo nella preview) e ad ogni movimento della camera torna il noise. Quindi comprarlo e non saperlo usare può essere uno spreco e purtroppo non ho trovato tutorial in rete

-Golden
#1304907
Rider ha scritto: lun, 15 apr 2019 - 22:54 Non è questione di luce naturale o artificiale.
La clip di NY risulta senza rumore e la luce è sicuramente inferiore a quella che era disponibile nella tua clip.
Purtroppo non sappiamo nulla della clip NY, nè possiamo fidarci in assoluto che provenga davvero dalla stessa macchina nonostante le dichiarazioni (motivi commerciali possono motivare le più diverse bugie in merito).
Oppure, anche nella più onesta delle ipotesi, magari sulla clip è stato fatto un trattamento con un filtro di pulizia tipo Neat Video senza menzionarlo.
Oppure il rumore della tua macchina potrebbe essere peggiorato dalle impostazioni di ripresa. Come hai impostato i valori di DETTAGLIO (sharpness), per esempio? Non conosco la tua EOS ma da qualche parte ci sono questi parametri. Se poi qualcuno che possiede la tua macchina e ne ha sperimentato alcuni valori da consigliarti, sarebbe ottimo.
Eppure non ho mai manomesso nulla delle impostazioni automatiche, c'è da dire che con il 50mm 1.8 il noise è leggermente minore ma si tratta pur sempre di un obiettivo più luminoso.

-Golden
#1304916
Non è detto che la macchina performi al meglio in basse luci con le impostazioni di default, quindi magari regolandole otterresti migliori risultati. Oppure no, ma almeno andrebbe tentato.

Bell'esempio il tuo, Click! :manosu:
#1304918
Rider ha scritto: mar, 16 apr 2019 - 23:13 Non è detto che la macchina performi al meglio in basse luci con le impostazioni di default, quindi magari regolandole otterresti migliori risultati. Oppure no, ma almeno andrebbe tentato.

Ho provato ed effettivamente è meglio, ovviamente non c'è una grande differenza ma giocandoci un po qualcosa si è riuscita a fare, credo che passerò alla Lumix G7
Rider ha scritto: mar, 16 apr 2019 - 23:13 Bell'esempio il tuo, Click! :manosu:

Quale? Quello del primo Iphone? ^^
#1304919
Non quello, ma la comparazione tra originale e modificato sul tuo fotogramma
#1304921
Non c'è dubbio che la Eos M sia una macchina (oggi) limitata e che, a leggere il manuale, ci siano margini di miglioramento pressoché nulli. Ciò nonostante la ripresa di esempio che hai condiviso fornisce lo spunto per ragionare intorno alle impostazioni di ripresa.
Dici di aver ripreso a 1/60": se avessi ripreso a 1/50" avresti guadagnato quasi 1/2 stop.
Dici di aver usato un diaframma f4.5 ma puoi usare (con altro obiettivo, immagino) un diaframma f1.8 con un ulteriore guadagno di oltre 2 stop.
Quindi se avessi ripreso la stessa scena con quei valori [1/50", f1.8] saresti potuto scendere da 1600 a 200 Iso (3 stop) con conseguente evidente miglioramento del rumore elettronico.

Cambiare macchina? Si può fare, e la G7 è per molti aspetti è migliore della Eos M. Ma se si lascia esclusivamente alla macchina il compito di migliorare le nostre riprese allora si troverà sempre facilmente la condizione in cui il risultato non ci soddisferà.
#1304922
GoldenAndSilver ha scritto:ho scaricato la demo di Neat Video e non riesco a ottenere questi risulati (contando che lagga tantissimo nella preview) e ad ogni movimento della camera torna il noise. Quindi comprarlo e non saperlo usare può essere uno spreco e purtroppo non ho trovato tutorial in rete
Il primo tutorial da usare è il manuale pdf che viene scaricato insieme al plugin (in genere si trova nel percorso dove vengono installati i programmi ).
Neat Video è un plugin "pesante" per le risorse del computer; la prima cosa che va fatta è il test di configurazione che cercherà di settare al meglio il plugin in funzione della potenza di CPU e GPU disponibili.
Se anche dopo i settaggi la preview dovesse andare a scatti o mostrare fermi immagine non puliti bisogna agire sui parametri di configurazione del NLE (mi pare che usi Vegas). Se ancora la situazione non migliora allora si effettua il render della clip a cui si è applicato Neat Video, e questo dovrebbe esser risolutivo del problema.
#1304925
Clicknclips ha scritto: mer, 17 apr 2019 - 08:50 Dici di aver ripreso a 1/60": se avessi ripreso a 1/50" avresti guadagnato quasi 1/2 stop.
Dici di aver usato un diaframma f4.5 ma puoi usare (con altro obiettivo, immagino) un diaframma f1.8 con un ulteriore guadagno di oltre 2 stop.
Nemmeno col 50mm (f1.8 appunto) la macchina in modalità video arriva a 1/50 ma resta limitata a 1/60
#1304928
La velocità dell'otturatore non dipende dall'obiettivo ma, generalmente, dalle impostazioni del sistema video di riferimento (NTSC o PAL) che di solito possono essere modificate.
Se è così la tua è impostata in NTSC. Se tramite qualche menù può essere settata in PAL è possibile che poi tu possa scegliere di impostare la velocità a 1/50".
#1304929
Clicknclips ha scritto: mer, 17 apr 2019 - 18:18 La velocità dell'otturatore non dipende dall'obiettivo ma, generalmente, dalle impostazioni del sistema video di riferimento (NTSC o PAL) che di solito possono essere modificate.
Se è così la tua è impostata in NTSC. Se tramite qualche menù può essere settata in PAL è possibile che poi tu possa scegliere di impostare la velocità a 1/50".
Infatti era così, ora in effetti la differenza c'è, vi ringrazio per l'aiuto, gentilissimi tutti :3

Confermo che la soluzione dell'hub usb non funzion[…]

Fatto! Grazie mille :)

Ma solitamente, l'export finale , da dove.lo lanci[…]

Per ovviare a questo "problema" vanno ab[…]