Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

#1306616
Ciao a tutti, avrei bisogno di aiuto per risolvere un problema che non riesco a risolvere: in un video che sto componendo (qui per chi vuole dare un'occhiata: https://vimeo.com/346809799) mi ritrovo ad avere dei microlag piuttosto evidenti nelle porzioni di video girato (in studio, con una Sony AX53). Dal 1'00" al 1'10" lo si può notare bene.
La cosa che non capisco è che tali scatti compaiono solo nella sequenza finale assemblata, nella sequenza singola che contiene la clip il girato è molto più fluido.
Ho provato un po' tutti gli incroci possibili tra le sequenze (25, 50, 30 fps) ma non ne vengo a capo.
Anche modificando le impostazioni di ripresa (registrato a 50 e 25fps) non ottengo miglioramenti...
Dove sbaglio? :cry:
#1306617
Applicando regole generali note non dovresti avere problemi:
1) riprese 50p, shutter speed 1/100"
2) riprese 25p, shutter speed 1/50" (non vedo motivi di girare a 30p)
In entrambi i casi la timeline in Premiere deve essere coerente con il girato: 25 se hai girato a 25, 50 se hai girato a 50 (se non hai bisogno di slowmotion).
Quando fai dei movimenti di pan (sx/dx o bottom/up, o viceversa) in ripresa devi essere lento, con velocità costante e senza indecisioni.
#1306622
Ho provato un po' tutti gli "incroci", senza risultato. La cosa che non capisco è che nella sequenza in cui c'è solo il "girato" sembra anche fluido, quando questa sequenza la inserisco all'interno della sequenza principale (il filmato da renderizzare) compaiono i microscatti che poi si vedono nel filmato esportato...
#1306625
willyfan ha scritto: mar, 09 lug 2019 - 00:19 C'è certamente una discrepanza tra il frame rate del girato e quello della timeline finale.

William Fanelli
Grazie per l'indicazione: come dovrei impostare le sequenze rispetto a come sono attualmente?

Immagine
dati dei filmati

Immagine
impostazioni sequenza render (quella che "scatta")

Immagine
impostazioni sequenza "fluida"
#1306628
Apparentemente è a posto. Hai fatto delle variazioni di velocità, rallenty o accelerazioni?

William Fanelli

#1306629
willyfan ha scritto: mar, 09 lug 2019 - 08:48 Apparentemente è a posto. Hai fatto delle variazioni di velocità, rallenty o accelerazioni?

William Fanelli
alcuni filmati sono accelerati, nidificati e stabilizzati con Mercalli.
Resta il fatto che nella loro sequenza originale risultano fluidi, nella sequenza "render" sono scattosi.
#1306635
Premesso che non si dovrebbero creare problemi mettendo un filmato girato a 50fps in una timeline a 25fps, io non capisco perchè impostare così le cose. Hai girato a 50? Crea una timeline a 50. Tanto più che non fai slowmotion ma, al contrario, acceleri.
Comunque il fatto che la sequenza da renderizzare non è fluida potrebbe dipendere dalla scheda video. Una volta renderizzato il filmato dovrebbe tornare fluido.
Perchè stabilizzi con Mercalli un movimento di pan? Lo hai fatto a mano?
#1306636
Clicknclips ha scritto: mar, 09 lug 2019 - 13:01 Perchè stabilizzi con Mercalli un movimento di pan? Lo hai fatto a mano?
si...al naturale sono presenti micromovimenti che preferisco togliere...
Ok con te riguardo al discorso 50/25: ho scelto 25 in quanto alcuni file (leaks e simili) hanno fps più bassi...
#1306637
agsaini ha scritto:ho scelto 25 in quanto alcuni file (leaks e simili) hanno fps più bassi...
"Più bassi" è ancora vago: se sono 25 allora gira a 25; se sono sono 30 o 60 gira a 30 o 60 (se non sei sotto luce artificiale); se sono di tutto un po' allora la questione si complica e avrai (quasi) sempre qualcosa che non va in termini di fluidità.
#1306638
Clicknclips ha scritto: mar, 09 lug 2019 - 13:42
agsaini ha scritto:ho scelto 25 in quanto alcuni file (leaks e simili) hanno fps più bassi...
"Più bassi" è ancora vago: se sono 25 allora gira a 25; se sono sono 30 o 60 gira a 30 o 60 (se non sei sotto luce artificiale); se sono di tutto un po' allora la questione si complica e avrai (quasi) sempre qualcosa che non va in termini di fluidità.
io di solito giro a 50, ma imposto la timeline a 25 in modo tale che, se ho bisogno, posso rallentare il filmato (teoricamente) senza problemi.
Avendo poi materiale reperito in rete (quindi con fps variabile) come conviene impostare la timeline in modo da ridurre il più possibile i problemi? Io ero convinto 25, mi sbaglio?
#1306640
I filmati velocizzati: hai usato optical flow? Comunque, se acceleri di quantità non intere questo problema è normale.
#1306749
agsaini ha scritto: mar, 09 lug 2019 - 22:45 Non c'è un modo per modificare le impostazioni a più sequenze contemporaneamente?
a chi dovesse servire, ho trovato al riguardo un comodo script:
https://aescripts.com/rename-and-change ... -premiere/
:festa:
[Z-CAM] Un nuovo brand sul mercato

Allora aerespe1, per capire se hai un BM5 II (se n[…]

Quello che non sembri aver afferrato è che […]

Vorrei eliminare tutti i file generati, sia quelli[…]

[Gimbal] Tecnica di utlizzo

Questo è uno dei tanti tutorial che trovi s[…]