Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sui Cinecorder e sulle macchine fotografiche Dslr, SLT & Mirroless in ambito video.

Moderatore: Moderatori

da aerespe1
#1308720
Non riesco a collegarmi alla Z Cam con ethernet. Camera collegata al router e accesa. Apro il programma Z Cam VR e in Action clicco su Scan Cameras. Mi vede subito ZCAM_Eclipse_00xx e come sottomenu la mia camera con l'IP che è stato assegnato; clicco sulla ZCAM_Eclipse che diventa rosso e poi su Choose. In alto a sinistra la rotellina di Cameras gira per un po' poi il nulla. ETH Mode è su Router e l'IP che appare sulla camera è lo stesso che appare su ZCAM VR. Dove sbaglio?
da aerespe1
#1308749
Io uso Apple e ho il dubbio che la versione per Mac del programma Z CAM VR non sia aggiornata all'ultimo firmware (0.89). Così ho scaricato la versione per Windows che ho messo su una macchina virtuale, ma niente da fare. Mi dice che gli manca una libreria che invece c'è. Forse guarda all'hardware? Willy, che ne dici? Devo tornare a pc Window?
da willyfan
#1308754
aerespe1 ha scritto: lun, 21 ott 2019 - 16:02Willy, che ne dici? Devo tornare a pc Window?
Ad una domanda così io ti risponderò sempre di si....
Cmq, non ho idea su MAC. In ufficio ora ne ho uno, ma io non lo uso mai.
Piuttosto, cosa intendi per zcam VR? Il sw che uso io per connettermi alla camera è lo Zcam controller, che a me funziona perfettamente. Come funziona perfettamente lo ZCAM Stream converter (che richiede qualche setup, ma poi va).
da willyfan
#1308755
aerespe1 ha scritto: lun, 21 ott 2019 - 16:02 Io uso Apple e ho il dubbio che la versione per Mac del programma Z CAM VR non sia aggiornata all'ultimo firmware (0.89). Così ho scaricato la versione per Windows che ho messo su una macchina virtuale, ma niente da fare. Mi dice che gli manca una libreria che invece c'è. Forse guarda all'hardware? Willy, che ne dici? Devo tornare a pc Window?
Mi sono informato, la versione per mac non è aggiornata, come dice sto tizio qui:
Z cam controller for Mac isn’t updated. Use http://10.98.32.1/www/index.html or Bootcamp and the windows version of the controller

ovviamente al posto dell'IP devi mettere l'IP assegnato
connect_mac.jpg
connect_mac.jpg (63.98 KiB) Visto 244 volte
da aerespe1
#1308760
Caro Willy, dato che dici che il Mac non l'hai mai usato, ora capisco perchè sostieni Windows!
ZCAM VR è il nome del file applicazione dello Z Cam Controller una volta installato su Mac.
Grazie per l'informazione sul tizio. Proverò con Bootcamp.
da willyfan
#1308762

aerespe1 ha scritto:Caro Willy, dato che dici che il Mac non l'hai mai usato, ora capisco perchè sostieni Windows!
non ho mai detto che non l'ho mai usato, ma che ora non lo uso mai. È diverso.
Vorrei vedere te, dopo avere speso 10k euro per una ciofeca, se gli daresti ancora soldi...
Il Mac che casualmente c'è ora in ufficio è quello di un mio nuovo socio, e se lo usa lui.



William Fanelli

da aerespe1
#1308767
So che è OT, e mi scuso. Avrai le tue ragioni, ma da quando sono passato a Mac, ormai da 15 anni, non ho più crisi isteriche. Sarò stato fortunato.
da willyfan
#1308768
Lasciamo perdere, hai provato con il browser?

William Fanelli

da aerespe1
#1308780
Allora, se collego la camera con cavo ethernet in rete al router e metto router in mode mi dà un ETH IP = 192.168.178.128. Se cerco questo IP con il computer non esce niente.
Se collego direttamente la Zcam al computer senza rete in mode direct mi dà un IP = 10.98.32.1, e se cerco come dice Kinson Loo non esce niente.
Ho visto che anche qui si dice più o meno lo stesso, ma a me non funziona.
da willyfan
#1308783
aerespe1 ha scritto: mar, 22 ott 2019 - 12:20 Scusate la stupidaggine. Ho tolto il cavo hdmi che collegava la Zcam al monitor e in rete funziona. Ora verifico le varie opzioni.
Scusa, due domande.
Ma tu hai una E2 o una E2C?
Sicuro che la colpa fosse del cavo HDMI? Io la uso normalmente collegata in HDMI al monitor e alla rete e tutto funziona perfettamente. Attento che il cavo di rete sia ben innestato (devi vedere le lucine lampeggiare) . Sulla E2C non so se ci siano differenze.
da willyfan
#1308784
aerespe1 ha scritto: mar, 22 ott 2019 - 12:06 Allora, se collego la camera con cavo ethernet in rete al router e metto router in mode mi dà un ETH IP = 192.168.178.128. Se cerco questo IP con il computer non esce niente.
Se collego direttamente la Zcam al computer senza rete in mode direct mi dà un IP = 10.98.32.1, e se cerco come dice Kinson Loo non esce niente.
Hai provato a fare un PING? Si dovrebbe poter fare da consolle in qualche modo.
da aerespe1
#1308793
Ho una E2. Non so cosa è successo, ma riattivando tutto ora funziona, sia collegata in rete che direttamente al pc (MAC). HDMI inserito. Con http://10.98.32.1/www/index.html se diretta e con http://192.168.178.128/www/index.html se in rete si apre una pagina in cui posso scegliere se Camera controller o Gallery, e con CC ho accesso al video in tempo reale e a tutti i settaggi. Si collega contemporaneamente con due pc (MAC!) se in rete ma sul secondo mi dice che è controllata da altro utente. Mistero, ma va bene così. Grazie per l'aiuto.
da willyfan
#1308794
aerespe1 ha scritto: mar, 22 ott 2019 - 16:27 Si collega contemporaneamente con due pc (MAC!) se in rete ma sul secondo mi dice che è controllata da altro utente. Mistero, ma va bene così. Grazie per l'aiuto.
Si, la macchina può essere connessa ad un solo controller alla volta. Per via dello streaming principalmente.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
[DaVinci Resolve] Potenza di calcolo

secondo me dovresti sentire con i distributori d[…]

non ho ben capito che effetto vuoi ricreare, potre[…]

Buonasera a tutti, è da tanto che non mi co[…]

Adobe Photoshop CC - 3 Nuovi tools di Photoshop CC[…]