Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

da momag
#1311472
Ciao, da poco uso premiere su un msi gp75 (rtx2060), registro i video con un oneplus 7 pro, in 4k 60fps per poi caricarlo su yt.
In premiere imposto la sequenza 1920x1080 ho provato sia 60 fps che 25fps ma le scritte e le parti velocizzate si vedono malissimo, sfocate e a quadrettini..
Quando renderizzo: pixel quadrati, progressivo, rendering profondità massima, accellerazione hardware, principale, 4.2, bitrate CBR 50 (sempre al massimo) distanza fotogrammi chiave 72, usa qualità massima di rendering.

Allego 2 immagini, quella del video caricato su yt e quella del video aperto sul pc con vlc..
Allegati:
Senza titolo-2.jpg
Senza titolo-2.jpg (234.28 KiB) Visto 356 volte
stitolo-2.jpg
stitolo-2.jpg (802.53 KiB) Visto 356 volte
da Rider
#1311474
Ciao.
Premiere il lavoro suo l'ha fatto, quindi perchè apri il thread qui?
da momag
#1311478
Per chiedere un consiglio su come renderizzare meglio il video per youtube oppure se sbaglio ad impostare qualcosa?
Se uso Premiere per editare il video dove dovrei aprirlo?
da Rider
#1311481
Scusami sai, ma forse faccio confusione.
Per me
momag ha scritto:il video caricato su yt e quella del video aperto sul pc con vlc..
sono la stessa cosa.
Tu mostri l'immagine del video prodotto da Premiere e la confronti con quella VISTA su YT?
La seconda fa schifo?

Se ho capito bene quanto sopra, allora il l problema è Youtube, non Premiere!
E non lo puoi risolvere, ma solo aggirare.

Mantieni la stessa sequenza ma esporta a 4k@30fps
#1311491
Ho provato anche in 4k ma lo fa lo stesso, perció credo sia qualche impostazione sbagliata d premiere.
Vedo video in 1080 25 fps che si vedono perfetti, scritte comprese, i miei sono inguardabili (soprattutto da pc).
Già tra quello 1080 25fps e quello 1080 60 fps si vede meglio il primo, solo che è come se va a scatti.
#1311502
Suggerivo di usare 30fps proprio per evitare scatti.
Le impostazioni che hai postato le trovo corrette.
Potresti postare la schermata che dà mediainfo (lo scarichi gratis dalla rete), per vedere cosa ci dice del video originale e di quelli che hai spedito a YT?
Le immagini che hai girato sono difficili da riprodurre bene usando i bassi bitrate che YT usa, quindi se hai fatto tutto come hai detto la vedo dura.
Se hai esempi di immagini molto simili da farci vedere e ben riuscite, fornisci i link, e anche quelli delle tue prove
[Presentazione] Salute a tutti

Ciao, leggi bene l'art. 10 del Regolamento in mate[…]

Grazie a tutti.

Ho ancora un vecchio PC con XP e Liquid 7.2. Sono […]

[Presentazione] Ciao a tutti

Ciao Alessandro, Benvenuto su VideoMakers.net e g[…]